M/S (DS) funktioniert gar nicht

  • Guten Abend liebe Gemeinde,


    Ich habe folgendes Problem (e60 n52b30 mit 6HP):

    Meine M/S Gasse funktioniert nicht. Wenn ich den Hebel von D auf M/S rüber drücke passiert im Display gar nichts und am Wählhebel geht die Leuchte für D aus (die für M/S bleibt ebenfalls aus). Hoch und runter schalten ist ebenfalls nicht möglich.


    Schaltpläne habe ich leider keine Hilfreichen gefunden und andere Threads haben meiat das Problem nur bei Kaltem Motor oder das Schalten geht o.Ä. Bei mir ist die Funktion TOT.


    Habe den Tip bekommen, dass wohl das ganze Element "Schaltung Steptronic" kaputt ist (25167546812).

  • Kurzes Update, ein Kabel war komplett durchtrennt. Ist nachgelötet, gleiches Problem.

    Das grüne Kabel ist angescheuert, aber so nahe am Schalthebel, dass das nicht mehr zu retten ist.

    Also hab ich mit in der Bucht eine gebrauchte Schaltkulisse ("Schaltung Steptronic", 25 16 7 546 812) bestellt.

    Werde berichten sobald diese verbaut ist (kann etwas dauern, hab gerade ordentlich anderes zu tuen die nächsten Wochen).

  • Neues Update:


    Batterie ab, alles zsm gebaut, Batterie dran.

    M/S funzt wieder. :) war es wohl doch das weisse Kabel.

    Hast jetzt die neue Schaltkulisse verbaut oder "nur" die Kabel geflickt - auch das grüne mit gemacht, wenn nur die Kabel?

  • Die Kabel aus den Baujahren bei BMW sind echt Murks! Habe auch wieder erneut Kabelbruch im Automatikwählhebel! :motz:

    Werde diesmal bei der kommenden Reparatur die komplette Mittelkonsele demontieren um da besser ran zu kommen.

    So ich habe es dieses We hinter mir. Viele Kabel waren fertig. Alle Kabel im Knick neu gelötet (Nen Stück abgeschnitten). Ich hoffe es hält ewig.

    Ist schon aufwendig. Muss vieles Raus damit man beim E60 an die Wählhebel-Innereien ran kommt. Ausgebaut habe ich es nicht bekommen.



    Vorab muss ausgebaut werden:

    - große Lange Intereurleiste

    - Klimabedienteil

    - Wählhebel (Oberes Teil)

    - Schaltsack

    - Wählhebel Blende

    - CCC

    - Untere Schaltteil f. PDC/DSC + Blende

    - Abdeckungenen um die Schaltkulisse

    - Zigarettenanzünder + Ablage

    - kompletter Überbau Kardantunnel (Armstütze) (nur mit 4 Bolzen verschraubt)


    So kam ich dann ran und habe direkt im Innenraum alles zusammengelötet

    Geholfen haben mir zur demontage ein Thread vom BMW Syndikat (Post von njotha -14.02.2012 um 21:21:38)

    und diese Video vom Youtube zur Demontage der Oberen Verkleidung Armauflage aufm Kardantunnel

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

  • Auweia, dann hoffe ich für dich das sich die Mühe auch richtig gelohnt hat und alles

    die nächsten Jahre wieder hält :top::trinken:

  • Der Lüftungskanal ging nicht raus?

    Ist der nicht "nur" gesteckt vorn - unabhängig von den restlichen Befestigungen hinter zu?

    Wenn du da schon mal alles soweit ausgebaut hattest ... :/

  • Auweia, dann hoffe ich für dich das sich die Mühe auch richtig gelohnt hat und alles

    die nächsten Jahre wieder hält :top::trinken:

    Na jetzt wo ich weis wo überall die Schrauben sitzten ist es nicht mehr ganz so aufwendig :) Aber nochmal muss ich das jetzt nicht nochmal machen. Alleine das CCC wieder reinbekommen mit den Anschlussstecker vom Android. Ein riesen Kabelsalat

  • Na das Android Zeugs würde mir jetzt keine Sorgen machen, hab ich schon ein paar mal gemacht, aber beim Rest inkl. löten würds bei mir a bissle blöde werden :mussweg:

  • Na jetzt wo ich weis wo überall die Schrauben sitzten ist es nicht mehr ganz so aufwendig :) Aber nochmal muss ich das jetzt nicht nochmal machen. Alleine das CCC wieder reinbekommen mit den Anschlussstecker vom Android. Ein riesen Kabelsalat

    Ohja, das kann ich Sooo verstehen ... das eingeschleifte Kabel beim mr12V musste irgendwo hin gepresst werden, und am Ende hat man nen zweiten Klotz von Quad-Stecker, der auch irgendwo hin muß .. und das CCC ist quasi gefühlt schon auf Anschlag gebaut ...

  • Ohja, das kann ich Sooo verstehen ... das eingeschleifte Kabel beim mr12V musste irgendwo hin gepresst werden, und am Ende hat man nen zweiten Klotz von Quad-Stecker, der auch irgendwo hin muß .. und das CCC ist quasi gefühlt schon auf Anschlag gebaut ...

    Ja genau das ist auch das Problem. Du bekommst das Teil oft nicht richtig rein und irgendein Kabel blockiert den einbau. Ich habe den Quadstecker vom Android in die Linke Ecke gestopft. Dann gin es

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!