Totalausfall E61 520D Touring

  • Hallo E60/61-Experten,


    ich habe mich hier angemeldet, da ich ein Problem mit einem E61 habe.

    Kurz zur Vorstellung:

    Es handelt sich um einen 520D Touring mit Automatik von 2007. Er ist seit 2012 bei uns in 2. Hand und wird von meinem Vater gefahren.

    Wir haben das Auto seither immer zum Großteil selbst gewartet und repariert. Neben normalen Wartungen wurden die üblichen Verschleißteile ausgetauscht, es gab auch eine größere Reparatur in einer freien BMW-affinen Werkstatt: Turbo getauscht aufgrund Leistungsverlust, Lichtmaschine getauscht, da manchmal beim Fahren alle Systeme verrückt gespielt haben ("normales" E60/61-Problem, wie ich hier lesen konnte), außerdem gab es ca. 2019 den Austausch des Pluskabels zur Batterie (Rückrufaktion) und wir haben 2020 einen Kabelbruch an der Heckklappe instandgesetzt. Ansonsten war das Auto sehr zuverlässig...


    Nun zum Problem:

    Im April 2021 fuhr mein Vater wie an jeden anderen Tag, als plötzlich die Fehlermeldung "Zündung defekt" im Display erschien.

    Da er bei solchen Fehlern eher der entspannte Typ ist, fuhr er einfach weiter. Am Ziel angekommen ließ sich das Fahrzeug über die Start/Stop-Taste nicht mehr ausschalten.

    Was also tun? Er fuhr darauf hin zum BMW-Händler bei uns in der Stadt und schilderte das Problem. Der Werkstattmeister drückte dann lange auf die Taste und das Fahrzeug war aus - also wirklich AUS!

    Es funktioniert seither nichts, wirklich nichts mehr. Keine Reaktionen, egal was man tut, keine Reaktion auf die Fernbedienung oder beim Einstecken des Schlüssels.

    Mit einem Reparaturauftrag ließ mein Vater dann den E61 stehen - und es gingen die Tage, Wochen und Monate ins Land.

    Um die Geschichte abzukürzen: Das Auto steht jetzt seit ein paar Tagen nicht mehr in der BMW-Werkstatt, sondern vor meiner Halle im Hof, Status: Siehe April 2021, es funktioniert gar nichts!

    Nach unzähligen Telefonaten und Gesprächen hat BMW meinen Vater gebeten, das Auto abzuholen, da eine Reparatur schlichtweg nicht möglich sei. Es wurde angeblich eine neue Lenksäule verbaut, leider hat das den Fehler nicht behoben, daraufhin wurde wieder die alte verbaut. Dann hieß es über mehrere Monate, dass sie auf einen Teil-Kabelbaum warten, der aber momentan nicht lieferbar sei. Wie auch immer, es wurde nichts repariert.


    Die HU wäre im Mai 2021 fällig gewesen, jetzt habe ich also einen 520D hier stehen und weiß nicht, was ich damit anstellen soll.

    Man könnte das Auto ja jetzt für kleines Geld verscherbeln aber ganz kampflos will ich das Ding nicht aufgeben.


    Daher meine Frage an Euch:

    Wo beginnt die Suche? Gab es ähnliche Probleme schon bei anderen Usern? Vielleicht Threads, auf die ihr mich verweisen könnt?

    Bei der Suche habe ich schon ähnliche Probleme gefunden, jedoch hat das Fahrzeug dann wohl nach absehbarer Zeit wieder einigermaßen funktioniert.

    Eine Werkstatt mit Bühne ist vorhanden, Inpa auch, außerdem kann ich durch meinen Nebenjob Kabelbäume bauen, meine Freizeit verbringe ich eh in meiner Werkstatt (und Ingenieur bin ich auch noch, wobei das auch ein Nachteil sein könnte :) ).


    Wichtige Info noch:

    Bei der HU 2017 hatte das Auto die Fehlermeldung "Lenkradverriegelung defekt". Da man so keinen Stempel bekommt habe ich recherchiert und mit Inpa (soweit ich mich erinnern kann) den Counter auf Null zurückgesetzt, woraufhin der Fehler nicht mehr auftauchte. Kann das Problem damit zusammenhängen?


    So, jetzt genug geschrieben, würde mich freuen, wenn mir hier jemand einen Tipp geben könnte, was der Fehler sein könnte oder wo meine Fehlersuche beginnen könnte.

    Vielen Dank im Voraus für Eure Unterstützung!


    Gruß Nico

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!