Brems- und Fahrregelsysteme, Radsensor?

  • Nachdem ich nach dutzenden anderen vosorglichen Instandsetzungen und nötigen Reparaturen (ZF-Service, Spureinstellung, Kabelbaum rechts, Ventildeckeldichtung, Nockenwellensensor, neue Felge, neue Reifen, neue Batterie und und und) gerade auch noch den Heckklappenkabelbaum links gewechselt habe und seit fast 3 Monaten endlich mal für einen Tag (!) KEINE verdammte Fehlermeldung hatte, nun das: :angry:


    Ausfall Brems- und Fahrregelsysteme + Reifendruck --> gemäßigt Fahren (was man befolgen sollte, stand gerade beim Bremsen quer). Das ergibt einen wirklich beeindruckenden Lichterbaum im Kombiinstrument (ABS, DSC, etc) und viel Gebimmel beim Einsteigen. Fehlerspeicher sagt Radsensor vorne links. Entweder hat es den zerlegt oder Kabel gebrochen.


    Weiß jemand aus Erfahrung, was der Spass kostet? Radsensor ist m.E. ja nur ein Teil um die 20,- €.

  • Naja, fast...


    Der Sensor (34 52 6 771 702) kostet 56,32€, der Einbau dauert eigentlich nur 2 AWs (=10 Minuten).
    Zzgl. evtl. noch mal FS auslesen/löschen.


    Ist nur ätzend, wenn das Teil schon etwas verrottet ist. Dann muss man ihn evtl. ausbohren...

    <p><span style="font-size: 8pt">BMW F07 535ix GT (09/16)<br>BMW E61 530xi touring (07/05)<br>BMW E39 528i (10/97)<br>BMW E36 323i touring (03/99)<br>Suzuki GSX750S Katana (1985)</span><br><img src="http://www.skibekloppt.de/BMW/x-drive.gif"></p>

  • Naja, bei der Vorgeschichte geht es ja jetzt um den berühmten Tropfen, der das Faß zum Überlaufen bringen könnte.


    Aber da die Fehler ja vielfach "Standard-Kinderkrankheits-Fehler" sind, besteht ja Hoffnung, dass dann bald mal für eine längere Zeit Ruhe ist... ;)

    <p><span style="font-size: 8pt">BMW F07 535ix GT (09/16)<br>BMW E61 530xi touring (07/05)<br>BMW E39 528i (10/97)<br>BMW E36 323i touring (03/99)<br>Suzuki GSX750S Katana (1985)</span><br><img src="http://www.skibekloppt.de/BMW/x-drive.gif"></p>

  • Bekomme seit kurzem immer während der Fahrt die Ausfallmeldung
    "Brems- und Fahrregelsysteme ausgefallen. Gemäßigt fahren"
    ABS, DSC und Handbremse (gelb) leuchten gleichzeitig auf.


    Fehlerspeicher sagt immer wieder:
    5DF0 - DSC / Pumpenmotor Fehler / DSC Intern / Niedersannungs-Sensor-Cluster
    5DF1 - DSC / Pumpenmotor / DSC Steuergerät intern / Sensor-Cluster interner Fehler


    Der Fehler tritt meiner Meinung nach immer erst dann auf, wenn der Wagen schon warm ist
    (min. 15min Fahrt) :gpaul:



    Nach dem Löschen des Fehlers, dauert es entweder 20Sek oder 30min, bis der Fehler wieder kommt.
    Den Fehler zu provozieren klappt also nicht wirklich:
    Zügige Fahrt,
    ABS provozieren,
    schnelle Kurven,
    vollen Lenkeinschlag links und rechts
    ....
    bei "normaler" Fahrt kommen dann irgendwann die Lämpchen ;(




    Bei den ersten 2-3 Ausfallmeldungen ging der Fehler nach einer gewissen Fahrtdauer wieder von alleine aus.
    (Z.B. entspanntes geradeausfahren auf der Autobahn)
    :O


    Nach meinen bisherigen Recherchen gibt es folgenden Möglichkeiten:



    -DSC-Impulsgeber (= Raddrehzahl 4x)
    -Radlager (DSC-Impulsgeberring)
    -Lenkwinkelsensor
    -Kabel- / Steckerproblem
    -Pumpenrelais


    -DSC-Steuergerät
    -DSC(ABS)-Block
    -Gesamte DSC EInheit (Block+Steuergerät)


    Beim "ABS-Provozieren" ist mir aufgefallen, dass (wenn Fehler im KI noch vorhanden)
    es kein "stottern" bzw. es keine Rückmeldung von der Bremse gibt - Reifen quitschten minimal.


    Nach dem ich den Fehler gelöscht hatte, die Straße nochmal entlang gefahren/gebremst
    und kein Reifenquitschen gehört und ein pulsieren gespürt (minimal)



    Das System fällt für diese Zeit also wirklich aus



    Bei einem der Ausfälle auf der Autobahn, wurde (wohl zur Sicherheit) auch der Tempomat abgeschaltet.
    Ich konnte ihn aber, während der Fehler noch vorhanden war, wieder aktivieren





    Hat jemand das gleiche Verhalten bei sich festgestellt ? Mit was sollte ich anfangen, will nicht gleich die gesamte DSC tauschen :bad:

  • leider muss ein neues bzw. gebrauchtes codiert werden.
    einfach tauschen ist nicht


    kleine Preisinfo :pop:
    Neue DSC Einheit kostet ca. 2200€
    Neues Steuergerät DSC ca. 1200€
    gebrauchte Einheite kostet 300€+kodieren.
    Steuergerät-Reparatur soll ca.350€ kosten


    Das Unternhemen überprüft aber vorher ob eine Reparatur notwendig/möglich ist und wenn nicht, dann belassen Sie es auf ca.40€ Arbeitskosten.



    hoffe ja immernoch, dass es ein 40€ Raddrehzahlsensor ist.
    :rollen:

  • Der Vollständigkeit hier das Ergebnis:



    Also in meinem Fall habe ich die DSC-Einheit ausbauen lassen von der Werkstatt und zu einer Firma geschickt, die spezialisiert ist auf die Reparatur von Steuergeräten (Compramas)


    Die habe festgestellt, dass der Pumpenmotor der DSC hinüber ist und haben diesen ersetzt.
    Glaube 200€ hat es gekostet.
    Ausbau und Einbaukosten der Werkstatt kamen noch hinzu.


    Diese wurde von der Werkstatt wieder eingebaut und der Fehler ist seit mittlerweile einem Jahr weg :pop:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!