Standheizung läuft, Innenraum kalt !!!

  • Ok, ich bin mittlerweile auch Standheizungsspezialist. :cool:



    Zitat BMW: In Einzelfällen kann die Störverriegelung auch manuell wie folgt aufgehoben werden:


    - Standheizung einschalten
    - Stromversorgung der Standheizung innerhalb von 30 Sekunden unterbrechen (Sicherung ziehen. Produktionsdatum bis September 2005: Sicherung F20 -> 20 A Handschuhfach; Produktionsdatum ab September 2005: Sicherung F63 -> 20 A Kofferraum)
    - Standheizung ausschalten
    - Mindestens 30 Sekunden warten
    - Stromversorgung der Standheizung wieder herstellen
    - Störentriegelung abgeschlossen
    - Läßt sich die Standheizung nicht entriegeln, Wartezeit auf 10 Minuten erhöhen.

  • Wenn die Standheizung direkt nach dem Fahrzeug-Öffnen nicht wenigstens kurz startet, ist sie in der endgültigen Verriegelung (Sperrverriegelung).
    Das passiert nach mehrmaligem Fehler.


    Die kann nicht durch Sicherung-Ziehen gelöst werden, da muss erst über I**A die Verriegelung software-seitig aufgehoben und dann über Ziehen der Sicherung bestätigt werden.
    Erst dann ist die Verriegelung aufgehoben.


    Wenn die Standheizung in der Verriegelung ist, frage ich mich, wie der Freundliche die Pumpe ausprobiert hat.


    Ach ja, die Kabel der Standheizungspumpe sind schwarz und braun.
    Schwarz ist Plus, braun ist Minus. Ja, richtig gelesen, Schwarz ist Plus.


    Wenn die SH nicht wenigstens einmal lief, ist das vermutlich nicht geprüft worden (wie denn auch?).
    Vielleicht ist sie jetzt verpolt?


    Das findet man raus, indem der Fehlerspeicher gelöscht, die Sperrverriegelung aufgehoben und die neue im Fehlerspeicher abgelegte Meldung untersucht wird.


    Immer diese ahnungslosen "Freundlichen". Wenn man nicht alles selber macht....



    Seit wann gibt es denn eine Rückmeldung über Blinker, wenn die Standheizung eingeschaltet wird?
    Bei mir geht nur das Innenraumlicht kurz an und wieder aus.
    Kann man das über Blinker codieren? - Wäre cool, hätte ich auch gerne.


    k-hm

  • Zitat

    Original von k-hm
    Wenn die Standheizung direkt nach dem Fahrzeug-Öffnen nicht wenigstens kurz startet, ist sie in der endgültigen Verriegelung (Sperrverriegelung).
    Das passiert nach mehrmaligem Fehler.


    Die kann nicht durch Sicherung-Ziehen gelöst werden, da muss erst über I**A die Verriegelung software-seitig aufgehoben und dann über Ziehen der Sicherung bestätigt werden.


    Laut original Reparatur PDF von BMW, kann diese Verriegelung mittels der von mir aus dem PDF zitierten Weise aufgehoben werden.


    In der Beschreibung gibt es nur eine Verriegelung oder keine. Keine endgültige, zweite, Sperr- oder supa-dupa Verriegelung. :cool:


    Seite 20 unten. Diagnose ist die Regel, Sicherung die Ausnahme.


    Andere Infos habe ICH nicht. Ich kann mich auch irren. ;)

  • In folgendem Beitrag ist immer wieder die Rede von Notverriegelungm, sperren und entsperren.


    Auf die Vorgehensweise wie man die sperre wegbekommt gibt es diverse Angaben:


    - Batterie 5 min abklemmen?
    - Per DIS die Pumep ansteuern?
    - Per Webasto Diagnose Software?
    - Per Tool32?


    Wie macht man das nun richtig?


    EDIT: Ups, jetzt erst gesehen, dass es auf Seite 2 weitergeht ;)

  • Ohh je, ist das eine komplizierte Prozedur :angry:


    Also ich habe die Möglichkeit per I**A in den Boardcomputer zu schauen.


    Werde erst einmal Oliver's Vorgehensweise probieren ... auch wenn ich nicht weiß wo ich im Kofferraum Sicherungen haben soll (mir ist nur der Sicherungskasten im Handschufach bekannt) :apaul::O:lol:
    (Aber das bekomme ich schon irgendwie raus).


    Der Freundliche ist keine BMW NL sondern eine freie Werkstatt :D


    Er hat nur die ausgebaute (defekte) Umwälzpumpe an eine 12V Stromquelle gehalten. Ob er dabei die Polarität korrekt interpretiert hat (auch für die neue eingebaute) ... weiß ich leider nicht :heul:


    Das hat man davon, wenn man so geizig ist :lol:


    Aber 450€ für den Tausch einer Pumpe finde ich doch ein wenig sehr happig. Im Moment liege ich bei 160€ ... funzt nur noch nicht :bad:


    Edit: Ach jo, dass mit dem blinken beim aktivieren der Standheizung hat möglicherweise mit der nachträglich eingebauten Alarmanlage zu tun (keine Original BMW)?? Neben dem blinken gibt es über die Sirene der Alarmanlage auch 6 kurze Piepser. Codiert habe ich das möchte ich meinen nicht.

  • Zitat

    Original von gerdf
    Werde erst einmal Oliver's Vorgehensweise probieren ... auch wenn ich nicht weiß wo ich im Kofferraum Sicherungen haben soll (mir ist nur der Sicherungskasten im Handschufach bekannt) :apaul::O:lol:


    Kofferraum rechte Seite die Klappe öffnen, dahinter befindliche Filzmatte nach oben anheben und staunen. ;)

  • Die Sache mit der Sicherung allein kann NICHT die Sperrverriegelung ensperren. Nur die Störverriegelung.


    Das steht in mehreren BMW-Blättern drinnen. Im Falle der Sperrverriegelung ist Tester angesagt, anders geht das nicht.
    Die Aussagen in diveren BMW-Unterlagen widersprechen sich da allerdings.


    Habe alle Vaianten mit dem E61 VFL und dem LCI durchprobiert. Keine funzt. Nur die mit zuerst Tester und dann mit Sicherung ziehen.


    Wäre allerdings cool, wenn einer eine Möglichkeit finden würde, eine echte Sperrverriegelung ohne Tester aufzuheben. Würde Aufwand sparen.
    Aber bis das nicht einer nachvollziehbar dokumentiert glaube ich nicht daran, dazu habe ich zuviel damit rumgespielt.


    Dann lasse ich meine SH bewust in die Sperrverriegelung laufen und probiere das aus.


    k-hm

  • Das mit dem Sicherungskasten war natürlich Quatsch. In meinem E46 war dieser vorne im Handschufach ;)


    So, k-hm scheint recht zu haben :heul:


    Mit der von Oliver beschriebenen Methode klappt es nicht. Um sicherzustellen, dass ich nicht etwas falsch gemacht habe hier noch einmal meine Vorgehensweise:


    Ersteinmal das Symbol für die Standheizung ermittelt (3 geschlängelte Pfeile die nach oben zeigen und darunter ein horizontaler Strich) => Sicherung F63 (20A).


    1. Fahrzeug mit der ZFB entriegelt
    2. Standheizung per FB aktiviert (Signalabsetzung durch mehrmaliges aufblinken der grünen LED bestätigt) => es passiert nichts, kein blinken in der Mittelkonsole und auch sonst waren keine Geräusche wahrnehmbar
    3. Innerhalb von 30 Sekunden die Sicherung F63 gezogen
    4. Standheizung per FB deaktiviert (Signalabsetzung durch merhmaliges aufblinken der roten LED bestätigt) => wieder passiert nichts
    5. Dann sowohl einmal 1 Minuten und einmal 11 Minuten gewartet
    6. Sicherung F63 wieder eingesetzt


    Das Gleiche habe ich dann nochmal wiederholt nur die Standheizung versucht über das CIC/iDrive zu aktivieren, ebenfalls ohne Erfolg.


    Nun lädt mein Notebook und gleich gucke ich mal ob ich die entsprechenden Stellen im To*l32 finde :?:

  • Hmmm, ich brauche leider doch noch mal eure Hilfe.


    Ich besitze DIS/ISTA bzw. ein ICOM Gerät nicht. Habe nur ein K+Can OBD Kabel und Ediab**/I**A. Mit dem T**l32 (Ediaba** T**lSet32 nennt sich das genau, mit dem das entsperren wohl auch gehen soll) komme ich nicht klar, habe ich auch noch nie genutzt.


    Beim Auslesen des Fehlerspeichers habe ich jedoch per OBD einige Fehler entdeckt, auch bei der Standheizung (also das auslesen per Bluetooth OBD Dongle scheint wohl doch nichts zu taugen!?)


    Hier das Fehler Log:


    Hier noch der Fehlerspeicher von der Standheizung:


    Die Standheizing scheint also definitiv verriegelt zu sein. Während ich mit I**A herumgespielt habe konnte ich über das CIC/iDrive auch plötzlich die Standheizungsfunktion aktivieren. Das Gebläse fing an zu blase und das rote Standheizungssymbol blinke. Das ganze dauerte vielleicht 20-30 Sekunden, dann erfolgte eine automatische Abschaltung.
    Die Dosierpumpe lässt sich ansteuern und man hört sie pumpen. Der Zuheizer lässt sich nicht aktivieren.
    Während der Versuche konnte ich feststellen, dass sich die Fehleranzahl des zweiten Fehlers im Standheizungsfehler Log erhöhte (Heizgeraeteverriegelung).


    Also gewiss ist nun, dass die Standheizung verriegelt ist.


    Ist es nun mögllich über den OBD Port den Zuheizer zu entriegeln?
    Wenn ja, könnte mich mal jemand ein wenig an die Hand nehmen :D

  • Bisher ist das Gerät nicht in der Sperrverriegelung (richtiger: Störverriegelung).
    Es ist in der Heizgeräteverriegelung.
    Und zwar, weil ein Fehler im Wasserpumpenkreislauf aufgetreten ist.
    Diesen Fehler bemerkt er, wenn die Brennkammer zu schnell heiss wird, also nicht von fließendem Wasser gekühlt wird.
    Da strömt also nichts oder zu wenig. Entweder läuft die Pumpe nicht oder irgendwo ist was dicht.


    Du brauchst nicht zu entsperren, das Ding läuft noch. Du musst nur den Fehler beseitigen.
    Bei Störverriegelung läuft die SH garnicht erst an. Die rote Lampe unter dem Klimaregler geht dann nur für 1-2 Sekunden an und erlischt wieder.
    Aber bei Dir läuft sie 20-30 Sekunden. Also läuft sie erstmal los und merkt dann, dass was nicht stimmt.


    Zunächst mal musst Du sicher sein, dass die Wasserpumpe nicht verpolt ist. Dazu muss man wohl an die Kabel da ran.
    Um sicher zu gehen, vielleicht auch die Pumpe prüfen, am besten Anschlüsse mit Schlauchklemmen abklemmen und den Deckel von Pumpe abnehmen. SH an und gucken, ob das Schaufelrad dreht.


    Ist das sichergestellt und läuft die SH immer noch nicht, gehts weiter:
    Richtungsventil. Wenn das Dingens falsch klemmt, tuts das auch nicht ordentlich.
    Eine Zuleitung abklemmen und mit einem Metall-Schlauchverbinder und ein paar Schellen den Schlauch vom Motor direkt an den Schlauch zur SH draufklemmen (ist dann wie Inline-Betrieb beim Zuheizen). Ventil baumelt am Kabel, bleibt aber angeschlossen. Spannung am Ventil messen (Ventil kriegt Strom, wenn die SH läuft).
    Wenn dann die SH läuft, sitzt das Ventil in "Halbstellung" fest. Das ist aber recht selten.


    Dein Auto ist eigentlich zu neu, um einen Fehler auf der Platine zu haben durch Alterung. Darum schließe ich einen Defekt auf der Platine vorerst mal aus.


    Wenn Du später die Standheizung elektrisch und mechanisch instand gesetzt hast, das Ding aber immernoch nicht läuft, kann das auch ein Pfropf sein, also ein dichtgesiffter Innenraum-Wärmetauscher. Ist sehr selten und daher auch recht unwahrscheinlich.
    Ist übrigens garnicht so schwer zu säubern, ist aber halt auch Arbeit.


    k-hm

  • Moin,


    ich habe mal beim Meister nachgefragt und ihm war sehr wohl bewusst, dass schwarz (+) und braun (-) ist, sei in der Fahrzeugindustrie nichts ungewöhnliches.


    Also bin ich davon ausgegangen dass das stimmt/passt (also der Einbau der Pumpe).


    Bevor ich jetzt anfange die gesamte Standheizung auseinander zu nehmen (nehmen lasse) um dann alle Funktionen einzeln zu testen, versuche ich die Standheizung doch mal über das Tool32 zu entriegeln (dachte ich mir).


    Und siehe da, sie (Standheizung) funktioniert wieder!!!


    Hier die genaue Vorgehensweise:
    1.) T**l32 starten
    2.) Über den Menüpunkt "Datei" die Funktion "SGBD, Gruppendatei laden aufrufen
    3.) Die Steuergerätdatei "SHZH_E65.prg" auswählen und aufrufen
    4.) Im danach geöffneten Job-Fenster den Eintrag "hgv_entriegeln" auswählen und F5 drückern oder über das Menü "Job" => "Einmal ausführen"


    Draufhin sollte im "Result" der Job ausgeführt und mit einem "Okay" bestätigt werden.


    5.) Programm beenden und I**A starten und den Fehlerspeicher der Standheizung löschen


    Et voilá


    Vielen Dank für Eure Unterstützung, hoffe es hilft den künftig Standheizung-Umwälzpumpen-Defekt-Geplagten ;)

  • Ich hatte das selbe Problem (Pumpe defekt) anstatt die teure Variante (BMW) zu nehmen, hab ich den Wagen gestern bei einem Webasto Händler abgegen. Resultat: 190 Euro für die neue Pumpe, inkl. Einbau, Fehler auslesen und löschen, inkl. Ersatzwagen. Bin voll zufrieden und den Preis finde ich top, dafür würde ich mich nicht selbst unter den Wagen begeben. :top:

  • Mal eine Frage am Rande.


    Dadurch das ich einen recht kurzen Weg zur Arbeit habe, muss ich beim längeren Vorheizen mit der SHZ ab und wann mal eine Ehrenrunde drehen, damit mir die Batterie nicht verreckt.


    Warum baut eigentlich keiner der SHZ Hersteller in die SHZ eine kleine Lichtmaschine, die die Autobatterie gleich mitlädt, kann ja nicht so viel Strom den man da zuführen müsste.


    Ihr versteht was ich meine? So das man sich keine Sorge machen muss wenn man 3x am Tag die Standheizung für 30 Minuten vorlaufen lässt, aber nur jeweils 10 Minuten fährt und das ganze 5x in der Wochen ... usw.


    Ich dieser Gedanke so schwachsinnig oder ist es zu aufwendig/unökonomisch?

  • Diesel müsste verbrannt und die Energie in Bewegungsenergie umgesetzt werden, um einen Generator anzutreiben.


    Möglichkeiten:
    - Kolben-Motor und Derivate
    - Turbine
    - Brennstoffzelle (wie HIER z.B.)


    Dahinter dann ggf. ein Generator.


    Summa summarum um ein Vielfaches aufwändiger als eine popelige Diesel-Fließ-Standheizung. Der Aufwand wäre enorm. Der Preis auch.


    k-hm

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!