Beiträge von Shnax

    Also spricht dann doch eher alles für das SZL. Wenn das nicht geht kommuniziert es auch nicht mit dem LDM.

    Hast du beim auslesen nichts wegen dem SZL gefunden? Wenn dieser defekt ist oder fehlerhaft, müsste dann nicht ein Fehler oder dergleichen hinterlegt sein?

    Vielleicht kann jemand dazu was sagen. Kenne mich mit dem SZL nicht aus.

    Aber als Laie würd ich jetzt sagen, dass es für mich auch eher nach SZL aussieht. Aber wie gesagt habe ich von der Thematik nicht so viel Ahnung.

    Aus einem anderen Forum (Motor Talk geht hierbei um einen E61)

    LDM = längsdynamik management


    Welche Aufgabe hat das LDM Steuergerät in einem e61?

    - Steuergung der SA 5DF Aktive Geschwindigkeitsregelung mit Stop & Go.


    Mit welchen anderen Systemen arbeitet dieser zusammen?

    - Motorsteuerung, Getriebe, *SZL*, KGM, DSC, Kombi, LRR Sensor und SRR Sensoren.


    Wo ist dieser verbaut?

    - Im Steuergeräteträger hinterm Handschuhfach.

    Danke für deine Antwort. Ja ich weiß, dass die Kilometer bei den BMW´s immer so eine Sache sind. Würde dann aber natürlich alles nachprüfen ob die angegeben Kilometer echt sind (Steuergeräte auslesen, Belege, etc). Paar Sachen kann man ja auch selber am Auto machen falls etwas auf einen Defekt hinweist. Wie z.B. die Drallkappen, die würde ich sowieso direkt entfernen.

    Hey an alle,


    ich such schon etwas länger nach einem Zweitwagen bzw. Austausch für meinem BMW e60 525i M54. 125Tkm auf der Uhr. Mit Scheckheft etc. belegbar.

    Ich würde gerne auf einen Diesel wechseln.

    Zur Auswahl steht eigentlich für mich nur der M57 als 3 Litervariante. Auf was müsste ich beim Kauf achten.

    Bis zur welchen Kilometerstand würdet ihr gucken. Sind die Angebote mit z.B. 180tkm überhaupt interessant?

    Denn diese gibt es für wenig Geld (8000 Euro) mit relativer guter Ausstattung. Selbstverständlich kann keiner in die Zukunft sehen. Aber vielleicht kann mir einer sagen,

    was alles auf mich zukommen kann. Also eventuell Turbo, Steuerkette etc. Vielleicht gibt es ja schon bekannte Probleme die jeder irgendwann bekommt. Wie z.B. beim M54 Ventildichtung oder Ölgehäuse-Dichtung etc.


    Musste bei meinem M54 bis auf Thermostat, Ölgehäuse-Dichtung und Ventildeckeldichtung (Hab ich provisorisch gemacht. War leicht am ölen aber hätte man noch fahren können. Keine Tropenbildung oder dergleichen) nichts machen.

    Mir fehlt aber beim M54 2,5 Liter die Power und der Verbrauch ist recht hoch. Wenn ich sehe was andere mit ihrem Diesel für einen Verbrauch erreichen. Werde ich leicht neidisch.


    Ich bin dankbar für jeden Input und bedanke mich schonmal im Voraus für die Kommentare.

    Ich erhoffe mir dass ich mehr live Daten bekomme als bimmerlink ;(

    Die live Daten bei Carly (Zumindest bei mir) sind für die Katz. Bei mir werden leider fast alle Daten falsch angezeigt. Beispiel Bordspannung 0.8Volt. Oder Ansaugtemperatur -125Grad. Und paar Sachen mehr die bei anderen Programmen richtig angezeigt werden. Auch sind bei mir die Fehlermeldungen etwas komisch. Fehler bei 370Tkm oder mal bei 480Tkm etc. Obwohl mein Auto grad mal 126t runter hat. Bei anderen Programmen werden mir die Fehler dann mit dem richtigen Kilometerstand angezeigt. Aber wie gesagt. Es ist bei mir so, bei einem Kumpel wird wiederum alles richtig angezeigt.

    Zum Codieren ist Carly aber recht gut und macht was es soll.

    Gibt es eigentlich nur Leebmann wo man Ersatzteile kaufen kann? Da kann man sich vielleicht ne Teilenummer holen aber kaufen muß man da nicht unbedingt.

    Schau welche Lima bei dir verbaut ist. Dafür kaufst du dann aus dem Netz einen Regler von Valeo, Bosch oder Hella.

    Hab jetzt nachgeguckt. Hab eine Velo Lichtmaschine : ALT TG15C018. Der Passende Lichtmaschinenregler von Velo kostet 55 Euro. Sollte ich dann nur einen Velo Regler nehmen. Oder kann ich auch einen von zum Bespiel einen von Bosch nehmen. (Mir ist eigentlich egal welchen, ich frage nur für mein Verständnis, bzw. um mein Wissenstand zu erweitern).

    Ich guck gerade nach Reglern. Doch was m

    Ja, das tut er. Wenn der kaputt ist gibt es entweder Überspannung oder Unterspannung. Ein Totalausfall ist selten. Bei Überspannung steigen die Steuergeräte aus und bei Unterspannung wird die Batterie nicht geladen und entleert. Mach dich schlau was ein neuer Regler kostet und was ne Lima kostet. Bei überarbeiteten Lima's ist sehr häufig noch der alte Regler verbaut, bei neuen ist auch ein neuer Regler verbaut.

    Sind die Alternativen bei Leebmann zu gebrauchen. Denn eine neue Lima bei Leebmann gibt es nur als Alternative für ca. 170 Euro. Beim Regler gibt es den von BMW original für ca. 170 und als Alternative für 25 Euro.


    Also

    170,- für eine Lima (Nicht Original / Alternative - AS-PL).

    170,- Organal Regler (BOSCH).

    25.- Regler (Alternative - MOBILETRON).

    Hey an alle,


    ich habe heute folgendes Problem gehabt.

    Ich bin heute auf einer Landstraße gefahren und habe wie sonst immer mal durchgedrückt.

    Plötzlich wird der Navi Bildschirm als auch das Tacho dunkel. Und ich habe auf einmal vielerlei Fehlermeldungen. ABS ESP Radsensoren Airbag etc. Getriebestörung (ROT) und paar mehr. Hinzu kommt, dass plötzlich die Servo nicht mehr mitarbeitet.

    Bin dann 500 Meter weitergefahren und habe das Auto abgestellt und in neu gestartet. Die ESP ABS Fehler sind alle wieder weg. Servo ging aber immer noch nicht. Bin dann weitere 500 Meter gefahren bis zu mir Nachhause. Habe den Wagen wieder neu gestartet und plötzlich geht wieder alles.


    Hab mal ausgelesen. Und mir sind paar Sachen aufgefallen.

    DSC: Steuergerät Überspannung.

    M-ASK-BO: Antennenstromversorgung.

    Getriebe: EGS: Batteriespannung.

    Klimaanlage Eingang / Ausgang, Kurzschluss nach Masse (Überpunkt) gehe in da rein, Zeigt er mir einen defekten AUC Sensor an.


    Habe dann über das Geheimmenü (Punkt 9) die Spannung angeguckt, er zeigt mir eine Spannung von min 14,7 bis 15V an. Bleibt aber durchschnittlich bei 14,8.

    Habe eine AGM (Varta Silver Dynamic 12V 80 Ah 800A) verbaut.


    Habe gerade dann die Fehler gelöscht. Habe nur noch zwei Fehler.

    Ein Parksensor hinten. Und Klimaanlage Eingang / Ausgang, Kurzschluss nach Masse : AUC Sensor. (Aber beides war schon davor defekt).


    Hat einer Vielleicht eine Idee wie es zu dieser Überspannung kommen konnte.

    Auf was ich vielleicht jetzt achten sollte und ich eventuell als erstes Tauschen sollte.


    Nach dem ich alle Fehler gelöscht habe. Bin ich nochmal gefahren (Wieder Durchgedrückt. Aber es ist glücklicherweise dieses mal nichts passiert). Und habe wieder über das Geheimmenü die Spannung im Auge behalten.

    Die war dann durchschnittlich bei 14,6.

    Hey an alle, ich hätte eine kurze frage.

    könntet ihr mir Marken für Bremsbeläge und Bremsscheiben empfehlen. Hinten müsste ich mal die Bremsbeläge wechseln. Meine müsste ich tauschen. Würde wahrscheinlich die Bremsscheiben direkt auch tauschen.

    Hab auch plötzlich eine Meldung bekommen im CCC. Die lautet wie folgt. "Fehler in der Bremsbelag-Verschleißsensorik..."

    Hab ich den Fehler jetzt weil, die Bremsbeläge hin sind. Beim Auslesen zeigt er mir den Fehlercode 005F11 an. Beschreibung: "DSC: Bremsbelagverschleiss Hinterachse Sensor"



    Und noch einen Fehler hab ich der mir immer mal auffiel. Ich konnte aber bisher nichts zu diesem Fehler finden.

    Der Fehlercode lautet 00281C Beschreibung: "DME: Bitserielle Datenschnittstelle (BSD):Signal" Ich weiß nicht auf was mich der Fehler führen soll.

    Hab den Fehler immer mal wieder beim Auslesen gefunden. Hab den auch schon paar mal gelöscht. Doch der kommt anscheinend immer mal wieder. Aber im CCC oder so macht der sich nicht bemerkbar (keine Lampe oder dergleichen). (Der Fehler kommt auch nicht sofort wieder nach dem Löschen).

    Vielleicht kann mir jemand was zum Fehler sagen, bzw. auf was der den Hindeuten soll.

    Hey ich hab da mal eine kleine Frage, ich hab jetzt bei meinem M54b25 in ca 14.000km ca. 750ml Öl verbraucht. Ist das Okay bzw. ein guter Wert?

    Und beim Begutachten vom Ölstab ist mir was aufgefallen so Einkerbungen, die auf der unteren Seite gerade ist und auf der oberen etwas schief. Muss das so oder ist der angebrochen?

    Weil ich würd mir dann einen neuen bei Leebmann bestellen.

    Nachtrag: der neue Olstab ist heute morgen angekommen. Und er hat die Risse nicht.

    Hm, ich sehe auf beiden Bildern Risse die da meiner Meinung nach nicht hingehören. Auf dem zweiten Bild im roten Kasten sieht man deutlich das der Stab da angebrochen ist. Auch die beiden Risse im ersten Bild sind nicht original.

    Ich bestelle einfach mal einen neuen bei Leebmann. Der kostet auch nur 20 Euro. Sollte ich den neuen Messstab einfetten oder so. Oder kann ich ihn sofort nutzen?

    Hey ich hab da mal eine kleine Frage, ich hab jetzt bei meinem M54b25 in ca 14.000km ca. 750ml Öl verbraucht. Ist das Okay bzw. ein guter Wert?

    Und beim Begutachten vom Ölstab ist mir was aufgefallen so Einkerbungen, die auf der unteren Seite gerade ist und auf der oberen etwas schief. Muss das so oder ist der angebrochen?

    Weil ich würd mir dann einen neuen bei Leebmann bestellen.

    Und auch wenn es selbstverständlich ist, im Bezug der Pleuellagerschalen nie auf mündliche versprechen verlassen. Also wenn der Verkäufer sagt, dass die gemacht worden sind und dafür keine passende Rechnung hat. Abstandhalten oder entsprechend kaufen aber mit dem Hintergedanken, dass du die selber machen lässt. Denn es kommt sehr oft vor, dass bei den Motoren immer gesagt wird. "Ja wurde vom Vorbesitzer selber gemacht" oder "Ja wurde gemacht, aber die Rechnung ist verloren gegangen" etc. Bei diesem Motor wird leider sehr viel geflunkert wenn es um die Historie geht. Insbesondere bei den etwas günstigeren Anzeigen. Also immer nach eine Passende Rechnung verlangen.

    Bei mir schwingt der von links nach rechts schon ab 30 km/h. Bei höheren Geschwindkeiten auf der Autobahn fühlt es sich wirklich nicht gut an. Bei dir sind die Dämpfer wahrscheinlich durch so ein Problem habe ich nicht. Fahrwerk ist steif wurde vor 2000km eingebaut komplett neu. Wie gesagt meiner schwingt von Links nach Rechts macht so ein kleinen Schwenker.

    Okay dann würd ich erstmal sagen, dass es wahrscheinlich nicht am Fahrwerk selber liegen wird. Da ich ansonsten ja das gleiche Problem haben sollte.

    Hey ich würd mich auch mal einbringen, denn ich fahre auch ein Jom Fahrwerk (Ich glaube tatsächlich das gleiche). Und bei mir tänzelt das Heck auch, bzw. hinten federt er stark ein und wieder aus, als würde man gefühlt auch nur auf den Federn fahren. Nicht so stark und nicht immer. An manchen Tagen mehr an anderen weniger. Also könnte es auch an dem Fahrwerk liegen. Wenn das bei dir ähnlich ist, bzw. dein Problem sein sollte. Ich merk das aber eigentlich meist nur bei stärkeren Geschwindigkeiten (ab ca. 180kmh).

    Jom ist und bleibt eine Billig Fahrwerk Marke. Ob die wirklich gut sind... Ich hab das Fahrwerk auch nicht eingebaut. Hab das Auto mit dem Fahrwerk gekauft.

    War auch schon am überlegen, ein neues einzubauen.


    Aber er schwingt nicht wie bei dir beschrieben von links und rechts (Wie gesagt nur bei hohen Geschwindigkeiten konnte ich etwas ähnliches bemerken) . Sondern einfach von oben nach unten als wären die Dämpfer hinten einfach durch. Vielleicht sind die auch nicht mehr die besten. Das Fahrwerk ist schon wohl paar Jahre eingebaut.


    Ansonsten fährt sich das Fahrwerk aber recht gut. Was man bei den Preis nicht wirklich erwartet.