Beiträge von Zlatko

    das kannst du rausfinden wenn du einen Tüver fragst. Vielleicht hast du ja auch Verbindungen zu BMW oder einem Händler.

    Genau die Traglast kann ein Prüfingenieur eben NICHT herausfinden. Diese muss der Hersteller (in diesem Falle BMW) bestätigen.


    Das war früher auch kein Problem: Teilenummer(n) per E-Mail an die Kundenbetreuung und wenige Tage später hatte man die schriftliche Bestätigung im Briefkasten. BMW hat das Vorgehen hier aber geändert und gibt keine Traglastbescheinigungen direkt an Endkunden heraus.


    Das beudetet: mit dem Radsatz zum örtlichen BMW Händler oder der Niederlassung, die müssen den Radsatz in Augenschein nehmen und quasi bestätigen dass es sich um orig. BMW Felgen handelt und fordern dann die Traglastbescheinigung in München an. Selbstverständlich kostet das nun auch Geld. Dauer? Habe ich noch keine Erfahrungen.

    Das der Fehler nicht immer gleich deutlich und schwerwiegend auftritt liegt einfach an der Tatsache, dass auch beim N62 die Gemischregelung im Groben in zwei Kategorien unterteilt wird, wie bei jedem anderen Motor mit G-Kat und Lambda auch:


    1.) Kaltstart = Lambdasonden kalt => Gemischregelung wird primär über feste Werte/Maps anhand der Kühlmittel-/Motortemperatur gesteuert


    2.) Lambdasonden auf Betriebstemperatur => Gemischregelung wird primär anhand des Lambdawertes gesteuert


    Bei Fall 1.) ist es damit einfach unerlässlich, dass alle Komponenten mechanisch soweit in Ordnung sind, damit mit den fest hinterlegten Parametern in der DME eine Verbrennung ohne Aussetzer möglich ist. Ist die Valvetronic beispielsweise verschlissen und es kommt weniger Luft in die Brennräume als von der DME angenommen, führt das unweigerlich zu einem zu fetten Gemisch und je nach Eskalation zu Verbrennungsaussetzern. Die DME wird an dieser Stelle und in diesem Moment (= Lambdasonden nicht auf Betriebstemperatur) nichts messen und damit nichts unternehmen um die Situation zu korrigieren. Verbrennungsaussetzer werden zwar erkannt (über den Kurbelwellen- und oder die Kopfsensoren) und abgelegt, die Ursache ist der DME in diesem Moment aber unbekannt


    Sobald die Sonden warm sind, tritt Fall 2.) ein. Oft kann man beim N62 in dem Moment, in dem die Ansteuerung der Lambdasonden schlagartig von 99% auf unter 50% heruntergeht (=Betriebstemperatur der Sonden(n) erreicht) einen sehr niedrigen Lambdawert (0,8x), der exakt auf ein extrem fettes Gemisch hindeutet, erkennen. Die DME beginnt nun sofort die die Einspritzmenge/-zeit zurückzunehmen. Das kann sie aber nur für alle 4 Zylinder einer Bank im Verbund tun da der N62 keine zylinderselektive Lambdareglung (CILC) hat. Normalerweise verbessert sich die Situation ab diesem Zeitpunkt deutlich und er Motor läuft rund(er). Es kann nun aber sehr gut sein, dass es nach der Regelung auf Lambda 1,00 erneut an anderen Zylindern der Bank zu Verbrennungsaussetzern kommt, die an sich gar keinen großen Verschleiß oder ein Problem haben. Sind bspw. Zylinder 3 und 4 an der Exzenterwelle und/oder den Hebeln stark verschlissen, sind sie für ein fettes Gemisch auf der gesamten Bank verantwortlich, da hier zu wenig Luft einströmt. Nimmt die DME nun die Regelung vor wird die gesamte Bank soweit abgemagert, bis Lambda 1,00 erreicht wird. An den intakten Zylindern 1 und 2 kann dies aber zur Folge haben, dass sie nun zu mager gefüllt werden und nicht mehr sauber zünden. Die DME legt dann Fehler für Zylinder 1 und 2 ab, die ja auch tatsächlich Aussetzer haben - aber nicht dafür verantwortlich sind !!


    Da der N62 noch Einzelstecker an jedem Einspritzventil hat, kannst Du mal folgendes prüfen:


    Beobachte mal die Lambdawerte live im Leerlauf und stecke dann mal jedes Einspritzventil ab. Sobald die DME erkennt, dass ein Ventil ausgesteckt wurde, wird die Gemsichregelung unterbrochen. Lambdawert bei jedem abgezogenen Ventil notieren (Bei Zyl. 1 off = Lambda x,xx; bei Zyl. 2 off = Lambda x,xx etc.). Immer dann wenn ein Ventil abgesteckt wurde, sollte der Wert deutlich ansteigen. Die Erhöhung sollte bei allen Zylinder und sogar auf beiden Bänken recht gleich ausfallen.


    Wenn Du bei deiner Übersicht dann zu einem Ergebnis kommst, dass nach Abstecken eines bestimmten Zylinders der Lambdawert nur gering ansteigt, kommt es hier definitiv nicht zum erwarteten hohen Luftüberschuss und die Einlassventile werden weniger weit geöffnet, als bei anderen Zylindern.


    Wenn man einen Zylinder abgesteckt hat und zum nächsten will kann es je nach Dauer sein, dass die DME den Zylinder trotz Wiederanstecken nicht aktiviert (=Zylinderabschaltung). Dann ggf. Neustarten.

    Noch ne Frage an die Profis: hab mir gestern auf YT ein Video von H2M über eine Reparatur des N53 angeschaut. Die sprachen von Rissen im Block wegen Verbrennungsaussetzern. Wie kommt das zustande?

    Verbrennungsaussetzer ist nicht gleich Verbrennungsaussetzer.

    An sich sind Risse im Block seltene Probleme eines N53. Häufiger sind undichte Injektoren und zu viel Kraftstoff im Brennraum. Wenn das die Gemischregelung nicht mehr ausgeglichen bekommt (Integratoren bis auf -30%) wird der betreffende oder werden die betreffenden Zylinder regelrecht ausgewaschen.


    An einem N53 darf man abgelegte Fehlerspeichereinträge zur Gemischregelung und/oder zum NOX System einfach nicht ignorieren oder einfach von Zeit zu Zeit löschen. Mehr oder minder alle beteiligten Teile leiden.

    Lambdasonde einfach ersetzen.


    Vermutlich kennt sich die Reparaturfirma nicht bis ins Detail mit der MSD80 aus? Es gibt sowohl auf der Vorder- als auch auf der Rückseite Bauteile für das Injektormanagement. Diese Bauteile sind auch komplett losgelöst von den MOSFET für die Zündspulen.


    Wurde wirklich alles erneuert?


    Lediglich für die Zündspulen gibt es eine Maßnahme/Abhilfe, damit die MOSFET nicht gekillt werden, nicht aber für das Injektormanagement.

    Das Verhalten der Sonden sieht normal aus, zum jetzigen Zeitpunkt laufen sie.


    Hast Du kürzlich mal die Adaptionen zurückgesetzt? Die DME hat die Injektormengenkorrekturen verworfen und nicht neu angelernt?


    Hochdruckpumpe ist ziemlich sicher defekt!


    Lieferzeit NOXEM ca. 10 Tage.


    Von gebrauchten oder überholten Pumpen würde ich Abstand nehmen. Eine neue kostet bei Leebmann aktuell knapp 800€. Wenn Du bis morgen Abend bestellst und den aktuellen BlackDays Gutschein nutzt 700€.

    Ich kenne es aus einem F11 LCI, aber muss ehrlich sagen, dass mir beim normalen Hören mit etwas Spielereien am EQ nichts Negatives aufgefallen wäre. Auf jeden Fall nichts Enttäuschendes.


    Aber da sind die Ansprüche wohl auch sehr individuell.


    Ich muss sagen das Individual Audiosystem in unserer LCI Limo ist in Sachen Pegelfestigkeit einfach nur krank! Kann mir nicht vorstellen dass das jemand braucht. Mich wundert es aber auch dass da nie etwas knarzt, kratzt oder scheppert. Die Mitteltöner werden ja wirklich nur an die "Türpappe" geschraubt.


    Wir mussten mit Kleinkindern alle Einstellung herunterdrehen, sonst kann man die Lautsärke ruhigen Gewissens nicht erhöhen.


    Mein M5 hat Logic7 - das ist aber deutlich zurückhaltender und klingt im Vergleich nicht ganz so brilliant und..."hochwertig"?

    Der E6x ist aktuell ziemlich beliebt, gerade die Exemplare im mittleren Preissegment um ca. 6 - 8.000 EUR.

    Wenn wir mal einen ohne Nummernschilder auf dem Hof stehen haben kommen die ersten Anfragen i.d.R. selbst beim Vorbeigehen der Leute. Verkauft sind die Exemplare auch immer zügig, selten geht es mal mehr als 1 (!) Woche.


    Ich wurde vergangenen Winter auch vor einem Restaurant von einem C-Klasse T-Modell Fahrer angesprochen, als unser E60 mit laufender Standheizung neben seinem Benz stand.

    So eine 530er Benziner Limo mit Allrad und Standheizung und Leder und Automatik sei einfach das perfekt Auto...


    ...wenn er wüsste wie beschissen der Antrieb ist! :lol:


    Auch der TÜV'ler brachte den Standardkommentar "230.000 km sind für einen 6-Zylinder aber mal gar nix".

    Hahaha...genau...bei einem N53 bedeutet das sehr viel Geld, Nerven und abzustellendes Geruckel!

    Ab Werk sind da 6W Glühbirnen verbaut, Teilenummer 63 21 7 160 908.


    Die Glühbirnen werden in einen Vierkantsockel gesteckt. Die meisten LED's zum nachrüsten werden ebenfalls in die Originalsockel gesteckt, d.h. Du müsstest sie noch haben. Ein paar wenige Sets werden aber auch komplett samt Sockel geliefert, dann brauchst Du die Originalsockel auch noch um sie mit Glühbirnen zu versehen...

    2C3F kommt wenn es Kurzschlüsse in den Signalleitungen gibt. Kurzschlüsse können auch Unterbrechungen sein bzw. sind es meist.


    Fehlerart 1 = Problem in der Plusleitung

    Fehlerart 2 = Problem in der Masseleitung


    Wenn es Problem an der Lambdaheizung bzw. deren Leitungen gibt kommt noch 2C9C dazu! Die MSD80 unterscheidet die Fehlerorte in Signalleitungen und Heizungsansteuerung.


    Sofern sie nicht ausgesteckt wurde/ist:


    Lambdasonde ersetzen!


    Egal was BMW sagt, die DME ist nicht kaputt.


    Anbei noch ein Bild, wie IS*A 2C3F umschreibt. Hatte in 09/2021 den letzten N53 mit 2C3F repariert, daher stammt das Bild.


    Anstatt für 3.700€ + Einbau und Codierung für eine neue DME (KVA von BMW) wurde das Problem - oh Wunder - durch eine neue Lambdasonde für 145€ gelöst...


    Na für die Zusatzfunktion musst Du halt ziemlich basteln, den Motorkreislauf solltest Du ja dann easy erwärmt bekommen.


    Beachte allerdings, dass es am N53 keinen Kraftstoffrücklauf gibt. Du musst zur Kraftstoffentnahme direkt in den Tank.


    Am einfachsten eignet sich der universelle Entnehmer von Webasto. Dann musst Du nur ein Loch in den Pumpen- bzw. Füllstandsgeber-Deckel bohren.

    Damit ergeben sich folgende Lambdawerte:


    V2 aus / Zylinder 5 aus = 1,20

    V4 aus / Zylinder 6 aus = 1,41

    V6 aus / Zylinder 4 aus = 1,20


    Immer dann, wenn Injektor von Zylinder 6 mitarbeitet ist der Lambdawert zu niedrig = das Gemisch zu fett!


    Wenn man einen Zylinder deaktiviert, sollte der Lambdawert auf 1,40 ansteigen. Das Verhalten von Bank 1 ist okay, von Bank 2 nicht ganz. Allerdings scheinen auch die Injektoren von Bank 2 im geschlossenen Zustand kein katastrophal großes Problem zu haben, wie man es bei Lambda 1,20 im Schubbetrieb vermuten würde. Scheinbar war das ja ein Mess-/Diagnosefehler?


    Wenn die Motorleuchte an ist, wird meist ein Zylinder abgeschaltet, d.h. der kommt auch nicht wieder, solange man nicht neu startet bzw. erlischt.


    Wenn die große Fehlermeldung erscheint, muss diese ja eigentlich ebenfalls permanent aktiv bleiben. In diesem Moment wird die Hochdruckpumpe deaktiviert, der Kraftstoffdruck liegt dann bei etwa 5 - 6 bar und wird ausschliesslich von der Intanktpumpe aufrechterhalten. Nieder- und Hochdruck sind damit identisch.


    Ein N53, der sonst keine Defekte hat, läuft ohne Hochdruckpumpe eigentlich ganz normal. Sowohl Laufruhe als auch Leistung sind unauffällig, lediglich der Verbrauch ist hoch. Injektordefekte wirken sich ebenfalls weniger aus, die Hochdruckpumpe ist komplett aus.


    In diesen Momenten, wenn er ruckelt oder die große Meldung bringt, musst Du die Kraftstoffdrücke beobachten!


    Die Spannung der Monitorsonde findest Du ebenfalls im Adaption Gemisch Menü, wo Du auch so die Lambdawerte abliest. Du musst nur runterscrollen, i.d.R. nur eine Zeile.

    Das Heizgerät kannst du überall dahin bauen wo du Platz hast bzw. wo Platz ist. Dann eventuell einen Durchbruch ins Fahrzeuginnere machen und fertig.

    Die Dinger sind im Vergleich zu einem ThermoTop C Heizgerät riesig. Letzteres wird bekanntermaßen im Radkasten verbaut.


    Im Motorraum eines N53 möchte ich ebenfalls sehen, wo das Platz findet.


    Dann soll da noch irgenfwie irgendwo ein Durchbruch reingezimmert werden? Na dann mal her mit den Beispielen...


    Die Dinger sind wohl eher für Transporter/Camper konzipiert...

    Nein, die Anbindung in das Kühlwassersystem ist in der Tat das kleinste Problem. Original ist das System aber als Bypass Heizung ausgelegt, d.h. es sitzt unmittelbar vor dem Heizgerät ein Umschaltventil, welches beim Betrieb der Standheizung geschlossen wird. Damit wird nur eine geringe Menge an Kühlwasser erwärmt, so, dass eben der Wärmetauscher erwärmt wird. Nicht der gesamte Motorkühlkreislauf. Dieses Feature haben die BMW Leute eingebunden, nicht Webasto. Auch deshalb ist die Software auf dem Steuergerät eben eine andere, damit die Funktion des Umschaltventiles entsprechend gesteuert und überwacht wird. Fehlt dem BMW Steuergerät dieses Bauteil, gibt es einen Fehlereintrag und keinen Start der Standheizung!


    Einzelteile wie ein Steuergerät gibt es bei BMW nicht. Man kann Hardwareschäden an BMW spezifischen Steuergeräten gleichermaßen reparieren, wie an Webasto Universalsteuergeräten. Zum Beispiel dann, wenn die Kontakte am Stecker enstprechend oxidiert sind => häufiges Problem!


    Deine Idee mit dem zusätzlichen Lüftungsrohr wird sich nur schwer umsetzen lassen. Du musst die Luft ja nicht am Gebläsemotor, sondern nach dem Heizungswärmetauscher abgreifen. Der Wärmetauscher sitzt beim E6x sehr hoch am Heizkasten, quasi hinter dem i-Drive Bildschirm bzw. auf Höhe des Klimabedienteiles. Das klingt einfacher als Du denkst.


    Eine andere wohl praktikablere Lösung wäre es, die beiden Stromleitungen der beiden Stepmotoren für den Scheibenaustritt anzuzapfen und durch zwei Relais zu leiten. Die Stepmotoren müssen nach dem Abstellen des Autos (Klemme R aus) sofort vom Strom genommen werden, dann kann sie die IHKA einige Minuten später nicht schließen. Sobald Klemme R dann wieder anliegt, darf die IHKA die Steuerung ja wieder übernehmen. Im Klartext heißt das, dass die beiden Stepmotoren über zwei Relais ohne Klemme R stromlos geschaltet werden sollen, dann bleiben sie in der letzten angefahrenen Position. Da muss man halt sicherstellen, dass sie nicht ganz zu sind...


    Durch diese Lösung gibt es zwar 2 Fehlerspeichereinträge im IHKA Steuergerät, aber das sollte jetzt nicht das Problem sein.


    Alles in Allem wird das aber alles eine ziemliche Bastlerei mit noch nicht ganz klarem Ausgang.