Beiträge von TJ374

    Ist mir schleierhaft wie die Art und Weis mit dem Dremel funktionieren soll. :rollen:
    Denn wie Welpenhund schon oben beschrieben hat ist das gebrochene Stück Plastik das Problem. Dadurch wird der Mechanismus der hinteren Scheibe nicht mehr von der Mechanik der vorderen Scheibe mitgezogen, und somit schließt die hintere Scheibe nicht mehr.

    Ich hab das gleiche Problem bei meinen vorderen Bremsen.
    Stand erst auf +1200km, und da noch ca 50% der Beläge da ist, hat mich die Anzege genervt und ich habe den Reset durchgeführt. Jetzt steht die Anzeige auf -15000km!! :?:
    Hat gut geklappt würde ich sagen. Ich habe den Reset inzwischen min. 20x wiederholt. Immer das gleiche Ergebnis... :heul:

    So.
    Ich habe mich auch an das Panoramadach getraut.
    Das Teil auf dem Foto ist bei dem Teilepaket Mechanik für vordere Scheibe 54137118849 dabei. Kostenpunkt liegt bei 153€ ohne Steuer!
    Da ich auch den anderen Satz für das hintere Dach mit gewechselt habe waren die Teilekosten somit über 250€.
    Arbeit war es ne ganze Menge mehr. Da ich zum ersten Mal an einem BMW geschraubt habe und wir das ganze an einem Sa angefangen haben, dauerte es leider etwas, da ich das passende Teil erst am Montag nachmittag hatte.
    Aber egal. Nun ist alles drin.
    Es funktioniert auch fast alles soweit.
    Nur ist die Mechanik für die vordere Scheibe jetzt wohl zu schwergängig. Man hört regelrecht wie der Motor sich während der Initialisierung quält. Im Normalbetrieb öffnet das Dach nicht, da es zu schwergängig ist.
    Wenn ich die vordere Scheibe ausbaue funktioniert alles einwandfrei. Der Motor braucht sich auch nicht zu quälen.
    Daher denke ich es ist eine Einstellungsarbeit.
    Das Problem ist, das ich niemanden habe der mir das Dach vernünftig einstellen kann. Mein freundlicher hier vor Ort hat da überhaupt keine Ahnung von! :motz: Die haben doch allen Ernstes gesagt, das die diese Erstazteile noch nie gebraucht, bzw verkauft haben. Bei denen wird grundsätzlich nix am Dach repariert, das wird sofort komplett getauscht! :O:bad: Man hätte auch ein Dach auf Lager, die Erstazteile mußten erst bestellt werden. Es hat auch noch nie jemand Hand angelegt um so ein Dach einzustellen. Diese Aussagen haben mich mal wieder voll und ganz in meiner Meinung über den Laden bestätigt. Schon schlimm genug das ich die teile da kaufen mußte.... :rollen:


    Oh. Wieder abgeschweift...


    Meine Frage, kann jemand im Großraum Osnabrück sowas einstellen? Oder kennt jemand einen der so etwas kann? Bin auch gerne bereit etwas weiter dafür zu fahren, wenn Aussicht auf Erfolg besteht.

    Super!
    Genau das Problem mit der hinteren Scheibe habe ich jetzt auch!
    Hast du etwas wegen der benötigten Ersatzteile herausgefunden?
    Gibt es hier im Forum eine Anleitung wie man das Panoradach demontiert? Irgendetwas worauf man besonders achten sollte?
    Ich würde das auch gerne selber probieren bevor ich zum :) fahre.


    Danke für eure Tips.

    Hallo Experten
    eben ist mir aufgefallen das mein Radio nicht mehr funktionierte. Habe versucht es lauter zu machen, da der Sender noch im Display angezeigt wurde. Ging nicht. Lautlos war es auch nicht. Dann fiel mir auf das im Display zwar Sendername und Datum steht, aber anstatt der Uhrzeit nur ein paar Striche stehen.ich habe dann versucht über das I- Drive etwas zu machen. Aber das funzt auch gar nicht mehr. Die Drehsperre die sonst aktiv ist im Grundbildschrm ist auch nicht an. Ich kann am Knopf drehen und schieben wie ich will, es passiert nix. Weder das Entertainment Menü noch Navi noch sonst was. Auch nach mehrmaligem ein- ausschalten der Zündung ändert sich nix.
    Jemand ne Idee?
    Kann man so etwas wie einen Software Reset durchführen?

    Ok. Danke Olli für deine Antwort.
    Gehe ich recht in der Annahme das du schonmal den Krümmer gewechselt hast? Kannst du mir ein paar Tips geben? Oder hat sonst wer Auszüge aus einem Werkstattbuch die eventuell weiterhelfen? Gerne auch per PM!
    Ich habe einen guten Schrauber, allerdings kennt er sich nicht unbedingt mit BMW aus. Daher bin ich für jede Hilfe dankbar!

    Meine schrauberischen Fähigkeiten halten sich in Grenzen, aber dafür hat man gute Kumpels. ;)
    um nochmal zum Partikelfilter zurückzukommen, wie wird der denn normalerweise freigebrannt? Braucht der ab und zu mal lange Vollgasstrecken? Wird was eingespritzt und dann verbrannt? Oder wie läuft das bei BMW? Und was sagen eure Anzeigen im iDrive, immer 200.000km bis zum Filtertausch?

    Hallo Leute. Seit einiger Zeit riecht es im Innenraum etwas streng nach Abgasen. Besonders schlimm ist es nach dem Kaltstart morgens, da riecht es echt schlimm. Und wenn man vor einer roten Ampel steht riecht man es auch. Während der Fahrt geht es.
    Ich habe heute mal unter die Haube gesehen. Sehen konnte man nichts, aber es hat schon stark nach Abgasen gerochen.
    Ich habe den DPF in Verdacht. Ich vermute der sitzt zu und die Abgase stauen sich zu stark, das es vorne irgendwo austritt. Ist sowas möglich? Nach wieviel km muß der Filter normalerweise gewechselt werden? Im Servicemenu stehen noch 90.000km. Das Auto hat jetzt knapp 110.000km runter. Wird hier tatsächlich etwas gemessen (Gegendruck), oder ist das ein pauschalwert? Wie wird der Filter frei gebrannt? Der Wagen wird sehr viel im Kurzstreckenbetrieb gefahren, daher mein Verdacht das der eventuell zusitzt.


    Oder hat jemand noch ne Idee was das sein könnte?

    Danke für den Tip.
    Aber wenn es sich irgendwie vermeiden läßt, dann meide ich diesen arroganten Verein!
    Habe keine Lust mich extra in meinen Anzug zu schmeißen, um von denen ernst genommen zu werden. :bad:


    Habe jetzt meine Batterie beim örtlichen Bosch Service wechseln lassen, und hoffe das sich die Probleme erledigt haben.

    Ich habe seit etwa 3 Tagen ein Problem mit meinem 530dA.
    Bei den momentanen Temperaturen morgens springt der Wagen kurz an.
    Dann geht er sofort wieder aus! Mit diversen Fehlermeldungen:
    Getriebestörung, Fahrhilfenausfall, etc....


    Heute morgen ist er dann nach dem 4. Startversuch angeblieben ohne die Getriebstörung!
    Allerdings blieb die Meldung "Ausfall Fahrhilfe" anstehen.


    Habe den Wagen nur ein paar Meter gefahren (bis zum Bäcker). Danach ist er ohne jegliche Probleme wieder angesprungen.


    Das Problem taucht nur auf wenn ich den Wagen morgens das erste Mal starte.


    Ich habe hier etwas von zu niedriger Bordspannung gelesen. Kann das die Ursache sein? Wäre zumindest eine Erklärung warum das nur morgens nach einer kalten Nacht auftritt.


    Hat irgendwer ne andere Idee?

    Die Amis geben ihre Oktanzahl in MOZ an. Unsere Oktanzahl ist nach ROZ gerechnet. ;)


    http://de.wikipedia.org/wiki/O…hlbedarf_eines_Ottomotors


    Es ist ein großer Irrtum das die Amis so schlechten Sprit haben!
    Unser Super mit 95ROZ entspricht bei den Amis 85MOZ.


    Ich war schon oft genug bei den Amis.
    Ich hatte mich auch immer über die Oktanzahl gewundert, daher habe ich mal nachgeforscht. Da mein Zweitwagen Honda S2000 laut Honda 98 ROZ haben sollte. Und so hohe Oktanzahlen gibt es bei den Amis gar nicht, aber die S2000 fahren dort auch zu Hauf herum.


    Wenn der Sprit so schlecht sein sollte, müßte das aber über die Klopfregelulierung ausgeglichen werden. So ist es bei meinem Honda zumindest. Wenn ich 95ROZ tanke, wird automatisch die Leistung zurückgedreht. Ich denke das BMW so etwas auch hat, oder nicht?

    Zitat

    Original von Shadowline
    Großes Problem wird wohl der Motor in Verbindung mit unserem Kraftstoff, der läuft dann wie ein Sack Kartoffeln.


    Was soll denn an den Motoren, bzw dem Sprit in den USA anders sein wie bei uns? :rollen:
    Erstens haben die Amis keinen anderen Sprit wie wir, und zweitens denke ich das BMW Motoren sich auf die Oktanzahl des Sprits anpassen können, oder täusche ich mich da?


    Naja.
    Ich möchte auf das Panoramdach nicht verzichten wollen. Als alter Cabrio/Roadsterfahrer habe ich so wenigstens etwas Cabriofeeling im Familienbomber. :cool:


    Passieren kann immer etwas, wenn dir morgen ein Reifen platzt, kann da auch keiner was für, trotzdem wirst du wohl einen neuen brauchen. ;)