Beiträge von moskito99

    CIC mit Combox. Will BMW-Sprach-Assistent komplett ausschalten weil ich Google jetzt nutze via Android, also dass nichts passiert beim drücken auf das Lenkrad.


    620 aus FA entfernt und in CIC SVS auf nicht_aktiv gesetzt. Jetzt kommt die alte Spracherkennung bzw eine andere. Ich will aber dass vom BMW gar keine mehr kommt :)


    Was kann ich noch machen? Danke!

    Heißt ich muss das aufn Stick entpacken, damit dann da dieses Image, ne .txt und noch was erscheint - und das holt sich das die HU selbst runter?

    Für mich bitte extra ausführlich, ich bin doch "blond"! :anbet::D

    da wird nix entpackt. Hab doch geschrieben, dass das Zip in den OEM Ordner kommt. Hatte nur Deine Frage falsch verstanden und dachte Du wolltest wissen wie man das entpackt (falls man zb Bilder einer fertigen Animation ändern will).


    Steht alles im f30 Thread.

    So, "Boot-Bild" gefunden, zwar nurn statisches BMW-Logo in einer Sammlung von Typenschildern sämlicher Automarken, nix animiert, aber erstmal wenigstens was mit "BMW" ... PIN war lustigerweise auch nicht "1314", sondern "5678".

    Bilder hab ich natürlich wieder keine gemacht, fällt mir immer dann ein, wenn ich schon wieder rein bin und alles weggeräumt habe. :wall::D

    Jetzt wäre es schön, wenn ich irgendwo her noch ne schöne Animation bekommen würde, dann sähe das richtig schick aus sicher.

    Das was Du jetzt getauscht hast, ist das Splash Image..statisch...das geht bei den meisten Units entweder direkt wie bei Dir und mir....oder eben den Ordner OEM auf einem USB Stick. Wenn man die Animation ändern will (siehe oben mein Video), dann muss man das entweder selber erstellen oder eine fertige Animation ebenfalls im Ordner haben mit dem Namen bootanimation.zip. mehr unter den ganannten Links :) Bitte beachten, dass ich nicht ausschließen kann, dass wenn man "irgendwas" via OEM Ordner azuf die HU schiebt, dass im schlimmsten Fall diese auch gebricked sein kann. Deshalb bitte immer sicherstellen, dass man nur macht was man versteht, bevor man sich sein System auf immer zerschießt :)


    Vll hilft Dir das weiter...

    Ich hab keine PIN-Abfrage mehr :/ - zumindest nicht für die SIM ... und somit quasi "vergessen", wo die vor "so vielen Tagen" mal war/gewesen sein könnte. Oder meinst du diese "PIN", wie die "1314", die man für irgendwelche Einstellungen braucht?

    Die hab ich noch nie eingeben müssen irgendwo ...

    Beim Icon "Car" pappt bei mir die alte CCC-Anzeige auf, wenn ichs recht in Erinnerung habe.

    Ich muss wohl mal paar Bilder von meiner Anzeige schiessen, um mal abzugleichen, was Unterschiede oder ähnliches/gleiches zu Erisin, Xtron und Co. hat und was gleich ist ...

    Ich kann ja nicht "erklären", was ich wo tu, wenn ich nicht mal weiß, wies heißt! ^^

    Zeig einfach mal welche Optionen zu bei Einstellungen hast.

    Wo, unter welchem Menüpunkt könnte ich das finden?

    Gucke mal unter den Einstellungen erweitert. Bei mir muss ich dann einen Code eingeben "1314" und kann das erste statische Bootlogo ändern oder ein eigenes auswählen vom Gerät. Was dies jedoch nicht ändert ist die Bootanimation (das war ein "drehender" Status und hatte ich dann ersetzt wie oben beschrieben und wie man auf meinem Video sieht) und auch nicht die nervige Meldung "Smartphone is starting". Letztere bekommt man auch weg wenn man die Tools verwendet wie oben unter dem Link beschrieben.

    Kennt jemand die schwarzen Schrauben vom M54/E60 mit denen man die schwarze Alu Abdeckung über dem eLüfter befestigt? Sind 10 Schrauben, schwarz mit Torx. Drei dieser Schrauben will ich vorbeugend tauschen (Torx verabschiedet sich), finde die aber (bisher) nirgends und weiß auch nicht wie man die nennt....Hab die mal rot markiert :)


    Danke!


    musst dich einlesen. Ich hab bisher nur fertige Animationen runter geladen.


    Letztlich erstellt man aus Bildern eine Boot Animation die dann Bootanimation.zip heisst und in den OEM Order des USB Stick verschoben wird. Dazu das Splash Image (das erste Bild dass sich nicht bewegt). Dann den USB Stick rein beim Starten, dann wird es automatisch installiert. Paar Dinge sind dabei zu beachten bzgl Auflösung usw.


    Wie gesagt, ich hab bisher nur fertige genommen und werde die von dem Video mit einem Bild meines BMW Cockpit anpassen :)


    New video by Jan
    photos.app.goo.gl

    hat kein Radio so wie 99.9% der Android BMW Produkte. Steht ja auf der Produktseite (support of OEM Radio).


    Alle kommen aus China, die besseren von Mekede/Navifly. Die ganzen Geräte die man im "Westen" kauft sind nur gelabelt für zb AvinUSA, aber letztlich auch von Mekede etc.


    Wer auf Aliexpress vernünftig kauft, der kauft keine Fälschung. Und wenn es eine Fälschung ist, dann bekommt man via Dispute eh sein Geld wieder oder bucht es im Notfall auf die Kreditkarte zurück wenn der Händler nicht kooperiert.


    Bzgl Radio gibt es gute Radio Apps die via Internet laufen.


    Hier im f30 Forum steht viel.

    Huch, jetzt bin ich mir nicht sicher ob da nicht doch zwei Riemen sein sollten bei mir 😂


    Hab nen N52, auf allen Bildern die ich finde ist lediglich ein einziger Riemen verbaut. Hat für die Familienkutsche leider nicht für mehr gereicht wie n 523i. Dafür beim E85 3.0 😜

    Rolle und Rolle mit Spanner sind schon unterwegs 👌🏼

    Meiner hat zwei, ist aber ein M54. Wenn Du nur einen hast, umso besser :) Einfach alles auf Töne und Spiel kontrollieren :)

    Ah super dann schaue ich nochmal nach der Absteckbohrung 👍🏼


    Das hab ich gestern mal, kein Lager hört sich komisch an bzw die Rollen haben auch kein Spiel.

    Ich muss mal sehen, hab in der Eile gestern nur den Riemen bestellt ohne Rollen. Aber klar, macht ja Sinn.

    Mach gleich auch den zweiten Riemen ab und höre Dir alles an. Ich wollte bei mir an sich nur die zwei Spanner tauschen, am Ende kam aber raus, dass der Spanner vom kleineren Riemen unauffällig ist (also nicht getauscht wurde), dafür aber die Scheibe der Wasserpumpe sehr sehr laut war.


    ALso hab ich jetzt nur einen Spanner getauscht und eine neue Wasserpumpe mit neuem Ausgleichsbehälter kommt heute, dann muss ich nochmal ran und das auch tauschen :) (wenn man eh dran ist...). Klimakompressor hat auch zumindest etwas Spiel, aber ich fahr so wenig, den kann ich sicher noch weitere 6 oder 12 Monate fahren. Außerdem ist ein Klimakompressor nicht "systemkritisch", im Gegensatz zur Wasserpumpe :)


    New video by Jan
    photos.app.goo.gl

    Genau das....haha....weiß nur nicht ob an der Lasche oder an der Halterung am eLüfter. Aktuell ist es fest, aber ich gucke es mir nochmal an, wenn Donnerstag wieder alles raus muss wegen Tausch Wasserpumpe und Ausgleichsbehälter :)


    Plastikteile? Von wo?

    eine Halterung Innen am E-Lüfter um den Schlauch unten zu halten (wird reingeklipst und mit einem Gummi fixiert) und diese klappbare "Schiene/Halterung" rechts am eLüfter, die man umklappen muss sonst kann man den eLüfter nicht nach oben rausziehen. Bei dieser klappbaren Schiene/Halterung ist das untere Drehgelenk gebrochen, hält aber trotzdem noch sehr fest.


    Alter Kunststoff bricht halt, wenn man nicht aufpasst :)