Beiträge von Nugget


    Update: Einer der beiden Brenner ist ausgefallen. Als Ersatz habe ich die schwarze Version geschickt bekommen, da die Silberne im Moment nicht lieferbar ist. Seltsamerweise sind sind auf der Schwarzen andere LED verbaut und diese sind sichtbar dunkler :apaul:


    Anfang April soll ich dann einen silbernen Austausch zugeschickt bekommen. Ich bin gespannt, welche LED dann diese hat, also ob es verschiedene Serien oder ob es generell einen Unterschied zwischen Schwarz/Silber gibt.

    Zitat

    Original von BMW-on-tour
    Vielleicht auch ganz interessant: hier
    Wobei ich nicht glaube das die Dinger 35W haben, das wäre ja ultrahell :apaul:
    Findet man aber scheinbar nur in China :bad:


    :lol: klar 35 Watt LED :spinnen: Technisch im Moment so nicht möglich wegen fehlender Hitze-Ableitung. Also locker bleiben. Die Chinesen meinen den Sockel H8 35W und nicht 35W LED. Ist doch logisch! :faq:

    Zitat

    Original von Zibbe
    Nochmal zum verständnis. Eingebaut und codiert?! Fertig?!
    Die passen nämlich auch in den vfl


    Holst du auch fürs bremslicht hinten LEDs?! Wollt ich machen.



    Genau eingebaut und codiert das wars :top: beim LCI zumindest :faq:



    Fürs Bremslicht hinten hab ich folgende Produkte von Benzinfabrik probiert und meine Meinung:



    - 3 Watt 3.0 VX CHIP-LED, Ba15s, P21W, weiss


    Sehr heller Leuchtpunkt vergleichbar bzw. noch heller als der Glühwendel der Glühlampe, aber der Abstrahlwinkel ist zu klein daher wird der Reflektor nicht mitbenutzt. Das Bremslicht ist dann zwar hell genug aber viel zu klein und punktuell.



    - 2 Watt 2.0 VX CHIP-LED, Ba15s, P21W, mit Streulinse, weiss und rot


    Heller Leuchtpunkt vergleichbar mit der Glühlampe, aber der Abstrahlwinkel ist zu klein daher wird der Reflektor nicht mitbenutzt. Das Bremslicht ist dann zwar hell genug aber viel zu klein und punktuell.



    - 4 Watt iMax chip on board LED, Ba15s, P21W, weiss und rot


    Super Abstrahlverhalten in alle Richtungen, daher wird der Reflektor mitbenutzt und das Bremslicht leuchtet so großflächig wie im Original. Nur leider sind die Leuchtpunkte der LEDs nicht so hell wie der Glühwendel der Glühlampe. So ist das Bremslicht viel zu dunkel und es wirkt eher wie ein Standlicht.



    - 30er SMD LED Spot, Ba15s, Reinweiß und rot


    Super Abstrahlverhalten in alle Richtungen, daher wird der Reflektor mitbenutzt und das Bremslicht leuchtet so großflächig wie im Original. Nur leider sind die einzelnen Leuchtpunkte der LEDs viel dunkler wie der Glühwendel der Glühlampe. So ist das Bremslicht viel zu dunkel und es wirkt eher wie ein Standlicht.




    Ich finde, beim Bremslicht sollte man keine Kompromisse eingehen. Daher lasse ich es.

    Zitat

    Original von dron
    irgendwie zu gelb,anstatt orange? :?:


    mmm hatte ich oben ja schon geschrieben!? Aber auf dem Video sieht man, das der normale Blinker auf der Fahrerseite auch schon ziemlich gelblich aussieht. Es liegt an der Kamera bzw. am Weißabgleich. In "echt" ist die LED mit den original BMW-LED-Heckleuchten-Blinkern vergleichbar. Im Video kann man das auch an der Rückwand erkennen, dort schimmern ganz leicht die original Blinker vom Heck.

    Zitat

    Original von Zibbe
    Kannste die nicht ungezipt uppen :rollen:
    Hab hier nur mein ipad2. Auf youtube und fertig :top:


    Ok, habs. Sieht gut aus. Codiert oder mit kabelkrams?!


    Sorry kenne mich mit youtube nicht aus und hier ist kein mp4 als Anhang erlaubt daher ZIP :rollen:


    Ich habe bei mir codiert.

    Zitat

    Original von Zibbe
    sind doch die gleichen die auch in den VFL passen?!
    Müssen dann nur noch codiert werden?!
    weil die doppelt so schnell blinken...


    Gruss


    Mit dem VFL kenne ich mich nicht aus.


    Beim LCI muss die Warm- und Kaltüberwachung rauscodiert werden, ansonsten gibt es Fehlermeldungen. Alternativ funktionieren natürlich auch Widerstände. Die Blinkfrequenz ändert sich sogar ohne Codieren/Widerstände nicht.

    Hallo!


    nach langer Suche nach LEDs für die Blinker der LCI Scheinwerfer und vielen Bestellungen bin ich endlich fündig geworden :pop: Folgendes LED Leuchtmittel ist meiner Meinung nach genauso hell wie die originale PY21W Glühbirne und heller als die 4 Watt iMax LED vom gleichen Anbieter, welche ich in früheren Test schon als zu dunkel empfunden habe:


    2 Watt 2.0 VX CHIP-LED, Bau15s, PY21W, mit Streulinse, orange von www.benzinfabrik.de


    Es ist natürlich nicht im Straßenverkehr zugelassen :evil: Die Leuchtfarbe der LED geht ein bisschen mehr vom "orangen originalen Glühbirnen-Look" ins gelbliche. Ungefähr zu vergleichen mit den BMW LED Blinkern am Heck.


    Probiert es aus ich bin super zufrieden :trinken:

    Folgend ein paar Bilder von einem LCI H8 10 Watt LED Brenner Ausführung Silber von www.benzinfabrik.de und dem originalen H8 Halogen Leuchtmittel.


    Meine Meinung: Die LED Brenner sind etwa so hell wie die MTEC Superwhite 4350K 35W H8 Halogen-Lampen und haben im Vergleich ein schöneres, echtes weiß. Sie kommen aber auf keinen Fall an die Helligkeit der originalen H8 heran. Der Tagfahrlicht-Effekt geht dadurch dann leider ein bisschen verloren. Ich hoffe, auf den Bildern ist genug zu erkennen, um euch eine eigene Meinung zu bilden.


    [Blockierte Grafik: http://s1.directupload.net/images/120218/huypedj8.jpg]


    [Blockierte Grafik: http://s1.directupload.net/images/120218/rwxvprda.jpg]


    [Blockierte Grafik: http://s14.directupload.net/images/120218/n9wapzz3.jpg]


    [Blockierte Grafik: http://s1.directupload.net/images/120218/knbmpvwm.jpg]


    PS: Auf dem letzten Bild ist das Begrüßungslicht mit gedimmten Angel Eyes und den MTEC Superwhite Birnen in den Neblern zum Farbvergleich zu sehen.

    Zitat

    Original von BMW-on-tour
    Ich Denk mal das da Methode dahinter steckt um sie besser zu verkaufen, ein gutes Ergebnis spricht sich rum und somit greifen dann viele auf die Lampen zurück...wenn es wirklich bewusst so gemacht wird ist das dann wohl ein fall für die Rechtsverdreher, denn wenn was mit dem scheinwerfer passiert stellt man sich schon die frage wie das sein kann!


    Nugget
    Lässt du diese trotzdem drin?


    Nein die Birnen werde ich auf keinen Fall einbauen. Das bischen weißere Licht ist mir das Risiko nicht wert.

    Zitat

    Original von onkelkarl
    Hab heute die Birnen aus eBay bekommen. Kann sie trotz erhöhter Spannung einbauen oder halten sie das nicht aus?
    http://www.ebay.de/itm/H8-Xeno…%20/%3E861210414411023493


    Achtung!


    Aufgrund des Beitrags samt Bildern habe ich mir diese H8 Birnen aus eBay bestellt. Skeptisch, dass diese trotz Einfärbung heller sein sollen als die Originalen H8, habe ich den Stromverbrauch gemessen und siehe da:


    Meine beiden gelieferten Exemplare brauchen jeweils mehr als doppelt so viel Strom wie die originalen Philips H8 (5.5 Ampere zu 2.6 Ampere bei 12.7 Volt). Daher bin ich der Meinung, dass meine Exemplare falsch beschriftet (Aufdruck 35W siehe Bilder) und in Wirklichkeit 55 Watt Birnen sind.


    Daher würde ich an eurer Stelle die Birnen überprüfen. Nicht, dass Ihr auch falsch beschriftete 55 Watt Birnen bekommen habt und euch das Innenleben der Scheinwerfer schmilzt.


    [Blockierte Grafik: http://img823.imageshack.us/img823/1346/51450044.jpg]


    [Blockierte Grafik: http://img267.imageshack.us/img267/9077/85694086.jpg]

    Zitat

    Original von joerg-81
    Wenn ihr eure Dichtung nun erneuern lasst, berichtet doch bitte ob es besser geworden ist. Denn positive Rückmeldung ist auch schön zu lesen, und davon lebt doch auch so ein Forum!


    Bei mir hat es auch Wunder gewirkt und es herrscht endlich Totenstille :evil:

    Hallo!


    seit ein paar Tagen macht meine Klimaautomatik zicken. Aus den Ausströmern im Fußraum und aus den Scheibendüsen kommt nur noch warme / heiße Luft, egal wie kalt ich die Temperatur einstelle. Auch wenn der Klima-Kompressor läuft und eiskalte Luft aus den mittleren Düsen kommt. Die Düsen in der Mitte lassen sich aber normal temperieren. Im Moment behelfe ich mir, indem ich im I-Drive nur die mittleren Düsen einschalte und die restlichen aus.


    Ist da vielleicht ein Ventil/Regler/Stellmotor defekt? Wenn ja welcher? Im Fehlerspeicher des IHKA Steuergerätes ist nichts abgelegt :( Auch der Selbsttest und einen Eich-Lauf vom IHKA brachten kein Erfolg bzw. Fehlermeldungen.


    Weiterhin habe ich den Temperatur-Fühler vom Klima-Bedienteil gereinigt und die Funktion des Lüfters dahinter überprüft (siehe bmwsyndikat).


    Habt Ihr noch Ideen bevor ich ein Vermögen beim Freundlichen lassen muss? :?:


    Danke