480a Partikelfilter

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 480a Partikelfilter

    Hallo liebes Forum mein Name ist Tobias und fahre seit paar Monaten einen 530d lci.
    Ich weiß es gibt viele Beiträge zu dem Thema was ich als Überschrift habe aber vllt kann mir trotzdem mir jemand explizit sagen was ich zu machen habe.
    Situation ist folgendermaßen. Filter wurde vor etwas 2000km von einer Firma gespült und in dem Zug den Abgasdrucksensor getauscht weil wohl dies der Grund war weil er nicht regeneriert. Der Fehler 480a ist aber weiterhin im Fehlerspeicher vorhanden und lässt sich löschen und das Auto fängt dann die Regeneration an. Kühltemperatur geht auf 92grad hoch und Abgastemperatur geht auf über 600 grad hoch. Mein Russwert ist teilweise über 60 und wird dann auf 0 verbrannt gebt aber dann leider wieder innerhalb von paar Kilometer wieder auf über 50 hoch. Dazu kommt noch das der Abgasdruck über 1bar ist. Die Werte die man im Leerlauf misst max Wert 35 habe ich 54 und bei 2000 Umdrehungen max wert 75, der ist bei mir über 100. Was ich gemacht habe sind Drosselklappe gereinigt Agr gereinigt und die Unterdruckleitungen erneuert. Die Agr Rate auf 40 erhöht und die Drallklappen entfernt. Dazu die Kurbelgehäuse entlüftung vom e39 eingebaut. 2 mal die Sensoren mit Schelle vom Abgasdruck gewechselt und gab immer den selben Wert. Jetzt bin ich mittlerweile ratlos und weiß nicht was ich noch ändern überprüfen muss das der Fehler wegbleibt. Ich bedanke mich schon mal vorab! Lg Tobi
  • Ich habe mich in letzter Zeit sehr ausgiebig mit dem DPF und dem System auseinandergesetzt.

    Meiner Meinung nach, bringt das Waschen und Spülen nix, dafür bin ich 450€ umsonst losgeworden. Nie wieder ( denke auch nicht bei der Laufleistung, dass ich das muss :) )

    Zustand bei mir war : 430.000km mit dem alten DPF, dieser wurde auch gereinigt ( denke mit Wasser und Druckluft) , also nicht Professionell freigebrannt. Jedoch kann keiner ohne Röntgengerät in den Filter hinein schauen, wenn die Lamellen nach ein paar Zentimeter im Inneren zerstört sind und verklumpt, hilft dir keine Reinigung mehr.

    Ich habe mir darauf einen Neuen bestellt und einbauen lassen in einer Freien Werkstatt. Jetzt steht der Abgasgegendruck bei 0,88-1,88 mbar im Stand und beim fahren bei 8,88 - ( max. beim Autobahnbeschleunigen) 140 mbar.

    Fehler die zu einer Falschen Beurteilung kommen können:
    Defekter Drucksensor : Der liefert auch bei Verschleiß noch Werte an, die ABER nicht mehr stimmen. Ich hatte es als erstes mit dem von Hella probiert, jedoch passte er Bauförmlich nicht ganz rein und hat bei Hitze die Werte verfälscht. Also Gestern noch für 92€ beim BMW Händler den Originalen besorgt und eingebaut. Dieser passt und alles ist Tuti.

    Anschluss Drucksensor: Der Schlauch MUSS unbedingt mit einem Kabelbinder am Drucksensor zugestrapsst werden, die Werte werden sonst verfälscht.

    Anschluss Neuen Sensor: Den Sensor anschließen und den Wagen, ganz WICHTIG EINSCHLAFEN lassen, erst dann erkennt er den Neuen Sensor korrekt, warum auch immer das so ist, keine Ahnung. Anders ging es bei mir nicht und ich hatte immer ohne Einschlafen die Obligatorische 9125mbar ( oder was auch immer da für eine Zahl stand). Denke das da irgendwas im Stromkreislauf passiert beim anstecken des Sensors.
    Ein Schaden am Kabel, sollte man vorher untersuchen

    Anschluss DPF ( wenn der Schlauch einmal gelöst wurde, oder Ersatz DPF) : Der Schlauch MUSS unbedingt mit einer Schlauchschelle 13-17mm am Messrohr befestigt werden, die Werte werden sonst verfälscht.

    Und noch für alle Schlaumeier, die meinen man kann einen anderen Schlauch nehmen. NEIN das geht nicht, der Schlauch, der dort verbaut wird ist ein Kühlmittelschlauch aus EPDM und wurde Vulkanisiert und in Form gebracht, der hält die Form auch bei Druck und kann die Abgase ohne Beschädigung überstehen, zudem hält er den Druck einer Schraubschelle stand. Nur Original verwenden beim Riss oder Loch. Ein Schlauch ist nie am Anfang oder Ende undicht, das kann dann nur an den Befestigungen liegen.


    Ein Neuer DPF hat im Stand 0,88mbar, oder 1,88mb im kalten Zustand, nicht höher und nicht weniger.
    BMW 525d LCI
    Bj. 04/2008
    E61 LCI
    M57TUE2 /M57N2

    BMW X1 2,3xd
    Bj. 12/2011
    E84 LCI
    N47S

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fliyer ()

  • Neu

    So ich muss mich noch mal zu Wort melden, nachdem ich den Original BMW Sensor eingebaut habe ist die Fehlermeldung 480a weg, nur kommt jetzt die Meldung 4667 zu häufiges Regenerieren. Fahre ich morgens zur Arbeit und er ist auf Temperatur fängt an zu regenerieren und beendet sie auch. 8std später geht das Spiel wieder los. Den Partikelfilter habe ich ausgelesen und damals nach der Reinigung wieder neu angemeldet. Die Werte im Stand sind 7 bei Leerlauf und 53 bei 2000 Umdrehungen. Drallklappen sind neu verbaut. Bei der Regeneration gehen die Temperaturen auf über 600grad hoch und die Kühltemperatur auch. Bin echt ratlos
  • Neu

    Icjh hatte nach der Reinigung das selbe Problem, nur ein wechsel des DPF war bei mir erfolgreich.

    Von den Werten her hört es sich gut an, jedoch hat der Sensor aber nichts mit der Fehlermeldung zu tun.
    Die DDE leitet ja die Regeneration ein, ich denke eher, das die Reinigung nicht erfogreich war.

    Hier mal Werte von einem Neun DPF ( Regeneration ca. alle 600km-1000km ) ist immer unterschiedlich bei mir
    Lastbereich : Nach regeneration - Nach 600-1000km
    Stand : 0,88mbar - 6,88mbar
    70km/h: 11,88 - 21,88
    110km/h: 13,88 - 33,88

    Vollbeschleunigung geht er auch bis 200mbar hoch, denke aber das das Normal ist.
    Habe auch noch mal den Service von BMW dran gepackt, vielleicht kannst du da was daraus lesen.
    Dateien
    BMW 525d LCI
    Bj. 04/2008
    E61 LCI
    M57TUE2 /M57N2

    BMW X1 2,3xd
    Bj. 12/2011
    E84 LCI
    N47S
  • Neu

    Was mich an der ganzen Sachen stutzig macht das er jedes Mal bei jeder Fahrt regeneriert. Die 6.88 im Stand habe ich auch. Nur halt bei 2000 Umdrehungen über 50. Ich könnte es ja verstehen wenn er 100km hält oder dann erst regeneriert aber nicht bei jeder Fahrt. Ich könnte mir vorstellen wenn ich einen neuen Partikelfilter einbaue das es am End genau so schlimm ist. Wo hast deinen neuen gekauft ?