Funkfernbedienung defekt: Kabelbruch ausgeschlossen, Diversity neu, Schlüssel neu

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Funkfernbedienung defekt: Kabelbruch ausgeschlossen, Diversity neu, Schlüssel neu

    Hallo allerseits,

    ich bin mit meinem Latein leider am Ende. Seit einiger Zeit geht die Funkfernbedienung nicht mehr. Fahrzeug lässt sich über das mechanische Schloss problemlos öffnen und auch starten.

    Was bereits gemacht wurde:

    - Antennendiversity gegen ein neues getauscht
    - neuen Funkschlüssel von BMW geholt
    - Kabelbaum komplett instandsetzen lassen
    - Anschlüsse am Diversity durchgemessen. Es liegen 12V [rot/weiß - Spannungsversorgung Diversity], 4,7V [blau/weiß - Signalleitung Funk] und 12V [weiß/violette für Radio] an, das braune Massekabel hat auch Durchgang zu anderen Massepunkten am Fahrzeug. Auch die Sicherungen im Kofferraum sind alle getestet und i.O..

    Woran kann es noch liegen?

    Bitte höflichst um Unterstützung...konnte in keinem Forenbeitrag einen Ansatz zur Problemlösung finden.

    Besten Dank vorab!

    MFG :D
  • So, habe noch fleißig die anderen Themen hierzu im Forum gelesen [danke für die Tipps!]. Leider konnte ich dort bisher keine Lösung finden.

    Ich war nochmals am Fahrzeug und habe unter anderem getestet, ob die Verbindung zwischen Diversity und CAS in Ordnung ist - dies ist "leider" der Fall.

    Des Weiteren habe ich nochmals alle Pins am Diversity-Stecker durchgemessen. Wie bereits oben geschrieben passen die meisten Werte:

    Pin1: 12V, Pin2: 4,7V, Pin3: 12V [wenn Radio an], Pin5 [Masse] passt auch.

    Was mich jedoch wundert ist, dass der Pin4 [im Bild mit rotem Pfeil markiert] 0V zeigt. Ist das so korrekt? Wofür ist die Leitung an Pin4?

    Vielleicht ist das ein Ansatz für die Lösung, warum die Funkfernbedienung weiterhin nicht geht?!

    [Das manuelle Öffnen und Schließen mittels Schließzylinder bzw. Schließtaste im Armaturenbrett geht übrigens problemlos]

    Danke für weitere Unterstützung!!!
    n.
  • LuckyLuke18 schrieb:

    So, habe noch fleißig die anderen Themen hierzu im Forum gelesen [danke für die Tipps!]. Leider konnte ich dort bisher keine Lösung finden.

    Ich war nochmals am Fahrzeug und habe unter anderem getestet, ob die Verbindung zwischen Diversity und CAS in Ordnung ist - dies ist "leider" der Fall.

    Des Weiteren habe ich nochmals alle Pins am Diversity-Stecker durchgemessen. Wie bereits oben geschrieben passen die meisten Werte:

    Pin1: 12V, Pin2: 4,7V, Pin3: 12V [wenn Radio an], Pin5 [Masse] passt auch.

    Was mich jedoch wundert ist, dass der Pin4 [im Bild mit rotem Pfeil markiert] 0V zeigt. Ist das so korrekt? Wofür ist die Leitung an Pin4?

    Vielleicht ist das ein Ansatz für die Lösung, warum die Funkfernbedienung weiterhin nicht geht?!

    [Das manuelle Öffnen und Schließen mittels Schließzylinder bzw. Schließtaste im Armaturenbrett geht übrigens problemlos]

    Danke für weitere Unterstützung!!!
    n.
    Pin 1 ist die Versorgungsspannung.
    Pin 2 ist die Datenleitung, die vom CAS auf 5V gezogen wird (bleiben 4,6-4,8V am Empfänger).
    Pin 3 schaltet die Versorgung für den Antennenverstärker.
    Pin 4 ist das Wecksignal des Empfängers vom SCA (bei comfort access).
    Pin 5 sollte Masse sein, ist bei mir auch so verkabelt, meist aber offen.
    Gruß Uli