Gebläse Heizung geht nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gebläse Heizung geht nicht mehr

    Hallo Forum,

    das Gebläse geht nicht mehr.

    Zuerst der Verdacht auf den IGEL, aber den hat der e60 garnicht mehr.

    Suche ergab, dass es an der leeren Batterie liegen könnte !? Die ist jetzt neu. Das Problem besteht weiterhin.

    Ist es vielleicht doch der "IGEL", der im e60 so ein teueres Elektronikteil ist. Oder einfach nur der Motor vom Gebläse defekt ?

    Gruß
    E.
  • Der Igel ist nichts anderes als der s.g. Gebläsewiderstand. Aufgrund der Bauform des Kühlkörpers in den älteren Baureihen E39, E46 usw. hat er den Spitznamen Igel bekommen.
    Beim E60 sitzt der Widerstand direkt am Gebläsemotor. Ist aber ein seperates Bauteil welches auch einzeln gewechselt werden kann.

    Weder Gebläsemotor noch Widerstand sind wirklich teuer. Ausgebaut werden muss eh die komplette Einheit und den Gebläsemotor kann man dann einfach mal an 12V hängen und testen.

    Vor Beginn der Demontagearbeiten aber Sicherung und Fehlerspeicher checken.

    Ausgebaut wird der Gebläsemotor samt Widerstand durch den Innenraum. Er sitzt praktisch hinter dem (M)ASK/CCC/CIC Rechner bzw. dem Radio. Muss aber schon Einiges demontiert werden.
  • Zlatko schrieb:

    Der Igel ist nichts anderes als der s.g. Gebläsewiderstand. Aufgrund der Bauform des Kühlkörpers in den älteren Baureihen E39, E46 usw. hat er den Spitznamen Igel bekommen.
    Beim E60 sitzt der Widerstand direkt am Gebläsemotor. Ist aber ein seperates Bauteil welches auch einzeln gewechselt werden kann.

    Weder Gebläsemotor noch Widerstand sind wirklich teuer. Ausgebaut werden muss eh die komplette Einheit und den Gebläsemotor kann man dann einfach mal an 12V hängen und testen.

    Vor Beginn der Demontagearbeiten aber Sicherung und Fehlerspeicher checken.

    Ausgebaut wird der Gebläsemotor samt Widerstand durch den Innenraum. Er sitzt praktisch hinter dem (M)ASK/CCC/CIC Rechner bzw. dem Radio. Muss aber schon Einiges demontiert werden.
    ok, dann gucke ich mal in der teileliste nach den nummern.

    wenn es nur die beiden teile sein können. dann tausche ich einfach beides aus.

    es klang nur so (in den anderen beiträgen) als ob diese teile gernicht mehr kaputt gehen, sondern nur noch die leere batterie verantwortlich sein kann. daher war ich vorsichtig mit dem kauf.

    Gebläse ist dann das hier ? 64 11 6 933 910
    GeBläseregler? 67636988452


    korrekt, die beiden teile, oder habe ich die falschen rausgesucht ?
  • Zlatko schrieb:

    r. Ausgebaut werden muss eh die komplette Einheit und den Gebläsemotor kann man dann einfach mal an 12V hängen und testen.

    Vor Beginn der Demontagearbeiten aber Sicherung und Fehlerspeicher checken.

    Ausgebaut wird der Gebläsemotor samt Widerstand durch den Innenraum. Er sitzt praktisch hinter dem (M)ASK/CCC/CIC Rechner bzw. dem Radio. Muss aber schon Einiges demontiert werden.

    Hat vielleicht jemand eine Anleitung zur Hand oder kann kurz erklären was ich alles ausbauen muss ?
    Möchte schon morgen gleich ran, wenn der Postbote die Teile bringt.
  • Plane mal besser einen ganzen Tag ein, da Du das noch nicht gemacht hast ;)
    Das fummelige ist der Ein- und Ausbau der Mittelkonsole.
    Und wenn man das noch nicht gemacht hat, sollte man auch schauen wo die Nippel des Brettes bei der Mittelkonsole sitzen, damit man das ohne was abzubrechen rausbekommt.
    Und dann das gefummele beim Ledersack der Handbremse :D
  • heute das ganze durchgezogen.

    nach dem zusammenbau und problauf hat die Lüftung erst mal etwas merkwürdige quitschgeräusche von sich gegeben. war aber nach kurzer zeit wieder weg.
    alles nun so wie es sein sollte.

    bei der probefahrt jetzt aber der kleine schock.
    beim etwas schnelleren fahren im kreisel kommt jetzt quitschen und ordentlich.

    hat jemand eine idee woran das liegen könnte ?

    würde nur ungern die ganze arbeit noch mal machen um dann festzustellen, dass es weiterhin so bleibt.

    jemand eine idee ?
  • auf Spiel bei der Welle hätte ich auch getippt da bei schnellen Kurvenfahrten durch Zentrifugalkraft die Geräusche kommen, manchmal hört man ein Schleifen wenn das Lüfterrad bei schnellen Kurven irgendwo schleift. Da du aber die Welle und Lager neu gemacht hast probiere es mit Graphitölspray oder Feinmechaniker Öl, bei normalen Öl oder Fett kann es im Winter zu Problemen kommen.
  • doch, habe alles so übernommen wie auf dem alten lüfter drauf war.
    also die halter oben und unten und dazwischen weiche lagerteile, zwei pro halter.

    das geräusch kommt auch, wie bereits geschrieben, nur bei schneller fahrt im kreisverkehr.

    ansonsten alles tip top