535d - takert, nimmt nach ca. 2 Min. Gas nicht mehr direkt an, stirbt ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 535d - takert, nimmt nach ca. 2 Min. Gas nicht mehr direkt an, stirbt ab

    Hallo Zusammen,
    leider brauche ich Eure Huilfe bei meinem in die Jahre gekommenen 535d NJ91 Bj. 2005.

    Das ganze fing nach einem Werkstattbesuch mit TÜV Termin an. Dabei tauschte die Werkstatt die Drosselklappe.
    Kurze Zeit danach lief der Motor nicht mehr rund. Eine Unterdruckleitung war defekt und der Druckwandler schnatterte.
    Rheingold zeigte an, dass der DPF zu ist.
    Beim Weg auf die Autobahn zum Ausbrennenblieb er stehen. Ich konnte ihn nicht mehr starten. +In der Werkstatt wurde der DPF gewechselt.
    Testfahrt war angeblich ok. Ich kam mit dem Auto gerade noch nach Hause.
    Rheingold zeigte als einzigen Fehler deutlich Abweichungen bei 2 injektoren.
    Alle Injektoren wurden instandgesetzt.
    Rheinglod zeigte keine Fehler mehr an.

    Trotzdem läuft der Motor nicht.

    Zuerst läuft er einigermaßen rund, dann nimmt er das Gas nicht mehr sofort an, am Schluss läuft er unrund. Nach Neustart, würgt er ab, bis er wieder ganz kalt ist (siehe Video).
    Nach 2-3 Tests dieser Art zeigt Rheingold, wie schon fast zu Anfang, DDE Fehler 004B10 und 004501.

    Im Video 1 gebe ich immer Vollgas bis der Motor hochdreht. 2mal gehts gut, dann beginnt die Fehlfunktion.
    Video 2 ist nach Video 1 beim erneuten Start.

    https://youtu.be/zs-KkR4pemA

    https://youtu.be/SYZE3dbJKIQ





    Ich hoffe, ich habe ds Video korrekt hochgeladen und der Link zu youtube funktioniert.

    Kann mir jemand bei dem Fehler weiterhelfen?
    Ich habe im Forum nichts ähnliches gefunden und weiß nicht mehr weiter...
  • Die Fehlercodes sagen mir gerade nichts, kannst du mal in Klartext schreiben?
    Wurde schon ausgeschlossen das der Dieselfilter dicht ist?

    Ich muss ssgen wenn Injektoren und DPF "neu" ist fällt mir sonst auch nicht viel ein.

    Das 2te Video könnte auch sein wie wenn man die Luft abdreht. Sich das die Drosselklappe i.O. ist?

    Unterdruck ist bei dir nun ok? Da wurde alles gemacht?

    Ich würde echt fast auf ne Defekte Drosselklappe tippen Ahnung, was wurde verbaut?

    Wenn die Drosselklappe defekt ist kann er nicht regenerieren...

    Der DPF ist neu?

    Bei der Drosselklappe siehst du eigentlich wie sich diese Bewegt, lass mal einen Filmen und mach das Auto an und Film die Klappe, könnte ja sein die geht aus einem Grund auf zu, dann sollte keine Luft mehr in die Ansaugbrücke kommen, also kann er auch nichts mehr verbrennen und Säuft ab.

    Dann würde ich mal nach dem Dieselfilter schauen, wobei der eigentlich nicht der Fehler sein kann, dann sollte es dauerhaft sein.
  • Die Fehlercodes bedeuten "Laufunruhe" und "erhöhte Emissionen", also sehr allgemeine Folgefehler die entstehen können, wenn Kraftstoff-, AGR- oder Frischluftzufuhr gestört sind.
  • Neu

    Hallo Zusammen,

    danke für die vielen Rückmeldungen.

    Ich werde mal versuchen Eure vorgeschlagenen Arbeiten durchzuführen und auszuwerten.
    Ich komme leider immer erst am Wochenende dazu.

    Berichte dann über die neuen Ergebnisse.


    PS: Melde mich so spät, wiel ich dachte, dass es eine Mail gibt, wenn jemand antwortet.
  • Neu

    Habe entsprechend Eurer Angabe die Kraftstoffzufuhr entlüftet und das gewechselte AGR-Ventil nochmals durchgesehen.
    Die Unterdruckleitung war falsch herum am Druckwandler zum AGR-Ventil angeschlossen.

    Jetzt läuft er wieder, leider gefühlt mit etwas Leistungsverlust.


    Vielen Dank für Eure Hilfe und Hinweise!!