35d Tankanzeige spinnt, trotz neuer schwimmer

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 35d Tankanzeige spinnt, trotz neuer schwimmer

    Moin Forum,

    Ich habe ein leidiges problem bei meinem 635d bj 2008 mit der Tankanzeige im Tacho.

    Sie zeigt öfter mal den falschen Tankinhalt an. Bsp. Tank ist randvoll, tacho zeigt etwas mehr wie 3/4 an. Fährt man paar km, geht sie vllt etwas hoch oder auch nicht.

    Mir ist auch aufgefallen, das wenn es kälter wird (-2grad), die Tankanzeige noch weniger anzeigt und falsche Werte liefert. Seit dem volltanken bin ich 100km gefahren, heute morgen zeigt er mir wieder etwas mehr wie 1/4 tank an.
    Fahre ich ca 30km und das auto ist komplett warm und ich mache die zündung Aus und wieder An, zeigt er mehr Tankinhalt an.

    Dachte, es lag am anfang an der Batterie, die habe ich neu geholt, keine Besserung.
    Beide Schwimmer im Tank mit allen Einheiten sind Neu, das Problem besteht immer noch!

    Fehlerspeicher ist leer.

    Jemand eine Idee?

    Grüsse
  • Dann wird der Tacho einen Defekt haben, vermutlich der Steppermotor von der Anzeige oder die Elektronik. Die Tankgeber gehen direkt ans Kombi.

    Du kannst auch per Diagnose die Werte auslesen und mit der Anzeige vergleichen, dann siehst du ob es die Anzeige oder die Messung ist.
  • Da ich mit der Tankanzeige bzw. Tankfüllung 525i LCI auch schon Probleme hatte würde ich erst mal schauen nach dem Volltanken, ob beide Tankhälften gleich viel Sprit haben geht gut über geheimmenü. Wenn du vollgetankt hast muss die Anzeige voll anzeigen wenn beide Tankhälften gleich voll sind gesamt 70L bei mir. Das Problem bei mir war, linke Tankhälfte war nach volltanken nur halbvoll rechte Tankhälfte wo der Einfüllstutzen ist war voll Anzeige 3/4. Beide Sensoren in Ordnung anscheinend gab es ein Problem mit der Benzinpumpe Transferpumpe solange dieser Fehler bestanden hat hat die Tankanzeige unregelmäßige Werte unabhängig von gefahrenen km angezeigt.
  • Das habe ich beim letzten Tanken geprüft. Laut pistole Vollgetankt, auto an, zeiger 2 striche im Tacho unter voll. Mit i..a ausgelesen und er zeigt mir an R: 30,3L und L: 33.5L = 63,5L.

    Heute morgen bei -3 Grad zeigt die Tankanzeige wieder viel zu wenig an.
  • Du fährst ja einen Diesel hast du auch einen 70 L Tank falls ja fehlen gerundet 7L, einen Strich in der Tankanzeige geht meiner auch bei nicht vollen Tank falsch. Ich hätte gedacht das Rechts Beifahrerseite mehr drinnen ist weil da getankt wird und über Transfer in den Linken Fahrerseite Tank geht. Als einfachste Lösung erst mal Kraftstoff System Reiniger in den Tank und Premium Diesel Tanken und fahren. Hat bei mir geholfen. Zumindest könnte es sein das du beim Tanken einen schlechten Diesel mit Wasseranteil erwischt hast der bei Minusgraden Probleme im Tank macht.
  • MATThi schrieb:

    Du fährst ja einen Diesel hast du auch einen 70 L Tank falls ja fehlen gerundet 7L, einen Strich in der Tankanzeige geht meiner auch bei nicht vollen Tank falsch. Ich hätte gedacht das Rechts Beifahrerseite mehr drinnen ist weil da getankt wird und über Transfer in den Linken Fahrerseite Tank geht. Als einfachste Lösung erst mal Kraftstoff System Reiniger in den Tank und Premium Diesel Tanken und fahren. Hat bei mir geholfen. Zumindest könnte es sein das du beim Tanken einen schlechten Diesel mit Wasseranteil erwischt hast der bei Minusgraden Probleme im Tank macht.
    Nicht böse gemeint, aber was hat schlechter/premium sprit mit der Tankanzeige zutun... eher nichts. Diese Kraftstoffreiniger bringer meiner meinung gar nix, nur weniger Geld im Beutel.
    Tanke nur bei jet, hätte man einen erhöhten Wasseranteil, gäbe es ganz andere Probleme ;) .



    Habe das Auto eben ausgelesen,

    Tank zeigt 3 striche über der hälfte des Tanks an. I..a sag mir R: 21,7L L: 20.5L = 42,2L

    Ich wette, der zeigt morgen früh bei Frost wieder 1/4 tank an oder so
  • da hast du mich falsch verstanden es geht nicht um schlechten Premium Kraftstoff. Der Normale kann Probleme machen so war es bei mir. Bei Kälte wird im Gegensatz zu Benzin der Diesel dickflüssiger minimal dazu kommt ein Bioanteil je nach Sorte wenn jetzt noch Verunreinigungen wie Schmutz oder Kondenswasser dazu kommt, kann es durchaus sein das es zu solchen Problemen wie du sie hast kommen. Weißt du ob die Tankstellen ihre Tanks regelmäßig überprüfen. Ich kann dir nur meine Erfahrung berichten nachdem ich an einer Freien Tankstelle getankt habe und danach den Ärger hatte.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MATThi ()

  • saft6luck schrieb:

    Alex635D schrieb:

    Tank zeigt 3 striche über der hälfte des Tanks an. I..a sag mir R: 21,7L L: 20.5L = 42,2L


    Ich wette, der zeigt morgen früh bei Frost wieder 1/4 tank an oder so
    Dann morgen früh auslesen, wenn er falsch anzeigt :)
    Das hab ich heute morgen auch gemacht ;)

    Trommelwirbel...... tacho zeigt 2 striche über 1/4 an, was komplett falsch ist, laptop angeschlossen und hier die werte:
    L: 21,3L R: 20,4L = 41,8L das sagt mir I..a.


    @MATThi:

    Ist ne neue Jet Tanke. Danke für deinen Erfahrungsbericht :)
  • Alex635D schrieb:

    Da müsste ich mal schauen, ob ich bei i..a die Ansteuerung für die tankanzeige finde.

    Welches Teil de4 Ansteuerung meinste?
    Ansteuerung ist im Kombi, vermutlich ein Steppermotortreiber.

    In der SW, die du meinst, kann man den Stellwert direkt eingeben.
  • Alex635D schrieb:

    15% steht er beim 3ten Strich,
    50% genau mitte,
    75% 3/4
    100% Anschlag Tacho.

    Scheint alles zu passen.
    Das musst du aber öfter machen und insbesondere wenn du weißt, dass die Anzeige nicht richtig anzeigt (also wenn es kalt ist?).

    Sind das nicht Schritte und nicht %?

    Ich würde, wenn die Anzeige falsch steht auf 100 fahren. Wenn er dann (wie du sagst) auf Voll steht, wäre ich sehr verwundert :D
    Fährst du dann auf 0 zurück und wieder auf 100, müsste es passen. Zeigt dann, dass der Steppermotor nicht so läuft, wie die SW es erwartet.

    Frag mich gerade, wo die 0-Position-Erkennung ist.
    Wie der Zufall es will, hab ich gerade ein Kombi (vom LCI) hier liegt und könnte mal über Diagnose mitspielen ;)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von saft6luck ()

  • Alex635D schrieb:

    stimmt, muss es morgen früh mal machen.

    Sind in % die angaben.


    Geht mein zeiger nach dem Vorgeben des Tankinhaltes alleine zurück oder muss ich ihm wieder was vorgauckeln?

    Weil er steht jz auf 100%.
    Ja, sind %.

    Zündung aus und wieder ein reicht bei mir. Ansonsten gibt es im Tool auch den "AUS" Menüpunkt.
  • Sooo... gibt neuigkeiten.

    Jz macht er was er will :D

    Selbes prozedere wie jeden Morgen... Draußen kalt, tankanzeige zeigt falsche Werte an.

    Zündung an,tacho zeigt 2 striche über 1/4 an, stimmt aber nicht, da ich vollgetankt habe und 360km gefahren bin, richtig angezeigt müsste er in der Mitte vom tacho stehen, ok.. weiter, i..a angeschlossen und siehe da.
    Vorgabe 15% , tacho zeigt leer an.
    50% : 2 striche unter der hälfte
    75% : 2 striche unter 3/4
    100% : 2 striche unter voll.

    Während der Fahrt zeigte er auf einmal fast 3/4 vollen tank an, zündung1 auf dem parkplatz zeigt er nur knapp über 1/4 an. Zündung 2 an, zeigt er leicht über die hälfte voll an.

    Tankinhalt laut I..a L: 2.4L , R: 28,0L = 30,4L



    So, bin auf eure Kommentare gespannt ;)