DME interner Fehler - Fehlercodes

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DME interner Fehler - Fehlercodes

    Hallo,

    ich bin vor ein paar Tagen morgens in meinen E61 530xi (N53, LCI, BJ 07) gestiegen, habe den Motor gestartet und einige Sekunden laufen lassen. Ohne eine weitere Veränderung (Automatikgetriebe war in P, ich habe das Lenkrad nicht bewegt) kam der schöne Gong, die Drehzahl stieg auf ca. 1100 RPM und ich bekam die Meldung "Leistungverlust, 4x4 und DSC ausgefallen".

    Ich habe ihn daraufhin aus gemacht und erstmal ausgelesen:

    2D58 DME: DME, interner Fehler: Überwachung Sollmoment
    55C3 VTG: Allrad-Notlaufregelung aktiviert. Keine DSC-Sollmomentvorgabe
    5F77 DSC: Motorsteuerung: Schnittstelle
    6DCB: Motorsteuerung: Schnittstelle

    und, ich glaube allerdings, dass der nicht zum eigentlichen Problem gehört:
    9FF1 SZM: LIN Kommunikation gestört (Tastenblock links)

    Nach dem Auslesen habe ich ihn (ohne Löschen der Fehler) gestartet und die Meldungen waren weg. Der Wagen fährt seitdem auch ohne Probleme.

    Ich werde da nicht schlau draus...
    Meine erste Vermutung war der Stellmotor vom VTG, der wirft aber nach meiner Recherche andere (eindeutige) Fehler.
    Der Wagen war vor kurzem bei BMW und hat ein neues SZL bekommen (Gewährleistung). In dem Zuge ist auch die Software vom DME angefasst worden (lt. Anwender-Infos, ZB-Nummer 7649254 ->Kann das sein? Ich finde diese Nummer zugehörig für einen N54?!).


    Kann das zusammenhängen? Warum muss beim Tausch des SZL auch die DME Software verändert werden?


    Hat einer von euch eine Idee wo das Problem liegt?


    Beste Grüße!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tischgrau () aus folgendem Grund: Edit: Nachtrag ZB-Nummer DME

  • Der Wagen fährt zwar derzeit ohne Probleme, allerdings finde ich es immer ein bisschen unangenehm ungeklärte Fehler zu haben... Hat keiner eine Idee woran es liegen könnte?

    Meine Befürchtung der "falschen" ZB-Nummer des DME hat sich nicht bewahrheitet, das scheint die richtige, aktuelle Version zu sein.
    Die Steuergeräte in der Reserveradmulde sind komplett trocken, die Steuergeräte im Motorraum auch.
  • Diese Fehler sind jetzt das erste Mal aufgetreten, ja.
    Ich bin etwas verwundert, dass es ca. eine Woche nach dem Austausch des SZL mit Programmierung u.a. des DME aufgetreten ist.

    Ich hätte bei dem Fehlerbild (Notlauf, deutliche Warnmeldung) nicht daran gedacht, dass sowas Mal passieren kann (?).