523i mit Prins Gasanlage Lambda Sonde

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 523i mit Prins Gasanlage Lambda Sonde

    Hallo zusammen,

    die gelbe Motorleuchte leuchtet immer wieder, geht wieder aus und wieder an usw. Als Fehler werden 2C32 Lampdasonde Bank 2 "Abgasrelevanter Fehler" und 2C6C Lampdasonde Bank 2 Sensor 2 "Signal am Mageranschlag" angezeigt.

    Nun liest man öfter, dass oftmals nicht die Lampdasonden dafür verantwortlich sein sollen.



    Außerdem habe ich regelmäßig das Problem, dass die Zündkerze (Fehler Zündkreis 6) zu Fehleranzeigen führt. Dann ruckelt das Fahrzeug und erst nach Austausch der Zündkerze Zylinder 6 wird es besser. Das tritt mittlerweile alle 3-6 Monate auf. Zündspulen und andere Kerzen sind auch getauscht worden.

    Kann jemand helfen?

    BMW 523 i 2007 224000 km

    Gruß Ronny


    Ach ja,

    ich finde leider auch nicht die richtigen Lampdasonden (Teilenummern). Es sind ja jeweils 2 vor und 2 nach Kat, oder? Kann da jemand helfen?


    Habe hier leebmann24.de/bmw-ersatzteile/…31&og=01&hg=18&bt=18_0610

    die Sonden gefunden. Sind beide Lampdasonden vor Kat die gleichen Teile oder verschiedene? Und die nach Kat? Sind das die gleichen?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ronny523 ()

  • Bj 2007? Ist das noch der N52 oder schon N53?

    Weil N53 ist auch ohne lpg schon eine tickende Zeitbombe.

    In deinem Fall klingt das erstmal nach falschluft, daher mal alles kontrollieren, Luft Einlass, Luftfilter, lmm, kge Leitungen usw

    Lambdasonden gehen eher selten kaputt, stehen aber im Fehlerspeicher.

    Wichtig wäre noch zu wissen ob die Fehler auch auf Benzin auftreten oder nur im lpg Betrieb.

    Falls du die Diagnose software hast kannst du dir ja mal die live Werte ansehen, speziell die fuel trimms, kurz und Langzeit Werte.

    Das geht aber auch
    mit so nem obd Bluetooth Stecker und der kostenlosen torque App
  • GTS_Tarik schrieb:

    Bj 2007? Ist das noch der N52 oder schon N53?

    Weil N53 ist auch ohne lpg schon eine tickende Zeitbombe.

    In deinem Fall klingt das erstmal nach falschluft, daher mal alles kontrollieren, Luft Einlass, Luftfilter, lmm, kge Leitungen usw

    Lambdasonden gehen eher selten kaputt, stehen aber im Fehlerspeicher.

    Wichtig wäre noch zu wissen ob die Fehler auch auf Benzin auftreten oder nur im lpg Betrieb.

    Falls du die Diagnose software hast kannst du dir ja mal die live Werte ansehen, speziell die fuel trimms, kurz und Langzeit Werte.

    Das geht aber auch
    mit so nem obd Bluetooth Stecker und der kostenlosen torque App
    Ist der n52. LMM bereits getauscht. Lasse den Wagen immer auslesen.

    Danke für die Hinweise. Werde sie mit meinem Schrauber abarbeiten.

    Bei den Zündkerzen ist es defintiv auch mit Benzin so gelaufen. Lampda nur mit Benzin werde ich testen...