N52B30 Öldruck Problem?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • N52B30 Öldruck Problem?

    Hallo Zusammen,
    ich habe folgendes Problem: Im Sommer 2020 mit dem Dicken nach Südfrankreich gefahren und dann irgendwann im laufe der Tage ging die gelbe Motorkontrolllampe an. Fehlerspeicher mitm Carly ausgelesen --> Vanos Einlassseite defekt. Und ich hatte Geräusche aus dem Ölfilter. Und auch Kühlwasserverlust.
    Vanos Ventile: Gut, ist kein riesen Problem, bin dann damit noch nach Hause gefahren. Und dann hier gewechselt. Danach war alles wieder gut.
    Ölfilter: Neuer Ölfilter Deckel (da war dieser Innenfilter gebrochen) getauscht. War ja jetzt auch 13 Jahre alt und ggf. einfach spröde und gebrochen.
    Kühlwasserverlust: In Fankreich mit Wasser aufgefüllt, dabei gesehen, dass die Füllstandsanzeige abgebrochen war und gut war. Zuhause dann den Ausgleichsbehälter getauscht und Wasser aufgefüllt. Dann aber nach ein paar Tagen auch wieder auffüllen müssen, aber seit dem war Ruhe.

    Jetzt die Tage ging das Spiel wieder von vorne los: Gelbe MKL und Fehlerspeicher sagt Vanos Einlassventil. Und auch die Geräusche vom Ölfilter sind wieder da.

    Die Frage ist jetzt wie geht man weiter vor?
    Ich werde jetzt erstmal, da ich dass auch bzgl. Kühlwasserverlust gelesen habe, die Kühlwasserpumpe und das Thermostat tauschen und den ganzen Kühlkreislauf nach ggf. Plastikteilen der Füllstandsanzeige absuchen. Kann ich hier direkt noch mehr pauschal tauschen, wenn ich einmal dran bin?
    Dann die Öldrucksensor tauschen? Einer sitzt am Ölfilter und der andere irgendwo vorne am Motor (??).
    Dann den Ölfilterdeckel wieder erneuern.
    Gibt es eigentlich ein Öldruckregelventil? Wenn ja, wo finde ich das? Im ETK ist nichts zu finden....
    Ich vermute es liegt entweder an der Temperatur oder am Druck, dass mir ständig die Teile kaputt gehen, daher würde ich jetzt die Teile tauschen.
    Öldruck würde ich dann auch mal bei Freundlichen messen lassen.

    Habt ihr noch andere Ideen?

    Gruß,
    Dome
  • Den abgebrochenen Pin des Kühlwasserschwimmers habe ich direkt im Flügelrad der Kühlwasserpumpe gefunden. ACHTUNG: dies bewirkt ein Abschalten der Pumpe wenn sie höhere Leistung bringen muss und der Alumotor überhitzt dir dermaßen schnell, so schnell kann man gar nicht gucken. Sprich: finde das abgebrochene Teil unbedingt! Mein Motor: N52B25, also baugleich in den Teilen.
    Zum Rest kann ich nichts sagen.
  • Angelo schrieb:

    Ok, also wenn man den roten Stab hat, ist man Save? D.h. es verbleibt kein Gegenstück darin, welches wandern kann?

    Viele Grüße

    Angelo
    Richtig. Wenn du Kühlwasser aufschraubst steigt der rote Stab auf und zeigt die den Stand min-max. Ich meine dieses Teil wird mit der Zeit und durch Hitze wohl porös und bei mir war es dann nach nem Werkstattbesuch plötzlich weg. Wodurch es abbricht weiß ich nicht. Nur sollte man, wenn er nicht mehr vollständig ist, dieses Teil suchen. Im Ausgleichsbehälter gibt es keine Sperre dafür, er kann also in den Motorkühlkreislauf reinwandern und das Ergebnis war bei mir wie oben beschrieben ein klassischer Liegenbleiber auf der Autobahn durch kochendes Kühlwasser dank abgeschalteter Pumpe.
  • Ok. Danke für die ausführliche Antwort.

    Beim 530iger ist es in meiner Anwesenheit abgebrochen, als wir die Pumpe wechselten und beim montieren des Deckel des Ausgleichsbehälter der Stab nachgegeben hat. Der leistete null Widerstand. Stab wurde direkt am Stück rausgenommen in dem Moment.

    Überlege jetzt, beim 550iger ggf vorsorglich diesen zu entfernen. Zwingend benötige ich ihn nicht. Schaue mir den Zustand bei besserem Wetter an und entscheide dann spontan.
  • Soooooo....
    Wasserpumpe und Thermostat sind getauscht--> ohne nennenswerte Erkenntnisse
    Die beiden Rückschlagventile (Vanos Filter) sind getauscht --> eins war "normal" dreckig, das andere war einfach nur dicht (sollte jeder vielleicht mal tauschen)
    Ölfilterdeckel war wieder gebrochen und der Ölfilter war zusammen gedrückt... Habe im Netz aber auch welche aus Alu gefunden
    Merx
    DL
    Habe dann bei der Demontage vom Radhaus eine dicke Roststelle gefunden, geschliffen und mit Zinkspray eingesprüht ( sollte man vielleicht auch mal kontrollieren)
    Bilder
    • IMG_20210322_172412.jpg

      1,72 MB, 2.136×4.624, 10 mal angesehen
    • IMG_20210322_174419.jpg

      2,28 MB, 2.136×4.624, 17 mal angesehen
    • IMG_20210322_174414.jpg

      2,33 MB, 2.136×4.624, 16 mal angesehen
  • dieses Gitter im Ölfilter bricht ab, man bekommt den wieder eingeclipst, aber das hält nicht mehr richtig.
    Hab auch noch Bilder mit Maßen angehängt.
    Bilder
    • IMG_20210323_112049.jpg

      1,41 MB, 2.136×4.624, 8 mal angesehen
    • IMG_20210323_112217.jpg

      1,18 MB, 2.136×4.624, 8 mal angesehen
    • IMG_20210323_112100.jpg

      1,55 MB, 2.136×4.624, 7 mal angesehen
    • IMG_20210323_112210.jpg

      1,29 MB, 2.136×4.624, 7 mal angesehen
  • Ob das Gitter oben am Deckel fest ist oder nicht, spielt keine Rolle. Wichtig ist nur der Nippel unten mit dem Dichtring. Der muss in das dafür vorgesehene untere Loch. Was er aber zwangsweise tut, sonst geht der Deckel nicht drauf. Dass der Ölfilter etwas gequetscht wird ist auch normal. Schließlich muss er abdichten, damit das Öl durch den Filter fließt und nicht daran vorbei.
  • Danke, dann hab ich den, weil ich den kleinen Dichtring da erneuert habe beim Filterwechsel. Überlegte, weil mein N52B25 nach wir vor im Leerlauf deutlich vibrierend/unrund läuft, obwohl "alles gemacht ist".