6hp26 Getriebe Aktion Pin Baugruppe ÖL Pumpe gebrochen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 6hp26 Getriebe Aktion Pin Baugruppe ÖL Pumpe gebrochen

    Hallo zusammen,

    heute Wollte ich den AT-Wandler wechseln bzw. wechseln lassen.
    Beim Abbau das Getriebe inkl. Wandler ist die Baugruppe ÖL-Pumpe der Action pin gebrochen.
    Die beiden "Metallpins" welchen den Wandler greifen.

    Also kann der neue Wandler nicht rein.

    Nun denke ich müsste ich ein neues gebrauchtes Getriebe kaufen.

    Allerdings bin ich mir nicht sicher ob und wie ich das dann mit den Programmen machen muss.

    Hat jemand ein Tipp oder kennt die Baugruppe? Kann ich diese wechseln?

    Beste Grüße,

    Max
  • Ich kann dir zwar leider keine Tipps zur Programmierung geben aber wenn ich das richtig verstanden habe müsstest du einfach nur die ölpumpe vom getriebe gegen eine andere tauschen dann sollte das ganze wieder funktionieren.

    Korrigiert mich bitte falls ich falsch liege.

    Gruß max
  • Das stimmt aber ich finde keinen ÖL-Pumpe und ich finde auch niemand der das mache will ...
    Also müsste ich ein neues gebrauchtes Getriebe holen.
    Dazu kommt das sowie ich das verstehe, das gar nicht zur Baugruppe Öl-Pumpe gehört (vorsicht halbwissen) sonder zur Baugruppe Antriebsstrang welcher durch die Öl-Pumpe geführt wird.

    Dieses Teil kostet 400€, da ist es schon "verlockend" ein neues "altes" Getriebe zu holen.

    Soweit ich weiß haben die 6hp26 noch keine Wegfahrsperre, ich weiß aber nicht ob man das Getriebe auf das Motorsteuergerät "anlernen" muss und wenn man das machen muss weiß ich leider nicht wie ich habe Inpa. Bin mir aber nicht sicher ob es damit geht.

    Ich muss ehrlich zugeben soweit war ich in der Thematik bisher noch nie drinne.
    Falls jemand was weiß oder mal ein Getriebe getauscht hat wäre ich dankbar.

    Beim E90 mit manuellen Getriebe ging der tausch ohne Probleme.
    Aber beim E60 mit automatischen Getriebe, habe ich keine Ahnung.
  • Eventuell mal hier schauen: ebay.de/str/sellerkorrespondent030?_bkw=zf6+%C3%B6lpumpe
    Der vertreibt originale ZF Teile.

    Ich weiß nur sicher, dass du beim 8HP das Steuergerät nicht einfach tauschen kannst und neu codieren. Einmal auf das Fahrzeug codiert, läuft es nur noch mit diesem. Natürlich gibt es auch hier Wege, das zu ändern, erfordert aber spezielle Software, welche die wenigsten haben.
    Würde mich wundern, wenn es beim 6HP anders wäre - informier dich gut. Ansonsten kannst du ja einfach dein altes Steuergerät übernehmen?! Du kannst entweder deine alte Mechatronik übernehmen oder auch nur den schwarzen Teil davon (das ist das Steuergerät mit elektr. Anbauteilen)
  • Hallo,

    erstmal Danke. Also dann ist bei mir nicht die ÖL Pumpe kaputt sonder die Antriebswelle ebay.de/str/sellerkorrespondent030?_bkw=zf6+antrieb

    Diese führt so wie ich das verstehe durch die ÖL-Pumpe und hat dann die Zentrierung für den Wandler.

    Naja wenn alles ausgebaut ist, ist das Mechatronik wechseln bzw. stg auch kein Act mehr.

    Allerdings würde ich wissen ob ich das testen kann also zum Beispiel, das "neue" Getriebe anschließen und dann über Impa auslesen. Wenn ich dann rein komme sollte es ja passen. Das ganze dann nur auf Zündstellung 2. Oder mache ich da mehr kaputt weil sonst alles nicht passt (Schaltung nicht eingesteckt, es liegt keine Drehzahl an (gut bei Motor aus) kein Thema.

    Weil der Händler meinte es sollte eigentlich ohne Programmieren gehen nur einmal Fehler löschen.

    Tue mich da echt schwer. Mir bringt am ende das tollste Getriebe nichts, wenn ich es nicht betreiben kann
  • Du musst doch nur dein altes Steuergerät von der Mechatronik trennen und an der “neuen“ montieren.
    Dann weiß das Auto nicht das ein anderes Getriebe verbaut wurde.

    Oder, wenn sonst alles gut war mit deinem Getriebe,einfach die Mechatronik komplett auf das "neue" Getriebe umsetzen.

    Lediglich die Adaptionen zurücksetzen und eine Adaptionsfahrt durchführen müsstest du noch.

    Ansonsten kannst du hier vielleicht auch Ersatzteile bekommen...

    automatic-berger.de
    Dateien
    • ZF6HP26 6R60.pdf

      (564,08 kB, 6 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Max Muster ()

  • Du musst nicht unbedingt die Adaptionsfahrt strikt einhalten, das lässt ja keine öffentliche Straße zu - das ist nur der schnellste Weg, um das Getriebe zu adaptieren.
    Wichtig ist in den ersten, ich sag mal 30-50km nach dem Zurücksetzen keine Vollgasfahrten zu fahren. Das Auto adaptiert nur bei Teilllast. Also lass es gemütlich angehen und sieh zu, dass der Wagen in der Zeit mal alle Gänge paar mal durchschaltet, auch den Rückwärtsgang.
  • Hallo zusammen,

    habe ein gebrauchtes Getriebe gekauft.
    Dieses hat der Mechaniker eingebracht mit dem AT-Wandler.

    Geht wieder bin von der Werkstatt heim und habe alle Gänge durch geschalten. Allerdings lässt das echt gut rein drehen, ich denke fast das sich die Adaption noch auf meinen Fahrstil anpassen muss.

    Im Fehler waren dann erst mal 7 Fehler im Getriebe aber alle auf 97tkm, habe alle gelöscht sind nicht mehr rein.

    Im Motorsteuergerät waren auch einige, habe diese auch gelöscht sind nicht mehr rein.

    Auf den ersten Blick scheint alles i.O. zu sein.
    Ich gebe dem ganzen mal Zeit und tucker mal schon brav im Schneckentempo.
  • So da melde ich mich nochmal, dass gut vorweg Auto läuft noch und schält echt sehr sauber macht wieder echt Laune zum fahren.

    Nun der Dämpfer ich habe sporadisch bei Tempomat 98km/h-105km/h minimal Drehzahlschwankungen, allerdings fühlt es sich für mich nicht an wie das "Rutschen" des Wandlers sondern eher wie "Falschluft" oder evtl. Injektor an?

    Könnte über Inpa aber nichts finden und habe grad echt kein Plan wo das her kommt.

    Dachte erst es ist nur wenn er kalt ist, da es da immer war aber heute hat er es im "kalten Zustand" nicht gemacht aber dafür im warmen.

    Könnte das mit der Reg. zusammenhängen?

    Evlt. hat ja jemand noch ein guten Tipp wie ich die Diagnose stellen kann :].

    Grüße und frohes Neues noch.