Neue Scheinwerfer verursachen Fehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neue Scheinwerfer verursachen Fehler

    MoinMoin,

    da meine alten Scheinwerfer den Boden nicht mehr ordentlich beleuchteten und der Kollege bei der HU nicht auf der dunklen Seite der macht ist, habe ich mir diese Scheinwerfer gekauft. Sind mit Adapter von zwei auf einen Stecker.

    Nur verursachen diese den Fehler "Rückleuchte links ausgefallen" und ""Rückleuchte rechts ausgefallen".
    Ich habe früher in den Originalen Scheinwerfern für die Ringe Leds verbaut. Die haben sich aber teilweise selber demontiert und dann den selben Fehler hinten verursacht. Mit dem tausch zur normalen Leuchtmitteln war der Fehler wieder weg. Nur ist dies jetzt nicht möglich.

    Ich weiß aktuell nicht was vorne mit hinten zutun hat. Kalt und warmlicht Prüfung wurde für hinten im LM2 testweise deaktiviert, Fehler kommt aber weiterhin. Rückleuchten sind original vfl.

    ?(

    0xA8BB E65, RR: Schlusslicht rechts defekt; E60-Halogen bis 03/07: Begrenzungslicht rechts innen defekt; E61 ab 03/07: Schlusslicht rechts innen defekt; E63/E64 ab 09/07: Spannungsversorgung Blinker vorne rechts


    0xA8BA E65, RR: Schlusslicht links defekt; E60-Halogen bis 03/07: Begrenzungslicht links innen defekt; E61 ab 03/07: Schlusslicht links innen defekt; E63/E64 ab 09/07: Spannungsversorgung Blinker vorne links
  • Das wäre eine Option. Aber die Rückgabe ist da nicht so einfach wenn man sich die Hinweise von Händler ansieht. Er meint das diese solch ein Fehler noch nie verursacht haben.

    Nur woher kommt der Fehler? Bin ja nicht der einzige der diese Scheinwerfer benutzt.
  • Habe grade einmal rum getestet.

    Mit den alten Scheinwerfer ohne H7 Leuchtmittel und Blinker ist die Meldung weg.
    Ohne Scheinwerfer kommt jedes Leuchtmittel als Fehler und der Rücklicht Fehler.

    Erkenntnis ist nun das wenn an der Leitung für die Ringe zu wenig last ist meint er dass, das Rücklicht ausgefallen ist.
    Zudem ist mir aufgefallen das die LED Fußraum Leuchten flackern.

    Normal kann das ja nicht zusammenhängen. Ohne Scheinwerfer sollte er das Rücklicht nicht als defekt melden.

    Habe die Vermutung dass, das LM2 einen weg hat.
  • Jetiman schrieb:

    Das wäre eine Option. Aber die Rückgabe ist da nicht so einfach wenn man sich die Hinweise von Händler ansieht. Er meint das diese solch ein Fehler noch nie verursacht haben.

    Nur woher kommt der Fehler? Bin ja nicht der einzige der diese Scheinwerfer benutzt.
    Dann eben zurück wegen Fehlkauf. Du kannst alles innerhalb von 14 Tage ohne Angabe von Gründen zurück geben.

    Warum sollte das LM2 einen weg haben? Was du da rumdoktorts, sorry aber das halte ich persönlich für völlig widersinnig. Aber gut, ist dein Auto. Wenn vorher alles ok war mit den alten Scheinwerfern, und jetzt mit den neuen direkt Probleme auftreten, wüsste ich, wie ich da verfahren würde...
  • Ich bin nicht der einzige der diese Scheinwerfer verwendet. Warum sollten sie also bei mir beide defekt sein?

    Ich werde den kaufen wenn es nicht anders geht widerrufen. Vorher möchte ich aber den Fehler auf den Grund gehen.

    Das Problem mit der Meldung für hinten hatte ich ja auch teils mit den originalen. Wenn ich das Leuchtmittel für die Ringe entferne meldet er das ein rücklicht komplett ausgefallen ist und dimmt dann die Schlusslicht mit? Das Verhalten erschließt mir nicht ganz. Das mitleuchten ja, aber wieso defekt hinten?

    Die LEDs für die Ringe funktionierten Monate lang im alten Scheinwerfer. Bis sich eine selber zerlötet hat und eines Tages im Scheinwerfer in Einzelteilen lang. Danach fingen die problem an. Als ich die LEDs gegen den originalen 5w leichtmittel ersetzt habe war der Fehler zunächst noch da. Am nächsten Morgen war dieser aber weg. Fragt sich nur wie lange er dann weg bleibt?

    Ich möchte wissen wie die Steuergeräte darauf kommen dass, das rücklicht defekt sei? Wenn ich die Leuchtmittel einzeln entferne erkennt er dies ja bei allen. Er weiss also das alle heile sind aber sagt dennoch komplett Ausfall?
  • Jetiman schrieb:


    Kalt und warmlicht Prüfung wurde für hinten im LM2 testweise deaktiviert, Fehler kommt aber weiterhin. Rückleuchten sind original vfl.
    An dem Fahrzeug wurde beleuchtungstechnisch ja schon einiges herumgedoktert.
    Es ist ein LM2 mit VFL Rückleuchten verbaut.
    LED statt den originalen Glühlampen....

    Was für ein LM2 ist denn genau verbaut?
    Da gibt es leider einige Varianten
    Mit Kurvenlicht, mit Xenon....


    Zuerst mal genau überlegen was denn alles schon gebastelt wurde am Fahrzeug!!
    10 Jahre E60
  • LM2 ist schon lange verbaut. Ist ein LM2 E6X LWR. Weil Halogen verbaut ist.

    Es hat auch schon paar Jahre so mit der VFL Lichtern funktioniert. Es wurde damals verbaut um Coming Home zu bekommen.

    Nach ca 1 Jahr Laufzeit wurden die leuchtmittel der Ringe gegen LED ersetzt. Funktionierte soweit auch ewig. Bis eines Tages die LEDs kaputt waren und dann später der Rückleuchte Fehler kam. Dann wurde wieder zurück gebaut auf Serie Leuchtmittel. Was den Fehler auch behoben hatte.

    Ich habe jetzt nur vorne die Scheinwerfer getauscht.

    LM2 wurde damals von bmw codiert. Da hatte ich noch keine Möglichkeit zu.
  • Jetiman schrieb:

    Die LEDs für die Ringe funktionierten Monate lang im alten Scheinwerfer. Bis sich eine selber zerlötet hat und eines Tages im Scheinwerfer in Einzelteilen lang. Danach fingen die problem an. Als ich die LEDs gegen den originalen 5w leichtmittel ersetzt habe war der Fehler zunächst noch da. Am nächsten Morgen war dieser aber weg. Fragt sich nur wie lange er dann weg bleibt?
    Falsche Leuchtmittel? Die originale für die Ringe sind 10 Watt! Eventuell liegen noch Reste der zerbröselten LED im Scheinwerfer und verursachen einen Kurzschluss?
    Sorry, aber du gehst irgendwie kopflos und nur mit Halbwissen an die Sache ran.

    Zum Thema: Fehler Rückleuchten: hast du schon die Stecker der Rückleuchten überprüft? Die Birnen kontrolliert und durchgemessen?
    Gruß ricko199

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ricko199 ()