S85 / V10 Motor, wer kennt sich damit wirklich aus?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • S85 / V10 Motor, wer kennt sich damit wirklich aus?

    Hi, ich haben einen M6 V10 Cabrio, super gepflegt, sieht aus wie neu, nur einige sehr lästige Probleme damit und ich will ihn nicht zum :) stellen da die mit dem Motor nur wenig zu tun haben und eines meiner Probleme unter ihrer Wahrnehmungsgrenze liegt. Ich fahre den Wagen seit dem ersten Tag aber seit einiger Zeit läuft er im Leerlauf etwas unrunder und besonders im Bereich zwischen 1.500 u. 2.000 rpm in hohem gang....fühlt es sich so an als ob der Wagen wie am schwingenden Gummiband hängt, irgendwas regelt da ein wenig rauf und runter, was auch an der Melodie des Auspuffs klar zu hören ist. Wenn der Wagen im Notprogramm ist (es gibt ein Problem dass sporatisch aber immer nur bei Vollast auftritt und im Fehlerspricher immer wieder Leerlaufsteller Bus off steht, aber ohne Hinweis welche Bank) dann ist dieses leichte Schwingen von Ton und Drehmoment weg. Es muss also etwas sein dass im Notprogramm nicht aktiv ist.

    Ich tippe auf Vanos, also ob sie etwas sprunghaft verstellt?

    Jedenfalls suche ich einen Spezialisten den auf dem Motor wirklich fit ist, oder 2, einen für die Mechanik und einen für die Elektronik mit dem can bus Fehler.
    Ich will das weg haben und zwar ohne die halben Motorkomponenten auf Verdacht zu ersetzen....

    Bin selbst Ingenieur und stehe auf Analyse, Messung und tausch der wahrscheinlichsten Komponenten.. Vielleicht habe ich ja nur einen Fehler am Kabelstrang zu den Leerlaufstellern?

    Wen würdet ihr mir empfehlen?


    PS:

    Lass es weil das haben viele ist keine Option, dazu habe ich den Wagen zu gerne....und er hat das ja früher auch nicht gemacht


    Vielen Dank im Voraus

    Ps2: Warum ist das M- Forum für neue Mitglieder seit Ewigkeiten geschlossen, weiß das jmnd?
  • eagle_1 schrieb:

    Wenn der Wagen im Notprogramm ist (es gibt ein Problem dass sporatisch aber immer nur bei Vollast auftritt und im Fehlerspricher immer wieder Leerlaufsteller Bus off steht, aber ohne Hinweis welche Bank) dann ist dieses leichte Schwingen von Ton und Drehmoment weg. Es muss also etwas sein dass im Notprogramm nicht aktiv ist.

    wieso nicht mit dem Problem beginnen, was offensichtlich im FS abgelegt wird ?
    wird hald ein Leerlaufsteller defekt sein
    newtis.info/tisv2/a/de/e60-m5-…ontroller-smg-can/WzEUC6v

    die beiden Steller haben ein eigenes Bussystem mit der DME. Wird der Bus blockiert von einem der Steller, gibt`s keine Kommunikation mehr = Bus Off = die Bank kann dann auch nicht zugeordnet werden

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cruzer ()

  • @ binsen, ... du meinst die Drosseklappen Stellmotoren mit Kunststoffzahnrädern,... ja, aber die sollten als separate Fehlermeldung abgefangen werden, nicht als BUS OFF
    @ huensn... danke ich werde mal mit denen Kontakt aufnehmen
    @ Cruzer, ... ich habe vor Kurzem mal einen getauscht, dann war es komischerweise kurz nicht mehr reproduzierbar, aber jetzt tritt das gleiche Problem wieder massiv auf.
    ich werde am WE den ersten (der es offensichtlich nicht war) auf Bank 1 einbauen, dann sollte ich mehr wissen.
    Danke für die Tis Info, die hilft bezüglich der Widerstäbde weiter.

    Ein Can Bus darf durch ein defektes Endgerät eigentlich nicht "blockiert werden", das wäre ja fatal und würde auf einen schweren Fehler hinweisen. Außerdem würden dann ja vermutlich auch andere CAN Nachrichten als fehlend protokolliert werden. Komisch ist auch dass der Fehler NUR im Vollastbereich auftritt. Könnte mir einen Kontaktfehler oder Masseschluss irgendwo im Kabelstrang des Motors vorstellen. Das würde ins Bild passen....

    Ich versuche Fehler immer zu verstehen bzw. intellektuell einzugrenzen bevor der Komponententausch beginnt...

    Freue mich auf eure Ansätze dazu...
    VG
  • Es ist schon eine Zeit her, aber vielleicht hilfts ja jemandem:
    Ich habe nun die Vanos Magnetventile erneuert und das sprunghafte Vanos Regelverhalten ist damit beseitigt. Nach zweimaligem Vanos entlüften sind auch die Vanos Geräusche nicht mehr hörbar.
    Der sporadische Bus off Fehler ist aber unverändert. ...