Heizung (Klima) spinnt! E60 Bj. 2003

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Heizung (Klima) spinnt! E60 Bj. 2003

    Hallo,

    ich bin neu hier und würde mich sehr über eure Hilfe freuen.

    - BMW E60 520 Benziner
    - ohne Standheizung
    - Klimaautomatik

    Irgendwie stimmt etwas mit der Heizung bzw. der Klimasteuerung nicht.
    Aktuell ist es so, dass er kurz ein paar Minuten heizt und dann irgendwann nur noch kalte Luft kommt.
    Ausgelesen wurde bereits und da wurde mir das Wasserventil (mögliche Ursachen: Ansteuerung, Steuergerät, Magnetventil) rechts angezeigt.
    Es gibt zwar kein Wasserventil rechts aber links.
    Das haben wir bereits gewechselt und das Problem ist noch das selbe.
    Auch kam jetzt mal eine Fehlermeldung, dass erhöhter Batterieverbrauch im Stand vorliegen würde.

    Steckt man nun mal den Stecker vom Wasserventil ab, so bringt er mir zwar durchgängig warme Luft, aber will keine kalte Luft mehr produzieren.
    Zumindest kommt bei der Fußraumlüftung und bei den Scheiben nur noch warme Luft, in der Mitte kommt ansatzweise kalte Luft.

    Könnte es das Klimabedienteil sein?

    Dankeschön!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Daniel_e_60 ()

  • Also ich hatte heute mal den Stecker abgezogen beim Wasserventil links.
    Und als ich ins Auto eingestiegen bin, kam wieder die Fehlermeldung "Erhöhte Batterieentladung im Stand".
    Wenn der Stecker abgesteckt ist, kommt diese Fehlermeldung nie.

    Vielleicht hat jemand ne Idee.