N53 Kraftstoffdruck zu niedrig, Fehlersuche

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • So , heute ist die originale Pumpe von BMW eingetroffen. Ich bekam einen Schreck als ich sah dass sie aus Polen kommt. Naja, kann man nun auch nichts machen, scheint heute so üblich zu sein. Ich habe sie auch gleich eingebaut und sie läuft erst einmal. Ich teste die Tage noch ein wenig und schreibe euch dann das Ergebnis.

    Tino
  • Hallo hast du die überholte Pumpe aus Polen geholt habe auch eine überholte eingebaut Fehler ist noch da hochdrucksystem habe schon niederdrucksensor überholte hdp und neue förderpumpe verbaut Fehler ist noch da läuft der Wagen denn nun mit der Pumpe von bmw direkt ohne Probleme ?
  • Hallo,

    also die Pumpe aus Polen lief nur sporadisch. Wenn der Wagen eine Weile lief, sank der Druck kontinuierlich ab, bis nur noch der Druck der Tankpumpe vorhanden war.
    Leider musste ich diese wieder zurück schicken, das nützt ja keinem etwas. Die Pumpe von BMW läuft bisher ohne Beanstandungen. Auch das Verhalten beim Druckaufbau ist ein anderes. Bei der Pumpe aus Polen änderte sich der Druck sehr sprunghaft. Die BMW Pumpe macht viel kleinere Drucksprünge und hält den Druck fast konstant bei 180 Bar.
    Schau dir in INPA mal die LiveDaten des Motors an. Also Modell und Motor auswählen, dann F5 Live Data, F2 Analog und dann am besten F6 MWB 6 . Hier sieht man den Raildruck und den Niederdruck gleichzeitig. Schau dir das Verhalten an, ob da große Sprünge drin sind oder der Druck kontinuierlich bleibt.
    Bei mir ist das Problem auch erst nach etwas Betriebszeit aufgetreten.
    Natürlich hilft auch immer mal am Sensor wackeln ob da nicht ein Problem besteht. Es können aber auch undichte Injektoren sein. Dazu müsstest du mal ein wenig mehr schreiben, wie sich das Problem bei dir äußert.

    Tino
  • Also bei mir wurde schon so gut wie alles gewechselt habe die Pumpe wie du aus Polen für 250 Euro wahrscheinlich gleiche Firma und wenn mein Motor kalt ist ist es so das es sehr ruckartige Druckunterschiede gibt bis er in den mitlaufender geht dann kann ich normal fahren natürlich nur weniger Leistung und auch weniger Druck dies passiert auch hin und wieder während der Fahrt falls der Notlage nicht schon direkt am Anfang angegangen ist und der Fehler ist hochdrucksystem Druck zu niedrig habe nun auch noch eine neue Pumpe direkt von bmw bestellt ich glaube die Qualität der überarbeiteten Pumpen ist nicht so dolle
  • Ja, so ähnlich äußerte sich der Fehler bei mir auch. Wenn du die Möglichkeit hast das auszulesen, schau dir die Werte mal an. Wieviel Druck auf dem Rail und wie viel im Niederdrucksystem vorhanden ist.
    Wichtig dabei, im Notlauf wird die Hochdruckpumpe abgeschaltet und du kannst dann nur noch in etwa den Druck der Tankpumpe sehen.
    Um etwas zu spielen muss der Fehlerspeicher leer sein. Entweder neustarten oder mit Software löschen.
    In den überholten Pumpen scheint es noch ein anderes Problem zu geben als den eigentlichen Druckaufbau. Die Pumpe lieferte zeitweise sogar über 200 Bar. Ich denke es gibt da Probleme mit den internen Ventilen zur Regulierung. Entweder hängen die oder schließen nicht mehr richtig. Wenn der Druck nämlich über 235 bar steigt, öffnet ein rein mechanisches Ventil in der Pumpe, völlig ohne äußere Ansteuerung. Sollte das dann aber nicht mehr richtig schließen, und so war mein Eindruck, kann das Mengensteuerventil den Druck nicht mehr ausgleichen und er fällt ab. Bei einer richtigen Überholung dieser Hochdruckpumpen muss eben auch dieser Teil zerlegt werden. Da hier aber alles verlötet ist, wird sich für 250 Euro selbst in Polen niemand die Arbeit machen. Die Pumpe von BMW weißt deutliche Verfärbungen im Bereich der Verlötungen auf. Ich gehe also davon aus, dass auch dieser Bereich bearbeitet wurde, was bei der Pumpe aus Polen nicht der Fall war.
    Ich habe auch gehofft, dass auch BMW sich nur die Taschen voll machen will. Es scheint aber dann doch komplizierter zu sein, als ich anfangs dachte.

    Am Sieb in der Pumpe lag es offensichtlich nicht, das war sauber und komplett. Leider muss man sagen, dass auch hier der Spruch " Wer billig kauf, kauf 2 mal" durchaus trifft.
    Hier bitte nicht sparen, es hat keinen Zweck. Ähnlich sieht das bei Sensoren aus. Die Signale die aus manchen "billigen" Sensoren kommen, sind nicht verarbeitbar. Als Laie denkt man dass der Sensor in Ordnung ist, da der Fehler ja immer noch da ist. Es muss also etwas anderes sein. Viel spart man meist nicht. Bei der Pumpe wäre es schön gewesen. Bei einem Preisunterschied von 500 Euro kann man schon schwach werden. Zum Glück gibt auch der polnische Händler 24 Monate Garantie auf das Zeug. Ich habe es zurück gesendet, allerdings mein Geld noch nicht wieder .


    Tino
  • Ja ich werde auch zurücksenden wenn die neue da ist oder eben die andere bei Lebmann24 abgeben das wäre auch in Ordnung wenn es da noch etwas Geld zurück gibt ist echt ergerlich da man sich nur etwas sparen wollte aber naja kann man nix machen schaue mal was bei mir die neue Pumpe von bmw sagt wenn das auch klappt ist das Geld von bmw hier dann doch gerechtfertigt

    leider habe ich grade nicht die Möglichkeit es zu messen mein Mechaniker sagte mir aber schon das der Druck beim fahren abfällt und er dann in den notlauf geht klingt ja ähnlich wie bei dir
  • Soo habe nun auch meinen Druck live überwacht und was soll ich sagen der Fehler ist praktisch genau wie du ihn beschreibst sie steht über 230 bar hoch öfter und plötzlich verliert sie den Druck wie auf dem Bild zusehen der Niederdruck bleibt konstant
    Bilder
    • 3B8A0FB1-8E2E-47B7-BD78-5881837E8610.jpeg

      3,81 MB, 3.024×4.032, 8 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hamza196 ()