FH vorne links Einklemmschutz defekt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • FH vorne links Einklemmschutz defekt

    Hallo,

    bei meinem 530xd, 278.000km, Bj.06/06 hat sich der Einklemmschutz nach aktivieren der Funkfernbedienung (alle Fenster öffnen) verabschiedet. Nun geht es nur mehr in 5cm Schritten auf. Das neu anlernen mit 17sek. runter drücken etc. funzt nicht.

    Auslesen Fehlerspeicher ergab diese Meldung. Kann mir bitte jemand weiterhelfen?

    Danke und liebe Grüße,
    Alex
    Bilder
    • 59475074-05BC-4DA3-A27D-AC8579E66501.png

      306,33 kB, 828×1.792, 5 mal angesehen
  • Hallsensor defekt kann auch heißen das er kein Signal bekommt. Einmal kann der Magnet, Gegenstück vom Sensor, zu weit vom Sensor entfernt sein oder du hast nen Drahtbruch im Türkabelbaum oder aber der Hallsensor selbst ist kaputt.
    Gruß Uli
  • uli07 schrieb:

    Hallsensor defekt kann auch heißen das er kein Signal bekommt. Einmal kann der Magnet, Gegenstück vom Sensor, zu weit vom Sensor entfernt sein oder du hast nen Drahtbruch im Türkabelbaum oder aber der Hallsensor selbst ist kaputt.
    danke, wo sitzt der Hallsensor? Muss man da den ganzen Motor tauschen falls defekt.

    Danke
  • Das kann ich dir nicht sagen. Ich habe nur auf deinen Screenshot geantwortet.
    Ich tippe mal das der Strom vom Motor abgefragt wird und wenn der Strom zu hoch ist schaltet das Steuergerät den Motor ab.
    Läuft das Fenster zu schwer? Sind alle beweglichen Teile geschmiert? Da würde ich als erstes nachschauen.
    Gruß Uli
  • uli07 schrieb:

    Das kann ich dir nicht sagen. Ich habe nur auf deinen Screenshot geantwortet.
    Ich tippe mal das der Strom vom Motor abgefragt wird und wenn der Strom zu hoch ist schaltet das Steuergerät den Motor ab.
    Läuft das Fenster zu schwer? Sind alle beweglichen Teile geschmiert? Da würde ich als erstes nachschauen.
    Nein läuft gut, nur halt ruckelnd in den 5cm Abständen, sonst habe ich mal alles geschmiert, danke!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Alexx80 ()

  • Der sensor müsste im Fensterhebermotor sein wenn ich mich nicht irre.
    Würde erst mall versuchen den Dreck aus zirleiste außen, Unterkante von Fenster rausbringen. Da sammelt sich mit der Zeit Haufen Dreck dafür muß aber seitenverkleidung und Spiegel ab
    Bilder
    • Screenshot_20200406_095534.jpg

      90,4 kB, 1.080×459, 1 mal angesehen