Injektoren zuordnen und Instandsetzen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Injektoren zuordnen und Instandsetzen

    Hallo,

    Das ist mein erster Beitrag und ich möchte euch erst mal meine Situation schildern. Ich habe am Wochenende einen e61 530d gekauft aber mit Motorschaden :rolleyes: jaja, ich weiß. Es hört sich schlimmer an als es eigentlich ist, der Vorbesitzer hat einen neuen Kat eingebaut und beim zusammen bauen zwei Stehbolzen abgerissen. Es waren die Stehbolzen mit denen die Injektoren befestigt werden.

    Die zwei abgerissenen Stehbolzen habe ich heute entfernt. Jetzt weiß ich allerdings nicht ob der Vorbesitzer die Injektoren beim Zusammenbau auch wieder in die richtigen Zylinder gesteckt hat, was mich zu meiner ersten Frage führt:

    Gibt es eine Möglichkeit den richtigen Injektor für den jeweiligen Zylinder zu finden oder sollte ich alle Injektoren neu anlernen.

    Des Weiteren habe ich feststellen müssen, dass bei zwei Injektoren der "Steg" der die Klammer der Rücklaufleitung hält, gebrochen ist. Ist es möglich das wieder instand zu setzen oder brauche ich zwei neue Injektoren? Zum besseren Verständnis kann ich morgen mal ein Bild hochladen.

    Liebe Grüße mommberger
  • Man kann die DDE auslesen und da steht der codierte Referenzwert (Code) des Injektors drinne.
    Dann kann man den Injektor wo der Code draufsteht dem jeweiligen Zylinder exakt zuordnen.

    Wie kann man Stehbolzen abreissen, wenn das AZD der Mutter keine 10NM ist? Oder schlapp gesagt "handfest" nicht übersteigt.
  • Danke, das bringt mich schon mal weiter.
    Zu den Stehbolzen denke ich, dass das einfach Unwissenheit war.

    Ich habe mittlerweile auch Kontakt zum Bosch- Service aufgenommen, die sagten mir dass sie die Injektoren prüfen werden und wenn welche überholt werden müssen, bekomme ich einen Kostenvoranschlag dafür. Kann mir jemand sagen mit wieviel ich da pro Injektor ungefähr rechnen muss?
    Auch den Anschluß für den Rücklauf können sie mir ersetzen, allerdings wir dann wohl die Magnetbaugruppe ersetzt.
    Hier noch das Bild
    Bilder
    • IMG_20200325_182037.jpg

      545,98 kB, 1.405×1.599, 7 mal angesehen
  • Warum fragst du nicht nach dem Preis? Mir konnte Bosch das sagen.

    Ich würde versuchen in die Zylinder zu schauen, ob da etwas reingefallen ist.
    Glühkerzen evtl. gleich prüfen und tauschen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von saft6luck ()

  • So gestern ist die Email gekommen, die Instandsetzung wir um die 150 pro Injektor kosten, die Magnetbaugruppe nicht inbegriffen. Ich bin mal gespannt wie das Ergebnis der Prüfung ausfallen wird.

    Glühkerzen ist gut, kann ich bei der Gelegenheit auch mal durchmessen.
  • uli07 schrieb:

    Was sparst du jetzt gegenüber neuen?
    Berechtigte Frage, wenn man zweifel an der Qualität der Arbeit von Bosch hat.
    Neue Injektoren kosten deutlich mehr, dann sind sie aber auch neu.

    Meine Erfahrung beim Dieseldienst von Bosch: Preis war niedriger für die Prüfung und Reinigung(~50€ glaub ich pro Injektor), es war dann auch keiner defekt und ich hatte ein Prüfprotokoll in der Hand. Mit überholter HD-Pumpe und Einbau waren es unter 1.600€.

    Austausch Bosch "neu" kostet ca. 300€ -> 1.800€ ohne Arbeit.
  • Auch wenn ich nicht mehr im E60 Lager bin klinke ich mich mal ein:
    Auch ich habe einen sterbenden Injektor (abweichende Korrektureinspritzmenge auf einem Zylinder nahe der Toleranzgrenze) und mache mir gerade auch Gedanken über Prüfung/Instandsetzung eines/aller Injektoren.

    Ich habe ebenfalls einen Bosch Dieselservice (Diesel Technik Biberach) kontaktiert. Hier werden 15€ pro Injektor für Prüfung+Reinigung verlangt und bei Beschädigung 85€ für die Instandsetzung eines Injektors.
    Ich wundere mich gerade über den doch großen Preisunterschied? Beinhalten deine Preise für Prüfung/Reinigung auch Aus-/Einbau?
  • Na toll, da ärgere ich mich direkt dass ich das Paket heute verschickt habe. Die 150 beinhalten die Prüfung und über Reinigung haben wir nicht gesprochen. Ich will mal hoffen dass die im Preis inbegriffen ist. Ich habe die Injektoren selbst ausgebaut und eingeschickt.
  • Mein Angebot ist gestern gekommen und ich war überrascht, 1200€. Es sind wohl alle 6 Düseneinsätze blau angelaufen. Das ist mir definitiv zu teuer, daher werde ich wohl bei dieselfix neuss 6 austausch- Injektoren für 60€ das Stück bestellen.
    Allerdings frage ich mich welche Ursache es haben kann dass alle Injektoren zu heiß geworden sind.
  • Wieso treibst du eigentlich bei diesem von einem Dilettanten offensichtlich schwer mishandelten Motor diesen Aufwand? Du siehst wahrscheinlich nur die Spitze des Eisbergs. Hat er einen zu hohen Verbrauch oder macht er komische Geräusche?
  • Ja das habe ich mich zwischenzeitlich auch schon gefragt.
    Über die Feiertage konnte ich die Austauschinjektoren einbauen und den Motor laufen lassen. Anschließend habe ich die Injektoren im Steuergerät hinterlegt und eine Mengenmittelwertadaption durchgeführt. Nach der Mengenmittelwertadaption ist der Motor leider sehr unrund gelaufen, ich denke dass das adaptive Kennfeld der MMA erst eingefahren werden muss?
  • Seltsam, ich sehe einen Sack voller dicker Nüsse.

    Deine AGR und sonstige Beteiligten wie LMM und Lambda sind i.O.?

    Ja, wie bereits geschehen, sollten nach Eintragung der Injektordaten die alten Werte per BMW Software zurückgesetzt und danach die Korrektur wieder neu angelernt werden.

    Elektronik i.O.? Fehlermeldungen?

    Kolben, Kompression?

    Steuerketten, Ventile?

    Was sagen die Korrekturwerte der einzelnen Injektoren?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von M57_Tourer ()

  • Die Elektronik ist durch eine schwache Batterie nur bedingt in Ordnung. Der Fehlerspeicher hatte einen intelligenten Batteriesensor- Fehler, ich werde morgen noch mal genau nachsehen welche sonstigen Fehlermeldungen erscheinen.

    Die Kompression habe ich dummerweise nicht getestet als ich die Injektoren gewechselt habe und ich habe den Motor auch nicht soweit zerlegt dass ich die Steuerkette oder Ventile beurteilen könnte.

    Die Korrekturwerte der Injektoren sehe ich in der Laufruhenmesseung oder ? Das kann ich morgen oder am Wochenende noch testen.
  • Ich habe über Nacht mal die Batterie voll geladen. Der Wagen Springt an, läuft ca. 5 Sekunden und geht aus. Bei einem erneuten Startversuch passiert das gleiche. In dieser Zeit nimmt er auch kein Gas an. Im Fehlerspeicher stehen folgende Einträge:

    4242 DDE: Glühkerze Zylinder 4
    4477 DDE: Intelligenter Batteriesensor, Kommunikation
    4587 DDE: Beheizter Kraftstofffilter
    93FC SGM-SIM: Unterspannung
    9B2E SHZH: Heizgerätverriegelung
    9B32 SHZH: Wasserpumpenkreis fehlerhaft (Umwälzpumpe)
    A6F3 CCC-A: Kodierdatenfehler
    E71D Botschaft(Zusatzkühlmittelpumpe,0x2EC) fehlerhaft

    Die Glühkerzen haben alle einen Widerstand von 0,8 Ohm, außer Zylinder 4 hat einen Widerstand von 1,1 Ohm. Den Kraftstofffilter habe ich gestern gewechselt und das Verbindugnsstück von Plus- und Minuspol des Batteriesensors war verfault, das habe ich provisorisch mit einer Lüsterklemme wieder verbunden. Das Agr Ventil habe ich heute noch mal gereinigt aber der Motor geht immer noch aus.
    Nochmal für mein Verständnis, nach der MMA wird der Korrekturwert der Injektoren durch fahren vom DDE selbständig erlernt ?
  • IBS Stecker abziehen hat leider nicht geholfen, Wagen geht immernoch nach 5 Sekunden aus.
    Während dieser 5 Sekunden habe ich mal die Soll/Ist Werte ausgelesen: Ladedruck Soll 1239 hPa zu Ist 1013 hPa, Raildruck Soll 475 bar zu Ist 500 bar und Luftmasse Soll 591 mg/hub zu Ist 487 mg/hub.
    Korrekturwerte habe ich nicht mehr geschafft zu messen, da sich vorher meine Batterie verabschiedet hat. Ich würde mich über sonstige Vorschläge zur Fehlereingrenzung freuen.