E61 530d M57N2 klopft im Leerlauf und beschleunigt "ungleich" in Schüben

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • E61Moritz schrieb:

    Laut BMW geht das AGR bei ~2800u/min zu. Es öffnet auch erst bei Drehzahlen > 750u/min.

    5% Anstellung ist die maximale Öffnung, 90% ist geschlossen. Bei den el. Ladedruckstellern genau das selbe. 95% heisst dort Leitschaufeln geschlossen, 10% Leitschaufeln offen.
    Das AGR geht aber schon früher zu, kannst du ja an deinem Logging auch sehen. Dein gelesener Wert fällt mit dem Schließen des AGR, also ist höher auch weiter geöffnet -> z.B. 90% maximal geöffnet. Evtl. gilt: bei 2800 U/min immer geschlossen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von saft6luck ()

  • Moin,

    BMW schreibt:


    "Die Abgasrückführung wird abgeschaltet bei:

    - Kühlmitteltemperatur ≤ 15 °C oder ≥ 105 °C
    - Drehzahl ≤ 750 1/min oder ≥ 2800 1/min
    - Einspritzmenge zu hoch (drehzahlabhängig)
    - Atmosphärendruck ≤ 880 mbar
    - Batteriespannung ≤ 9 V
    - Ansauglufttemperatur ≤ -25 °C oder ≥ 105 °C
    - Starten des Motors
    - Schubbetrieb
    - Motor zu lange im Leerlauf"


    Selbst im Schubbetrieb geht das AGR-Ventil nicht zu, zumindest laut Ansteller nicht.
    Wenn, dann liesse sich sagen, dass es mit einer zeitl. Verzögerung von einigen Sekunden geschieht.

    Mir gehts nicht um den Vorgang "zugehen" sondern um die Tatsache wann es geschlossen ist, also wann der "Schliessungsvorgang" beendet ist. Das müsste ja auch über die Anstellrate erkennbar sein.

    Ich glaube wir haben ein Verständigungsproblem. Meines Wissensstandes nach fällt der Wert (Ansteller in %), wenn das AGR sich öffnet, sonst wäre ja in einer leichten Beschleunigungsphase, also da wo das AGR am Wichtigsten ist und am Effektivsten ist, das Ventil komplett zu. Das würde ja nichts bringen.
    Im Leerlauf müsste der Ansteller dementsprechend IMMER 90% anzeigen, da die Drehzahl <750upm ist. Deswegen kommt es ja zu dem Klopfen, das AGR geht andauernd auf und zu.

    Bin offen für Anregungen!






  • E61Moritz schrieb:


    Selbst im Schubbetrieb geht das AGR-Ventil nicht zu, zumindest laut Ansteller nicht.

    Wenn, dann liesse sich sagen, dass es mit einer zeitl. Verzögerung von einigen Sekunden geschieht.

    Mir gehts nicht um den Vorgang "zugehen" sondern um die Tatsache wann es geschlossen ist, also wann der "Schliessungsvorgang" beendet ist. Das müsste ja auch über die Anstellrate erkennbar sein.

    Ich glaube wir haben ein Verständigungsproblem. Meines Wissensstandes nach fällt der Wert (Ansteller in %), wenn das AGR sich öffnet, sonst wäre ja in einer leichten Beschleunigungsphase, also da wo das AGR am Wichtigsten ist und am Effektivsten ist, das Ventil komplett zu. Das würde ja nichts bringen.
    Im Leerlauf müsste der Ansteller dementsprechend IMMER 90% anzeigen, da die Drehzahl <750upm ist. Deswegen kommt es ja zu dem Klopfen, das AGR geht andauernd auf und zu.

    Bin offen für Anregungen!

    Verstehe leider nicht, warum du das alles schreibst. Wo ist dein Verständnisproblem?

    Dass das AGR bei 2800upm völlig zu ist, bedeutet nicht, dass es vorher völlig offen ist. Anhand deines Loggings sieht man aber, dass der Ansteller auf 5% steht und das AGR somit (>2800upm) völlig geschlossen ist. Dann werden also die Druckschwankungen weniger, je weniger das AGR offen ist. Das ist das Gegenteil zu deiner Behauptung unten im Post 16.

    Wann das AGR benötig wird oder nicht, bestimmt die Motorelektronik unabhängig von dem was BWM für die allgemeine Diagnose schreibt. Wenn, dann wäre die Ansteuererung aber 5% unter 750upm.

    Wenn das Klopfen im Rhythmus der AGR Ansteuerung kommt, dann ist das Klopfen wohl geklärt, oder?
  • E61Moritz schrieb:

    Moin,

    BMW schreibt:


    "Die Abgasrückführung wird abgeschaltet bei:

    - Kühlmitteltemperatur ≤ 15 °C oder ≥ 105 °C
    - Drehzahl ≤ 750 1/min oder ≥ 2800 1/min
    - Einspritzmenge zu hoch (drehzahlabhängig)
    - Atmosphärendruck ≤ 880 mbar
    - Batteriespannung ≤ 9 V
    - Ansauglufttemperatur ≤ -25 °C oder ≥ 105 °C
    - Starten des Motors
    - Schubbetrieb
    - Motor zu lange im Leerlauf"
    ...

    Im Leerlauf müsste der Ansteller dementsprechend IMMER 90% anzeigen, da die Drehzahl <750upm ist. Deswegen kommt es ja zu dem Klopfen, das AGR geht andauernd auf und zu.

    Dass das AGR im Leerlauf andauernd auf und zu geht, ist nicht unnormal. Hintergrund ist mMn, dass die DDE damit erkennt, ob die AGR Regelung den Sauerstoffgehalt beinflusst - also am Lambda-Sensor ankommt, wenn nicht -> Fehlermeldung Abgasregelung.
  • Ok, und was soll jetzt beim AGR Ventil in Resonanz "verfallen"?
    Und wodurch soll das "Mitschwingen" von welchem Teil im AGR auch immer von welchem anderen Bauteil angeregt werden?

    Mal abgesehen davon, hab ich bei mittlerweile 320tkm weder beim originalen AGR-Ventil, noch beim Ersatzteil irgendwann ein Klopfen vom AGR Ventil erlebt.
    Und ja, meiner lief auch schonmal im Leerlauf, warm und kalt und auch mal so lala warm.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andreas53639 ()

  • Andreas53639 schrieb:

    Es gibt kein mechanisches Klopfen vom AG Ventil.
    Die komplette Fehlersuche ist Nonsens.
    Der Kommentar ist völlig sinnfrei.

    Wenn ein Klopfen entsteht, dass im Rhythmus der Ansteuerung des AGRs hörbar ist, ist die Wahrscheinlichkeit sehr hoch, dass es mit der Ansteuerung des AGRs zusammenhängt.

    Wenn im AGR die Klappe schnell öffnet und schließt, kann sie sowohl klopfen, als auch das Öffnen/Schließen durch die Druckänderungen ein Klopfen an anderer Stelle erzeugen.

    Wenn du die Fehlersuche als Nonsens bezeichnest, solltest du entweder bzw. überhaupt erst einmal den Thread lesen und/oder Vorschläge für eine bessere Fehlersuche machen. So hättest du dir den Kommentar sparen können.
  • Das wäre dann wo?

    Die Ente kennt jeder, da kann man ja mal die Ansteuerfrequenz im Normalfall/Leerlauf sich merken. Gemütliches Naag, Naag halt.
    Da macht aber auch die (halbkaputte) Ente Geräusche und nicht das AGRV klopf, klopf.

    Ergo ist irgendwas kaputt was davon abweicht, bleibt ja nicht viel übrig, die beteiligten Komponenten (AGRV, Elektroventil, DDE) sind überschaubar.

    Beitrag von saft6luck ()

    Dieser Beitrag wurde von CCC88 gelöscht ().

    Beitrag von Andreas53639 ()

    Dieser Beitrag wurde von CCC88 gelöscht ().

    Beitrag von saft6luck ()

    Dieser Beitrag wurde von CCC88 gelöscht ().
  • Moin!

    Sorry, dass ich so lange nichts geschrieben habe, aber die Teileversorgung aktuell ist echt mies (4.4 bestellt, 17.4 geliefert - gut war halt Ostern). Hatte ja mal das Problem, dass der Motor extrem gejault hat, hatte dazu auch mal einen Thread hier aufgemacht, dann aber komplett vergessen noch irgendwas am Auto zu machen:

    Lösung war ganz einfach - Spannrolle und Umlenkrolle vom Riementrieb. Die Spannrolle ist echt mehr als tot, Video dazu allesamt unten.
    Musste leider auch die Lima weggklappen, sonst kommt man da nicht ran. Zudem war die Schraube (M10, linksgewinde, 10.9) von der Spannrolle mit gefühlt 100Nm angezogen, habe sie jetzt mit knapp 50Nm und Loctite mittelfest angebracht. Sollte halten.


    So, nun zum Thema!
    Da der 5er jetzt auch wieder läuft (und zwar ohne Jaulen) habe ich auch endlich das Unterdrucksystem prüfen können.
    Ergbnis ist folgendes:
    -Die UD-Pumpe ist voll funktionstüchtig. Sie erzeugt direkt nach Motorstart konstant 800mBar Unterdruck und schwankt nicht. Der Wert bleibt konstant auf 800mBar.
    -Der Druckwandler scheint i.O. zu sein, obwohl die Messergebnisse schwierig zu interpretieren sind.
    -Das AGR-Ventil scheint (entgegen meiner Erwartungen) einen Weg zu haben. Wenn ich den Unterdruck, der vom Druckwandler kommt, abgreife, also quasi wie beim Strom/Spannungmessen (hier mit einem T-Stück Schlauchverbinder), und der Schlauch auf dem AGR-Ventil aufgesteckt ist, sind die Schwankungen deutlich erkennbar (Video)

    Für mich heisst es jetzt, dass ich entweder das AGR-Ventil reinigen muss oder erneuern muss.
    Verkokungstechnisch hält es sich im Rahmen, da gibts deutlich Schlimmeres, jedoch beirrt mich, dass das AGR-Ventil den Unterdruck, den ich mit der Spritze und einem UD-Schlauch erzeugt habe, gehalten hat.

    Kann es sein, dass der Ventilschaft einen zu hohen Reibwiderstand aufweist und die 650mBar nicht genügen um es aufzuziehen?

    Ansonsten tausche ich es halt gegen ein Pierburgventil + neue Dichtungen.


    Mfg Moritz


    Videos/Bilder:

    Spannrolle/Umlenkrolle:



    Messung Druckwandler: (kann die Messergebnisse aber nicht wirklich interpretieren, dicht war alles)



    Messung AGR-Ventil:





    Messung der Unterdruckanlage:
    [Blockierte Grafik: https://i.imgur.com/LdM3f6w.jpg]

    In dem Bild sieht man den Druck der gesamten Unterdruckanlage. Sofort nach Motorstart weit über 750mBar Unterdruck.
    Das Manometer zeigt den Unterdruck in cm Hg an, umgerechnet zu mBar ergeben 65 cm Hg etwa 860mBar.
    Ich denke mal, dass dieser Wert nur im Leerlauf so hoch ist, da weder die Drallklappen, noch das AGR, noch die Motorlager, noch die Bremsanlage wirklich aktiv sind.
    Ich gehe mit diesem Wert konform.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von E61Moritz ()

  • Was perfekt wäre, wäre die zeitgleiche Aufzeichnung der Ansteuerung.
    Wird in den Videos immer an der gleichen Stelle gemessen? (vermutlich!)

    MM: Es kann AGR und/oder Druckwandler defekt sein oder ein Schlauch.

    Das AGR kannst du doch ausbauen und dann mit der Spritze Unterdruck aufbauen (Unterdruckpumpe wäre natürlich besser) und gleichzeitig messen.
  • Moin,

    Ja, das wäre in der Tat perfekt, jedoch ist mir das aktuell zu viel Aufwand

    Folgendermaßen:
    Messung des Druckwandlers:


    ========================== [Versorgungsleitung von der Vakuumpumpe]
    |
    |
    |
    |
    [Druckwandler]------------------------------------[Manometer]---/ /---[AGR-Ventil]



    Messung des AGR-Ventils im Betrieb:


    ========================== [Versorgungsleitung von der Vakuumpumpe]
    |
    |
    |
    |
    [Druckwandler]------------------------------------[Manometer]------------------------------------------[AGR-Ventil]
    (Unterdruck wird über T-Stück abgegriffen)


    Messung des Unterdrucks im Gesamtsystem:


    ========================== [Versorgungsleitung von der Vakuumpumpe]
    |
    |
    |
    |
    [Manometer] (hier wäre eigentlich die Drallklappenverstellung angeschlossen)



    Also da der Wandler keine 6 Monate alt ist (dürfte original oder Zubehör von Pierburg sein, hat eine Werkstatt eingebaut), ich die Schläuche (Silikonschlauch vom Turbozentum Berlin) im September 2018 erneuert habe und das AGR-Ventil HÖRBAR öffnet und schliesst ist es schwierig zu sagen, was es genau ist.
    Ja, ein Ausbau wäre jetzt das Sinnvollste, aber da ich aktuell nicht so wirklich Lust zum Schrauben habe, werde ich das ein bisschen schieben.

    Ich kann mal die Schläuche optisch checken, aber so richtig geht das auch nur mit Ausbau der ASB und das ist einfach zu viel Aufwand.

    Wenn nix hilft kaufe ich ein neues AGR-Ventil.
    Werde mich dann nochmal melden!

    Bedanke mich bei allen, die hier im Thread gepostet und geholfen haben!

    Wünsche Euch ein erholsames Wochenende.