Automatik Getriebe Neu anlernen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Automatik Getriebe Neu anlernen

    Hallo,

    ich hatte Monate lang probleme das sich mein 5er schwer getan hat in den 5 Gang zu schalten.

    ich hatte ohne langes überlegen mit der Carly Obd meinen Automatikgetriebe neu angelernt .. mein Getriebe hat am Anfang rum gespinnt kam Fehlermeldung „weiter fahrt möglich, beim nächsten BMW Werkstatt kontrollieren lassen“ hat nicht weiter geschaltet bis ich Fehler gelöscht und neugestartet hab.

    ich hab mein wagen ausgeschaltet fehler gelöscht eingeschaltet ging einbahnfrei .. wagen schaltet jetzt besser als davor und der 5 gang geht jetzt auch.

    Meine Frage ist ist jetzt es schlimm das ich den Automatikgetriebe zurückgesetzt hab?

    auf der app stand halt normal sollte man das machen wenn man Getriebeöl gewechselt hat .. aber falls man es neu anlernen will kann man es auch machen soll aber nicht gut sein.

    ist das denn so?

    tut mir leid das ich es nicht kurz ausdrücken konnte :/

    bin für jeden hilfreichen Kommentar dankbar! :)


    MfG
    Blackbeast
  • Du hast nichts angelernt, sondern die Adaptionswerte auf Werkszustand zurückgesetzt. Die Adaptionswerte sind hydraulische Drücke und Schaltpunkte die von der Getriebesteuerung ständig an den Zustand des Getriebes, also Ölalterung und Verschleiß der Bauteile im Getriebe, angepasst werden. Deswegen soll das auch beim Ölwechsel durchgeführt werden, da sich durch das neue Öl die Randbedingungen ändern.

    In deinem Fall ist das aber trotzdem kein Problem, weil das Getriebe die erforderlichen Werte innerhalb einiger Kilometer neu lernt und abspeichert (Vollgasfahrten sollte man in der Lernphase jedoch unterlassen).

    Allerdings wird der Fehler irgendwann wieder auftreten, da mit neu gelernten Adaptionswerten keine Defekte an der Hardware behoben werden. Die Automatikgetriebe in den V8 machen auch oft Probleme, meist ein wiederkehrendes kurzes Rucken im 5. Gang bei wenig Last (im Bereich um die 1.300 Umdrehungen).
  • Blackbyst schrieb:

    wie lang dauert die lernphase?
    Ein paar Kilometer, mehr nicht. Feintuning macht die Getriebesteuerung wie schon gesagt permanent, aber die ungefähren Werte sind schnell wieder eingestellt.
    Während dieser paar Kilometer kein Kickdown, kein Vollgas, generell keine hohen Drehmomente die das Getriebe stark belasten. Wenn das Getriebe zu stark belastet wird solange die Drücke zum Schließen der Kupplungen noch nicht passen kann es sein dass die Lamellen verbrennen.
  • hey @Slider,

    seitdem ich das mit dem Getriebe zurück in die Stellung gesetzt hab, hab ich die Fehlermeldung „Motor / Enigne“ erhalten darunter 2 Fehler

    1 Fehler = Ansteuerung Motorlüfter
    2 Fehler = Thermostat Klemmt

    hab versucht die Fehler zu löschen aber sind eine von denen die wiederkehren .. also muss da was gemacht werden.

    Ist das schlecht wenn ich das Auto trotz dieses fehlers bewege?

    MfG
    Blackbyst

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Blackbyst ()

  • Wenn du 30km im kalten Zustand und nicht unter Volllast gefahren bist, so denke ich sollte es nicht der Weltuntergang gewesen sein.
    Klar sollte man die Probleme beheben. Im Kombiinstrument kannst du dir im "Geheimmenü" die KM-Temp anschauen (Die des Motors nicht Getriebe hierzu ist Software nötig).

    Einfach den Restknopf für die Tsges KM Anzeige ganz lange drücken auf 1 die VIN Nr. Anzeigen lassen, Quersumme bilden, auf 19 gehen Quersumme eingeben und an schließend auf 7. Gibt Vidoes auf YT ohne Ende.

    So fahre ich eigentlich immer wenn mal was an meinem Kühlkreislauf nicht passt. Hat sich beim Diesel bisher als eher unproblematisch rausgestellt ich habe es bisher nur einmal geschafft eine KM von 100°C zu haben. Dazu müsste ich im 5.Gang Auf 250km/h ca. 5 min einen Steigung hochfahren. (Wollte das mal testen - würde ich keinem empfehlen da es sicherlich kein Hochgenuss für das KFZ und den Motor ist).
  • Wenn der Motor überhitzt kommt eine Meldung im Kombiinstrument. Dennoch mal die Temperatur im Geheimmenü beobachten, es kann bei einem hängenden Thermostat auch sein dass der Motor nicht auf die richtige Betriebstemperatur kommt (beim V8 100 - 105° im Teillastbetrieb, 90° bei Volllast).

    Ich habe allerdings langsam den Eindruck dass du dir da eine ziemlich verheizte Kiste zugelegt hast... prüf doch mal bei Gelegenheit deine Bremsleitungen auf Höhe der Fahrertür, das ist auch eine bekannte Schwachstelle am E60: Link
  • @Slider wusste nicht das ne Fehlermeldung kommt, weil ichs noch nie hatte zum Glück.

    Ohje ich persönlich drücke mich schon ewig um das Bremsleistungen Thema haha also ich habe nur nicht geschaut. Vorne ist alles Okey auch die Rohrleitungen und Hinten auch nur dazwischen.... muss ich schauen.

    Bei Wieviel Temp. kommt die Meldung ist das unterschiedlich bei Diesel und Benziner oder sogar Motor abhängig? Liegt der Wert auf dem Motorsteuergerät?
    Ich habe mal bei 93°C den Kühlmittelbehälter geöffnet nach dem ich ein Thermostat getauscht hatte, ergo hatte ich noch viel Druck im System da es nicht ganz entlüftet war. Verbrannt habe ich mich zum Glück nicht ist aber nicht ohne die Sache.

    Noch was warum wird die Temp. beim V8 unter Volllast geringer? Ich habe bei meinem 530d eher gegenteiliges 88-93°C bei normaler fahrt auch bei 160 ~ 180km/h noch.
    Temperatur geht eigentlich nur bei "hohen" (Diesel) Drehzahlen hoch, macht Sinn da mehr 1/min gleich mehr Verbrennungen in selber Zeit, ergo Mehr Temperatureintrag und somit muss der Motor und die Kühlung mehr "abtransportieren". (Kann man nun Thermodynamisch alles ausrollen).

    Würde es aber heißen, dass bei hohen Drehzahlen eine Steigerung der Temperatur auf ein schlecht regelndes Kühlsystem hinweist?
    Oder aber das wie ich denke die Autos nicht auf Dauerbelastung ausgelegt sind!
    Meiner hat 352tkm habe ihn davon 1 1/2 Jahre und ca. 55tkm in meinem besitzt und ich glaube die Karre läuft nur noch weil ich sie eigentlich so gut wie nie trete und der Vorbesitzer vermutlich auch nicht.

    Ich fahre teilweise mit so wenig Beschleunigung, dass ich immer wieder einen Abstand zum vordermann gewinne wenn dieser abbremst.
    Warum? Ich sehe es nicht ein weil manche Leute bei jeder Kurve auf der Landstraße auf 60 Bremsen jedesmal in die Eisen zu steigen nur damit ich nacher wieder voll rein stehen muss. + Seit ich die VTG getauscht habe sind zwar alle Werte im Soll trotzdem fühlt es sich so an wie wenn der Turbo spät kommt oder das Getriebe untertourig fährt. Ich bin auf der Landstraße oft bei 1200 1/min der Turbo kommt ja aber erst fühlbar ab 1700 rum.

    Lange Rede kurzer Sinn, dein Motor ist nicht kaputt und dein Getriebe auch nicht. Schau das du den Fehler mit dem Thermostat behebst und den Lüfter. Kenne mich beim 545i zu wenig aus wie wenn ich noch einen vernünftigeren Ratschlag geben könnte.
  • @MaxHassler das beruhigt mich sehr danke :)


    @Slider ich hatte mal den Geheimmenü offen auf Temperatur und nach 50km zeigte der mir immer noch um die 76 - 79 grad an und höher ging der nie .. wahrscheinlich lag da schon länger ein Problem und ich bin wahrscheinlich öfters so rum gefahren :/ da ich seit neulich diesen einen Carly Obd hab hab ich den Fehler erst jetzt gesehen.

    Also die Meldung die kommen sollte ist nicht „Kühlwasser zu niedrig“? Oder kommt da eine andere Meldung im Kombiinstrument?




    Gut ich werd die Leitungen mal kontrollieren.
  • MaxHassler schrieb:

    Bei Wieviel Temp. kommt die Meldung ist das unterschiedlich bei Diesel und Benziner oder sogar Motor abhängig? Liegt der Wert auf dem Motorsteuergerät?

    Ich habe mal bei 93°C den Kühlmittelbehälter geöffnet nach dem ich ein Thermostat getauscht hatte, ergo hatte ich noch viel Druck im System da es nicht ganz entlüftet war. Verbrannt habe ich mich zum Glück nicht ist aber nicht ohne die Sache.

    Noch was warum wird die Temp. beim V8 unter Volllast geringer? Ich habe bei meinem 530d eher gegenteiliges 88-93°C bei normaler fahrt auch bei 160 ~ 180km/h noch.
    Temperatur geht eigentlich nur bei "hohen" (Diesel) Drehzahlen hoch, macht Sinn da mehr 1/min gleich mehr Verbrennungen in selber Zeit, ergo Mehr Temperatureintrag und somit muss der Motor und die Kühlung mehr "abtransportieren". (Kann man nun Thermodynamisch alles ausrollen).

    Würde es aber heißen, dass bei hohen Drehzahlen eine Steigerung der Temperatur auf ein schlecht regelndes Kühlsystem hinweist?
    Oder aber das wie ich denke die Autos nicht auf Dauerbelastung ausgelegt sind!
    Meiner hat 352tkm habe ihn davon 1 1/2 Jahre und ca. 55tkm in meinem besitzt und ich glaube die Karre läuft nur noch weil ich sie eigentlich so gut wie nie trete und der Vorbesitzer vermutlich auch nicht.
    Diesel und Benziner sind stark unterschiedlich. Beim Diesel läuft der Lüfter z.B. fast nie. Meiner kommt mit geschlossenen Kühlerjalousien und original Thermostat nie über 93°C, beim heizen bei 240km/h sind es 96°C gewesen und lässt auch dann den Lüfter nicht laufen, außer im Stand.

    Im Händerbetrieb hingegen gehen alle Temperaturen (Wasser, Öl und Getriebe) auch mal auf 100°C hoch. Die Kühlerjalousien sind dann sowieso offen und der Lüfter dreht dann bei mittlerer Geschwindigkeit.

    Die Fehlermeldung kommt bei ca. 125°C Kühlerwasser und wie die Erfahrung zeigt, kann man auch dann noch im Notlauf Heim fahren :whistling:

    Beim 530d ist das Kühlsystem sehr ausgereift würde ich sagen.
  • @saft6luck,

    versteh ich das richtig das es schlecht ist wenn der Kühler automatisch von selbst läuft? Denn meiner kommt nichg mal auf die 90 Grad höchstens 78 Grad oder so.

    und dann tut der irgendwann denn lüfter automatisch einschalten und ich mach's ab und zu wieder aus .. mir kommt es so vor als ob ich schon lange so rum fahr mit einem deffekten thermostat :/ klingt nicht gut.

    Mit freundlichen Grüßen
    Blackbyst
  • Temperatur Probleme könnten auf Defekte Thermostate Hinweisen.
    Aber warum dreht dein Lüfter wenn du einen Fehler Lüfter klemmt hast?


    Blackbyst schrieb:

    hey @Slider,

    seitdem ich das mit dem Getriebe zurück in die Stellung gesetzt hab, hab ich die Fehlermeldung „Motor / Enigne“ erhalten darunter 2 Fehler

    1 Fehler = Ansteuerung Motorlüfter
    2 Fehler = Thermostat Klemmt

    Kurz um du wirst die Fehler beheben müssen damit du ausschließen kannst, dass deine Probleme davon kommen.

    1 Fehler könntest du die Widerstände messen kann ja sein das ein Kabel defekt ist, kostet nichts nur Zeit.

    2 Fehler welches Thermostat? Motor Automatikgetriebe? (Bin Diesel fahrer da gibts AGR Thermostat, Motor und das vom Getriebe).

    Thermostate sind i.d.R. nicht teuer einbauen entweder selber oder freie Werkstätten.
  • Blackbyst schrieb:

    versteh ich das richtig das es schlecht ist wenn der Kühler automatisch von selbst läuft? Denn meiner kommt nichg mal auf die 90 Grad höchstens 78 Grad oder so.


    und dann tut der irgendwann denn lüfter automatisch einschalten und ich mach's ab und zu wieder aus .. mir kommt es so vor als ob ich schon lange so rum fahr mit einem deffekten thermostat :/ klingt nicht gut.

    Wie machst du denn den Motorlüfter aus?
  • CCC88 schrieb:

    Vergesst nicht - wenn die Klima läuft läuft auch der Lüfter...
    Ist nicht generell so, sondern gilt evtl. im Stand oder mehr beim Benziner.

    Meine Klima ist immer an (außer automatisch aus im Winter) und der Lüfter läuft sehr selten (Drehzahl Motorlüfter hab ich im Display).

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von saft6luck ()