Häufige Regeneration nach DPF Tausch - 530D stinkt wie ein Schiffsdiesel

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neu

    Vielleicht noch mal ein paar Worte um das hier abzuschliessen und auch Tschüß zu sagen. Ich habe in den letzten Wochen noch 2-3 Sachen gemacht um das Problem zu lösen aber nichts hat wirklich 100% funktioniert.
    Einen großen Leistungsschub gab es noch mal, nachdem ich die Dichtungen im Ladeluftschlau erneuert habe. Da ging wohl etwas Druck weg und die Leistung hat gefehlt. Bin dann ein paar schnellere Autobahnabschnitte gefahren und konnte sagen, dass ihm das gut getan hat. Er hat danach deutlich weniger gestunken und weniger den DPF zugemüllt.
    Aber schon nach 50km normaler Fahrt mit max 130 ging es wieder los. Nach ein paar schlaflosen Nächten habe ich den Wagen dann verkauft (an einen Händler). Der Preis war natürlich unterirdisch aber zumindest muss ich jetzt nicht länger drüber nachdenken.

    Auf diesem Wege noch mal Danke an alle die mitgedacht haben und ein Tschüß in die Runde. Ich werde mir sicher keinen E60 mehr holen aber werde die Kilometer mit dem Dicken immer in guter Erinnerung behalten. War ein tolles Auto, was mich in Sachen Komfort sauch für die Zukunft geprägt hat.
    Euch noch weiter viel Freude an euren Wagen und allzeit gute Fahrt.
  • Neu

    TimTaler007 schrieb:

    M57_Tourer schrieb:

    Edit: mit was misst du was?
    Ich benutze immer die Handy-App "BTool Expert" (seit dem letzten Update heißt sie aber Bimmer-Tool).Gestern habe ich es auch noch mal mit Tool32 und dem Hinweis von saft6luck probiert, aber keinen Erfolg gehabt.
    Diesen Wert habe ich beim Laden des PRG meines Motorsteuergeräts nicht gefunden. Muss aber zugeben, dass ich mich da zu wenig auskenne.

    ILMBD0x181ASTAT_LAMBDA_WERTLambdaLSU_rLmbd[0]-0,00061000


    Falls du eine Möglichkeit hast, den Wert irgendwo abzugreifen, dann darfst du dich nicht wundern, dass in den ersten 2-3 Minuten der Lambda-Wert immer korrekt 1.0 ist. Da scheint ein Fix-Wert benutzt zu werden, bis die Sonde aufgeheizt ist und die richtigen Werte liefert. Sieht man daran, dass die Lambda-Spannung die ganze Zeit 0 beträgt.
    In dieser Zeit stinkt mein Wagen auch nicht und erzeugt scheinbar so gut wie keinen Russ. Bestärkt mich irgendwie auch in meiner Sonden-Theorie.
    Bitte lese dich zu Diesel-brennverfahren nochmal genau ein... ein Diesel fährt nie mit lambda 1, sondern immer mit deutlichem luftüberschuss, es sei denn er hat einen nox-speicherkat! Dann fährt er auch mal kurzzeitig lambda 0,9 um diesen zu regenerieren aber auch nur dann!! Deine lambda-werte sind vollkommen normal! Bei 1,3 liegt bei deinem Fahrzeug demzufolge die Volllast-rauchbegrenzung!