Erhöhte Emission

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Erhöhte Emission

    Hallo,
    seit paar Tagen kommt Fehlermeldung Erhöhte Emission und die Motorkontrollleuchte ist an.
    Erstmal ist es an der Ampel angegangen.
    Habe mit I..A FS ausgelesen mit dem Ergebnis:

    *480A Partikelfiltersystem/Dpf stark beladen
    *4D00 Abgasgegendrucksensor
    *4501 Abgasrückführregelung/Regelabweichung

    FS gelöscht und Regenerationsfahrt gemacht, danach war Dpf Fehler dauerhaft weg.
    Heute bin ich die Autobahn runtergefahren und kurz Stop gemacht um abzubiegen und die Meldung Erhöhte Emission wieder angegangen.
    Jetzt mit Carly FS ausgelesen, Fehler 4501 wieder drin.
    Hab mal Screenshot vom Dpf Werten gemacht, ist Dpf wirklich voll oder sind die Werte ok?
    Hab keine Leistungsverlust und Verbrauch ist 8,2L.
    Bilder
    • 0B61DAF5-27DD-40A6-B946-532BA27ED532.png

      183,57 kB, 828×1.792, 9 mal angesehen
  • Hab den grossen Schlauch am Agr abgezogen und reingeschaut während Motor Leerlauf lief konnte ich sehen dass die Klappe im Agr in Intervallen auf und zu gemacht hat.
    Agr ist relativ sauber also nicht verschlammt, wenn ich jetzt mit Carly auslese habe ich permanent Fehler 4501 Abgasrückführregelung Regelabweichung.
    Wie sollte die Funktionsweise vom Agr sein, ist es normal dass der in intervallen auf und zu macht oder sollte er komplett auf bleiben?
  • Immerhin soweit gut. Die Regelung betrifft den Frischluft-/Sauerstoffgehalt, daher würde ich als nächstes die Lambdasonde und den LMM checken bzw. ersetzen, diese Sensoren sind typische Verschleißteile, die nach und nach schlechtere Werte liefern. Noname Sensoren versagen idR sehr früh, daher sollten am besten OEM Teile verwendet werden. Das Checken der Sensorwerte mit Profisoftware gehört auch zum Standartprogramm.
  • Meiner Erfahrung nach ist es so gut wie nie der LMM- hier würde ich zuerst den Druckwandler für das AGR tauschen - selbst wenn es im LL anscheinend verstellt, heißt das noch nicht ob es im TL Bereich das tut was es soll, abschließend Adaptionen löschen und min 50 km Probefahren ob der Fehler nochmal auftaucht - Lambda Sonde kann es natürlich auch sein 50/50 :)
  • Der Maschinist schrieb:

    Meiner Erfahrung nach ist es so gut wie nie der LMM- hier würde ich zuerst den Druckwandler für das AGR tauschen - selbst wenn es im LL anscheinend verstellt, heißt das noch nicht ob es im TL Bereich das tut was es soll, abschließend Adaptionen löschen und min 50 km Probefahren ob der Fehler nochmal auftaucht - Lambda Sonde kann es natürlich auch sein 50/50 :)
    Was mich stutzig macht ist dass ich kein Leistungsverlust habe und der Verbrauch normal ist. Ich hatte schonmal einen defekten Druckwandler der wie eine Ente laute gemacht hat.
    Woher weiss ich dass der Druckwandler defekt ist weil der Tausch viel Arbeit ist weil man die Ansaugbrücke ausbauen muss.
    Manche haben es auch ohne Ausbau der Asb gemacht aber es ist dann sehr viel schwieriger weil man nichts sieht.

    Wie löscht man die Adaption.
  • Ich klinke mich mal hier im Stichwort AGR mit ein.
    Wo zur Hölle sitzt bei meinem N53 523i E60 das AGR?
    Problematik ist die Laufunruhe im Schichtladebetrieb wo ich vermute dass das Teil einfach nur komplett verdreckt ist bei 150tkm.
    Alles in sämtlichen Forum durchsucht aber keine Lösung gefunden.
  • E60-MV schrieb:

    Ich klinke mich mal hier im Stichwort AGR mit ein.
    Wo zur Hölle sitzt bei meinem N53 523i E60 das AGR?
    Problematik ist die Laufunruhe im Schichtladebetrieb wo ich vermute dass das Teil einfach nur komplett verdreckt ist bei 150tkm.
    Alles in sämtlichen Forum durchsucht aber keine Lösung gefunden.
    Das ist an der Sauganlage unten, Höhe 3/4 Zylinder- die Sauganlage muss dafür raus aber verdrecken wie bei den Diesel können die nicht, evtl kannst mit einem Vergaserschraubenzieher den Stecker abziehen und so mal testen
    Aber alle restlichen Krankheiten schon beseitigt, Injektoren Spulen .... Katastrophenmotor ;)
  • Ja alle anderen Krankheiten wie Einspritzdüsen Zündspulen Kerzen Steuerkette Magnetventile und bissl mehr sind schon fertig. Er hat auch nur noch eine Laufunruhe im Schichtladebetrieb.
    Das ich die Ansaugbrücke runter nehmen muss ja war schon fast klar aber meine Hoffnung war das ich irgendwie anders ran komme... :S
  • E60-MV schrieb:

    Ja alle anderen Krankheiten wie Einspritzdüsen Zündspulen Kerzen Steuerkette Magnetventile und bissl mehr sind schon fertig. Er hat auch nur noch eine Laufunruhe im Schichtladebetrieb.
    Das ich die Ansaugbrücke runter nehmen muss ja war schon fast klar aber meine Hoffnung war das ich irgendwie anders ran komme... :S
    Naja, wenn die Injektoren schon neu sind, werden wohl deine Einlassventile verkokt sein. Also müsste die Ansaugbrücke zum Walnuss-Strahlen eh ab.
  • Ne Bedi Reinigung hatte ich auch schon hinter mir wo einiges raus kam.
    Naja mal sehen.... Erstmal guck ich mir das AGR an und erhöhe mal die frischluftrate.

    Sitzt das AGR an der ansaugbrücke oder wo genau wenn ich mal ganz blöd fragen darf?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von E60-MV ()

  • Hab heute Agr sauber gemacht aber kriege Fehler 4501 aus FS nicht weg.
    Nach einiger Zeit kommt auch Motorleuchte.
    Ich werde um sicher zu sein demnächst Partikelfilter ausbauen und mir anschauen.

    Bevor der Fehler da war hatte ich an der Vakuumpumpe (Nr.1) den großen O Ring getauscht, weil der undicht war, hab Deckel abgenommen O Ring gewechselt und Deckel wieder drauf gemacht, also einfache Arbeit.
    Vielleicht ist es auch nur Zufall und hat damit gar nichts zutun.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von alaca19 ()

  • Habe Dpf ausgebaut und es sah optisch frei aus, habe mit eigenen Mitteln mit Reiniger über Nacht stehen lassen und dann ausgespült.
    Zusätzlich nach dem Einbau mit Presto Dpf Reiniger behandelt.
    Ist zum verzweifeln, Fehler 4501 immer noch da, Folglich kommt erhöhte Emission Meldung weiterhin.
    Werde demnächst den Druckwandler wechseln.
    Kann jemand mir die Carly Werte 2 Bilder interpretieren.
    Bilder
    • 04DB0364-1891-4969-920F-04BC9D129293.jpeg

      152,36 kB, 828×1.792, 4 mal angesehen
    • 9A6D3203-C0E7-4CBE-BF4B-31629AB277F4.jpeg

      142,12 kB, 828×1.792, 2 mal angesehen
  • Ich hatte den Fehler 4501 auch, daraufhin wurde das AGR Ventil überprüft, wie sich rausgestellt hat dass die Membran gerissen war und den Unterdruck nicht hielt wurde ein neues AGR Ventil eingebaut. Die Ansaugbrücke ausgebaut, alle Unterdruckleitungen auf Dichtheit geprüft und der Druckwandler durchgemessen (Ohmische Messung).

    Fehlerspeicher gelöscht und der Fehler kam nicht mehr. Doch paar Tage später trat der Fehler ‚Erhöhte Emissionen‘ wieder auf also ging die Suche wieder weiter.

    Letzte Woche nachdem Bremsen Wechsel ist mir die Bremsflüssigkeit übergelaufen (da die Bremskolben am Sattel zurückgedrückt worden sind) daraufhin hab ich es mit einer vollen Gießkanne Wasser abgespült und hörte ein lautes Zischen sobald ich den Wasserstrahl auf den Bremskraftverstärker gelenkt habe.

    Jemand hatte mal im Forum berichtet dass bei undichtem Bremskraftverstärker der Fehler 4501 resultiert lässt, da der Unterdruck durch die Undichtigkeit verschwindet und somit das AGR Ventil nicht genügend Unterdruck bekomme dass es richtig funktioniert kommt der Fehler. Bei mir war aber auch ein hartes Pedal nach längerem Abstellen und während der Fahrt im Teillastbereich ca. ab 2200 Umdrehungen bis 2800 Umdrehungen ein Ruckeln spürbar.

    Hab heute einen neuen Bremskraftverstärker eingebaut und entdeckte bei dem alten Bremskraftverstärker tatsächlich ein Loch im Gehäuse das durch Korrosion entstanden ist.
    (Bilder füge Ich hinzu)

    Das harte Pedal und ruckeln im Teillastbereich waren verschwunden. Der Fehler natürlich auch.

    Hoffe das bringt dich weiter. :)
    Bilder
    • CAFCFB9C-35BC-4DD4-A98A-5F4D5685B4C9.jpeg

      2,33 MB, 3.024×4.032, 7 mal angesehen
    • 64F4338E-9F43-4F65-B9A6-35D6CEEA8F1E.jpeg

      2,45 MB, 3.024×4.032, 6 mal angesehen
    :top:
  • moey17 schrieb:

    Ich hatte den Fehler 4501 auch, daraufhin wurde das AGR Ventil überprüft, wie sich rausgestellt hat dass die Membran gerissen war und den Unterdruck nicht hielt wurde ein neues AGR Ventil eingebaut. Die Ansaugbrücke ausgebaut, alle Unterdruckleitungen auf Dichtheit geprüft und der Druckwandler durchgemessen (Ohmische Messung).

    Fehlerspeicher gelöscht und der Fehler kam nicht mehr. Doch paar Tage später trat der Fehler ‚Erhöhte Emissionen‘ wieder auf also ging die Suche wieder weiter.

    Letzte Woche nachdem Bremsen Wechsel ist mir die Bremsflüssigkeit übergelaufen (da die Bremskolben am Sattel zurückgedrückt worden sind) daraufhin hab ich es mit einer vollen Gießkanne Wasser abgespült und hörte ein lautes Zischen sobald ich den Wasserstrahl auf den Bremskraftverstärker gelenkt habe.

    Jemand hatte mal im Forum berichtet dass bei undichtem Bremskraftverstärker der Fehler 4501 resultiert lässt, da der Unterdruck durch die Undichtigkeit verschwindet und somit das AGR Ventil nicht genügend Unterdruck bekomme dass es richtig funktioniert kommt der Fehler. Bei mir war aber auch ein hartes Pedal nach längerem Abstellen und während der Fahrt im Teillastbereich ca. ab 2200 Umdrehungen bis 2800 Umdrehungen ein Ruckeln spürbar.

    Hab heute einen neuen Bremskraftverstärker eingebaut und entdeckte bei dem alten Bremskraftverstärker tatsächlich ein Loch im Gehäuse das durch Korrosion entstanden ist.
    (Bilder füge Ich hinzu)

    Das harte Pedal und ruckeln im Teillastbereich waren verschwunden. Der Fehler natürlich auch.

    Hoffe das bringt dich weiter. :)
    An der Bremspedale und Ruckeln merke ich nichts aber zum Thema Unterdruck kann ich sagen dass vor dem Fehler 4501 die Vakuumpumpe am Deckel undicht war. Daraufhin habe ich einen neuen O Ring bestellt und es gewechselt, weiss nicht ob da ein Zusammenhang besteht.
    Ich kann aber den Bremskraftverstärker mal mit Lecksuchspray überprüfen.
    Wie wird der Druckwandler ohmisch überprüft??
    Danke für den Hinweis.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von alaca19 ()

  • Falls du dir sicher bist dass die Dichtung ordnungsgemäß montiert ist, dann sollte der Fehler woanders liegen.

    Die Widerstandsmessung erfolgt mit einem Multimeter. Einfach mit beiden Messspitzen auf die 2 Pins des Druckwandlers gehen. Sollwert sollte 10 Ohm bis 30 Ohm haben.
    Hab dir Bilder rausgesucht wo und wie der Druckwandler ausschaut (mit allen Anschlüssen) dazu sind noch mögliche Fehlerquellen für den Fehler 4501 und der Sollwert des Druckwandler angehängt.

    Viel Erfolg!
    Bilder
    • EEB0DF31-F644-49C4-8DB7-73CE952CEB19.jpeg

      508,38 kB, 1.242×1.635, 5 mal angesehen
    • 4B461BEC-A3FB-4CE2-B905-DCEC9763DB6C.jpeg

      1,33 MB, 1.852×2.048, 5 mal angesehen
    • 0F520BA2-65E5-4400-9936-A49C3C417310.jpeg

      714,54 kB, 2.048×1.967, 5 mal angesehen
    :top:
  • moey17 schrieb:

    Falls du dir sicher bist dass die Dichtung ordnungsgemäß montiert ist, dann sollte der Fehler woanders liegen.

    Die Widerstandsmessung erfolgt mit einem Multimeter. Einfach mit beiden Messspitzen auf die 2 Pins des Druckwandlers gehen. Sollwert sollte 10 Ohm bis 30 Ohm haben.
    Hab dir Bilder rausgesucht wo und wie der Druckwandler ausschaut (mit allen Anschlüssen) dazu sind noch mögliche Fehlerquellen für den Fehler 4501 und der Sollwert des Druckwandler angehängt.

    Viel Erfolg!
    Hatte schonmal vor ca. 3 Jahren den Druckwandler gewechselt aber trotzdem Danke für deine Mühe.
    Habe neuen Druckwandler bestellt werde mal schauen obs daran liegt.