520d - N47 - Kettenspanner wechseln ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 520d - N47 - Kettenspanner wechseln ?

    Hallo miteinander,

    kurze Frage:

    520D - EZ: 2/2010

    N47 Motor

    Zum Thema Steuerkette liest man ja leider einiges...

    Bei mir rasselt oder schabt bei laufendem Motor, egal ob warm oder kalt nichts.

    Was mir allerdings auffällt:

    Beim Start des kalten Motors sprint dieser sofort ohne irgendwelche Nebengeräusche an.
    Beim sofortigen Neustart des warmen Motor nach dem Ausmachen auch.

    Wenn der Motor so 10-15 Minuten stand kann es vorkommen das man im Moment das anspringens ein sagen wir mal kurzes Klacken hört.
    Ich kann es nicht weiter beschreiben, es ist nicht besonders laut, fällt mir halt auf.


    Ich hab ein paar mal gelesen das es Probleme mit dem Kettenspanner der oberen Kette geben soll, kan da bitte jemand mehr dazu sagen ?
    Kan es sein das bei mir der Kettenspanner bei warmen Öl und Standzeit "leerläuft" und so das Geräusch beim Starten verursacht ?
    Oder hör ich nur die Flöhe husten ?

    Wenn ich richtig gelesen habe, wurde der Kettenspanner modifiziert (z.B verlängert) ?
    Kann der bisherige Kettenspanner dann einfach gegen das neuere Modell getauscht werden ?

    Welche Teilenummer ist aktuell die Richtige ? Bei Leebmann24 sind für mein Auto einige gelistet, 2 davon sind Lieferbar.
    11318586699 verbaut bis - / 05/2019
    11318490219 keine weitere Angabe


    Wäre es sinnvoll den Kettenspanner hier mal zu tauschen und gibts dabei was zu beachten ?
    Das TIS sagt nur Rausdrehen und den neuen wieder Reindrehen (mit Drehmoment)

    Wie kommt man am besten ran ?

    Danke und Grüße

    Georg

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von *Driver* ()

  • Hallo,

    danke - ich denke nicht das ich eine Werkstatt brauche um den Kettenspanner herauszuschrauben.

    Wenn sich ein kompetenter User in meiner nähe findet wäre das natürlich toll. Was Werkstätten betrifft sind meine Erfahrungen eher durchwachsen.

    Es wäre gut wenn ich einfach mehr Info zu dem Thema bekommen könnte.

    Vor allem was den Kettenspanner betrifft, wurde da tatsächlich was geändert ? Ist ein Tausch alt gegen neu einfach möglich ?

    Danke
  • Is klar - wenn man sich 10 Videos anschaut, dann ist es 10 mal anders und jeder empfindet anders...

    Ich hab schon 2 werkstätten darauf angesprochen, die gehen eigentlich nicht drauf ein, aber man könne ja mal präventiv alles zerlegen...

    Dann kann ich auch gleich den Motor selber Rausnehmen und den ganzen Kettentrieb neu machen, kommt mich unterm Strich billiger...

    Ich war grad unterwegs, Einkaufen und hab noch mal aufgepasst.
    Kaltstart und sofortiger Warmstart nix

    Wenn er warm 10-15 min steht - 2 x war nix 1 x hats im moment des Anspringesn kurz "lack" gemacht.


    Ich hab grad mit dem ET Dienst des nächsten Händlers telefoniert und mir mit den Kettenspanner für meine Fahrgestellnummer raussuchen lassen - kostet 57 Euro und ist morgen da.

    Der Spanner wurde lt Auskunft mittlerweile 3 x geändert.

    Ich hab mir gerade angesehen wo das Ding sitzt - ist nicht ideal, sollte aber machbar sein.
    Da im TIS ja nichts weiter als rein und rausschrauben steht, sollte es ja kein Problem beim Tausch geben.
    Oder ist da jemand anderer Meinung und es gibt doch noch was anders zu beachten ?

    Präventiv sicher nicht die schlechteste Idee, ist das einzige Teil was ohne Aufwand zu tauschen ist.
    Denn wenn es erst mal rasselt, dann ist es eh zu spät.

    Danke

    Georg
  • Wieviel km hast du drauf?
    ich hab persönlich 5 Jahre lang fast nix anderes gemacht als diese Steuerketten/ Kurbelwellen getauscht als es damals auf kam.
    Der neue Spanner hat ca 10mm mehr Hub und hat die Schlüsselweite 24, der alte hat 27
    Tauschen geht von oben, ist aber nicht grad ne schöne Arbeit ;) große Rautsche, kurze Verlängerung 15 Grad Gelenk und die entsprechende Nuss, Lappen darunter legen weil Öl austritt und einfach tauschen und Motor nicht zurückdrehen.
    Wenn deiner bei ersten Kaltstart zb ca 5-10 Sek laut klappert, ist eine zu große Längung der oberen Kette vorhanden, dafür würde es den Rep. Satz „offene Steuerkette“ geben, die wird eingezogen und vernietet, dann kann man nach dem Tausch beurteilen wie die längung der unteren Kette ist, anhand vom Anstand der Nockenwellenbrücke zur Planfläche der Zylinderkopfes. wenn deiner schon laut schabt bei der berühmten Drehzahl bei 1500 U\min dann kann man Als Abhilfe nur beide Kette tauschen samt den Spann/ Gleitschienen aber nur orig Teile verwenden weil die Geräuschoptimiert sind im Vergleich zum Zubehör.
    Schaben hat aber nix mit der Längung zu tun.
  • Hallo,

    danke für Deine Antwort und die Infos.

    Sprint kalt sofort sauber an und läuft ohne Nebengeräusche im Stand .Wie gesagt klappert/schaben tut nix. Der Motor hat nun 209 tkm runter.

    EDIT: War gerade unter der Haube - mein Spanner hat SW 27 ist also der alte.

    Bestellt wurde der Kettenspanner 11318586699 - lt BMW der aktuelle für meinen Motor - werde Morgen sehen ob der SW 24 hat. Alles andere hat dann keinen Sinn.

    Sollte der Motor zu rasseln anfangen dann hab ich eh keine Wahl als alle neu zu machen.
    Hätte zwar nicht gerade Bock drauf... aber was solls.

    Das orginal Teile hier die absolut beste Wahl sind ist ausser Frage.
    Die Zubehör Spannschienen, auch Markenteile bringen dann quasi nix...
    Wie erkenne ich die letzte Version der geräuschoptimierten Spannschiene? Sind hier die zwischenverstrebungen nicht mehr sichtbar, sonder Ausgegossen? Betrifft das nur die Schienen der oberen Kette oder wurden alle Spannschienen modifiziert ?

    Wie siehts mit den Ketten und dem anderen Material aus - kann man hier Marken Zubehör verwenden ?

    Die in der Bucht angebotenen no Name Sätze würd ich eh nicht in Betracht ziehen.

    Danke

    Georg

    PS: Wenns mal zum Ernsfall kommt. Wie baut man den 4Zyl. am Besten aus? Klassich mit dem VA Träger nach unten oder ist es bei dem kleinen Teil ggf. praktischer den Motor vom Getriebe zu trennen und nach oben rauszuheben ?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von *Driver* ()

  • Der 699 ist der aktuelle, SW 24, der passt!
    der Motor geht super nach oben raus, Getriebe vorher raus, keine 2 std normal ;)
    209tkm und keine Geräusche? Kann ich fast nicht glauben :)
    Wenn du deinen alten Kettenspanner einfach auseinanderziehen kannst wenn er ausgebaut ist, dann würde ich ihn trotz neu verbauten Spanner nicht mehr starten, dann ist die Kette bereits extrem lang und meist springt dann die Kette oben über wenn die restpannung fehlt

    Das Geräusch entsteht von der unteren Kette, die Spann und Gleitschiene hierfür ist ausgegossen, wie du schon erwähnt hast, die aus dem Zubehör haben alle meist noch die alten Streben oder sind ausgefräst und die Steuerketten haben gegenüber der ersten Version bei jedem Kettenbolzen noch eine Schmierölbohrung und zudem wird die Einstellung der Hochdruckpumpe auf 11 Grad vor OT eingestellt damit nicht so viel Gegenmoment auf die Kette lastet, das alles optimiert die Geräuschbildung

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Der Maschinist () aus folgendem Grund: Angaben vergessen

  • Hallo,

    danke für die Infos - Kettenspanner ist drinn, war keine große Aktion. :)

    Haut aber tatsächlich nur stressfrei hin wenn die verwendete Verlängerung die richtige länge hat, dann klappts auch mit dem Drehmoment Schlüssel.

    Der ausgebaute Kettenspanner war OK. Ich hab ihn mal zusammengedrückt, er lies sich 12mm eindrücken, bevor das Ölpolster kam.
    Also hätte er noch ein gutes Stück Restweg gehabt.

    Beim Reinschrauben des neuen mit der Hand merkte man recht früh, das der Kolben schon an der Spannschiene anlag.
    Da sollte also noch nichts im argen sein.

    Egal der neue Spanner ist vorbeugend mal Eingebaut. Sorgt zumindest für ein gutes Gefühl.

    Mal ne Frage was hälst Du von einer Umstellung des Motoröls von 5W30 auf 5W40 ?

    Als ich das Auto vor 19tkm bekommen habe war 5W30 Castrol drinn, es gab ne Ölschlammspühlung und die nächsten 8tkm wurde 5W30 Markenöl gefahren. Jetzt ist das 5W30 BMW Öl drinn. Beklagen kann ich mich nicht, ich meine sogar das er mittlerweile leiser und auberer läuft als wie am Anfang... Der Verbrauch ist auch nen ticken runter gegangen...

    Hier mal ein Bild von altem und neuen Spanner.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von *Driver* ()

  • uli07 schrieb:

    Kannst du machen, nutzt aber nichts es sei denn du fährst nur auf dem Nürburgring und V-max im Hochsommer bei afrikanischen Temperaturen.
    Mit nem 520d eher nicht ;) Ist halt mein Alltags Arbeitswagen.

    Der kriegt 2 x nen Tageszyklus von 5km Landstrasse und 50 km Autobahn mit 130-150km/h und wieder 3km Landstraße.

    Für was anderes als gemächliches Vorwärtskommen Überland hat ihn der Vorbesitzer auch nicht verwendet.
    Ist ein Automat,hat Standart Bereifung und noch die ersten Fahrwerksbuchsen, wurde also bisher eigentilich nicht gequält.

    War halt letztens wieder Thema...das 5W40 mehr Reserven hat und er Motor leiser läuft.
    Mich würd mal intressieren welchen Verbrauchsvorteil man mit 5W30 gegen 5W40 wirklich hat.
    Solange man es Temperaturtechnisch nicht überlastet sollte man doch Schmiertechnisch keine nachteile haben...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von *Driver* ()

  • Dr Death schrieb:

    Hauptsache es ist ein LL04 Öl das du da reinkippst wegen dem DPF und jährlicher Ölwechsel schont die Kette.
    Wegen dem DPF natürlich nur LL04
    Jährlicher Ölwechsel und 30tkm Intervall ist bei meiner Fahrleistung eh fast eins...

    Ich bin mir momentan noch etwas unschlüssig ob ich den Öl und Filter Intervall halbieren soll und ein günstieres LL4 Öl nehme oder beim teuerern BMW Öl bleibe...

    Momentan scheint er mit dem BMW(Shell) Öl einen Tick schöner zu laufen als mit dem anderen 5W30 das ich die 8tkm nach der Ölschlammspühlung gefahren hab um evtl. Restschumutz aufzunehmen. (Kann aber nicht mehr viel gewesen sein, das Öl war beim Ablassen nicht wirklich schwarz, auf ein Vlies getropft zog es sofort hell von der Tropfstelle weg.)