Standheizung/ Zuheizer

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Standheizung/ Zuheizer

    Hallo,
    ich habe zwei Fragen zum Zuheizer bzw. zur Standheizung.
    1. Sobald ich mit der Fernbedienung die Tür entriegel läuft der Zuheizer an und hört auch die nächsten 10min nicht auf. Ist das normal? In dieser Zeit lässt sich auch die SH nicht einschalten.
    Ist nur bei kaltem Motor..

    2. ich kann die Standheizung nicht über den T93 ein- und ausschalten, trotz erfolgreicher Initialisierung. Woran kann das liegen?

    Vielen Dank!

    Ach ja, ist ein 535d mit SA Standheizung.
  • Zu 1. Ist grundsätzlich falsch. (Welche Fernbedienung meinst du?) Die Standheizung läuft nur bei Betätigung durch die Standheizungs-Fernbedienung oder die Programmierung im iDrive. Wie lange läuft sie denn wirklich? Wird sie auch warm?
    Zu 2. Wie hast du geprüft, dass die Fernbedienung richtig angelernt ist? Hast du dann zum Einschalten (z.B. bei verschlossenem FZG) so lange auf den ON-Knopf gedrückt, bis die LED grün geblinkt hat?
  • Die SH lässt sich über das idrive u auch mit der FB einschalten (das ist mittlerweile behoben) und wird dann auch warm. Was sich nach entriegeln der Tür einschaltet ist nur der Zuheizer, da läuft auch die Lüftung innen nicht.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bogues ()

  • Max Muster schrieb:

    Kann es sein das der Zuheizer nach abstellen des Motors kurz nachläuft. Hat sich neulich so angehört, ist mein erster Winter mit dem Wagen.
    Welchen Motor stellst du ab? Die Standheizung läuft (normalerweise) nicht bei laufendem Motor. Wenn man die Standheizung abstellt, läuft sie nach, ja. Der elektrische Zuheizer läuft überhaupt nicht.
  • saft6luck schrieb:

    Max Muster schrieb:

    Kann es sein das der Zuheizer nach abstellen des Motors kurz nachläuft. Hat sich neulich so angehört, ist mein erster Winter mit dem Wagen.
    Welchen Motor stellst du ab? Die Standheizung läuft (normalerweise) nicht bei laufendem Motor. Wenn man die Standheizung abstellt, läuft sie nach, ja. Der elektrische Zuheizer läuft überhaupt nicht.
    Stimmt nicht ganz. Startet man die Standheizung und dann den Motor läuft sie solang mit bis der Motor Temperatur erreicht hat als Unterstützung.

    Wenn du die Tür öffnest und unter der Fahrertüre legt die Standheizung los hat bestimmt das Steuergerät der Standheizung einen Wassereinbruch.
  • Max Muster schrieb:

    Kann es sein das der Zuheizer nach abstellen des Motors kurz nachläuft. Hat sich neulich so angehört, ist mein erster Winter mit dem Wagen.
    Wenn ich Standheize und dann 800m fahre und den FahrzeugMotor wieder abstelle läuft die Standheizung noch immer nach, ja.
    Das gleiche hörst du auch wenn du die Standheizung einfach manuell wieder stoppst, die ist niecht sofort aus, sondern läuft Minutenlang nach, sie kühlt runter etc. Ja, dies ist so normal.
  • Also sobald ich morgens die Türe öffne bzw. per FB entriegele schaltet sich der Zuheizer an u hört auch nicht mehr so schnell auf, egal ob ich den Motor starte oder nicht. Klingt genauso wie die Standheizung, jedoch ohne dass die Lüftung innen läuft. Wenn ich fahre hört er irgendwann auf zu laufen. Während der Heizer läuft kann ich auch die Standheizung nicht einschalten. Wie kann ich das umstellen, dass er sich nicht automatisch einschaltet?
  • path83 schrieb:

    Ist bei mir wie bei ccnacht

    Die Heizung läuft beim Kaltstart und kalten Temperaturen immer erstmal mit um den Innenraum schneller warm zu bekommen. Deswegen hat der E6x mit Standheizung auch keinen beheizten Wärmetauscher.
    Du meinst die Standheizung läuft "als Zuheizer" mit. Das ist aber weiterhin die Standheizung und kein weiterer Zuheizer.

    Man hört also die Standheizung nachlaufen, wenn sie in Betrieb war (entweder als Standheizung oder als Zuheizer).

    Und das ist ganz normal, weil sie sich abkühlen muss, wenn sie vom Betrieb noch heiß ist - insbesondere der Verbrennungsraum und der Auspuff werden sehr heiß und müssen heruntergekühlt werden.
  • Verwechselt nicht: Ich habe mit dem Benziner eine Standheizung, die läuft niemals als Zuheizer mit. Restwärme läuft unabhängig über elektr. Kühlmittelpumpe beim Benziner.
    Eure Diesel haben Zuheizer und diesen erweitert als Standheizung. Das ist dann mit dem Verhalten schon anders.
  • ccnacht schrieb:

    Verwechselt nicht: Ich habe mit dem Benziner eine Standheizung, die läuft niemals als Zuheizer mit. Restwärme läuft unabhängig über elektr. Kühlmittelpumpe beim Benziner.
    Eure Diesel haben Zuheizer und diesen erweitert als Standheizung. Das ist dann mit dem Verhalten schon anders.
    Auch beim Benziner läuft die Standheizung mit bis der Motor Temperatur hat WENN die Standheizung VOR dem Motorstart lief.

    Restwärme hat damit nichts zu tun das stimmt.

    Aber der elek Zuheizer beim Diesel hat nichts mit der Standheizung zu tun das sind zwei paar Sachen.
  • Vielleicht hilft Dir mein Senf zu der Geschichte:

    Ich hatte mal vor Monaten umgerüstet von M-ASK auf CCC und demnach einiges gebastelt im Auto.
    Die Batterie war angeklemmt und ich war irgendwas im Handschuhfach am werkeln.
    Da sprang auf einmal die Standheizung an ...

    Nach mehrmaligen vergeblichen Versuchen diese auszuschalten, hab ich einfach die Sicherung gezogen.
    Zwischendurch gab es andere Baustellen am Auto und ich habe immer mal wieder die Sicherung reingesteckt, aber immer wieder ging die Standheizung an.

    Nach ersten Recherchen musste ich immer wieder lesen dass es das an der Standheizung befindliche Steuergerät sei.
    Mehr weiss ich bis heute nicht ... nur das die Sicherung im Fach der Mittelarmlehne beim Fahren immer hin und her rutscht ...
    Mein Problem: Drehzahlschwankungen Leerlauf BMW 545i und Notlaufprogramm (MKL). Getauscht wurden:
    Zündkerzen, Zündspulen, Druckregelventile, LMM, Tankentlüftungsleitung u. -ventil, IVM, Batterie, Lichtmaschine, VDD, Bremslichtschalter, PDC-Sensoren, Relais-Sekundärluftpumpe, DME-Test
  • Paladin schrieb:

    Vielleicht hilft Dir mein Senf zu der Geschichte:

    Ich hatte mal vor Monaten umgerüstet von M-ASK auf CCC und demnach einiges gebastelt im Auto.
    Die Batterie war angeklemmt und ich war irgendwas im Handschuhfach am werkeln.
    Da sprang auf einmal die Standheizung an ...

    Nach mehrmaligen vergeblichen Versuchen diese auszuschalten, hab ich einfach die Sicherung gezogen.
    Zwischendurch gab es andere Baustellen am Auto und ich habe immer mal wieder die Sicherung reingesteckt, aber immer wieder ging die Standheizung an.

    Nach ersten Recherchen musste ich immer wieder lesen dass es das an der Standheizung befindliche Steuergerät sei.
    Mehr weiss ich bis heute nicht ... nur das die Sicherung im Fach der Mittelarmlehne beim Fahren immer hin und her rutscht ...
    Das ist genau mein Problem, wobei die Sicherung bei mir im Kofferraum ist. Ich mache die Tage mal ein Video.