BMW E61 530D - Fehler Aktivlenkung defekt + DTC / Fahrstabilität ausgefallen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • BMW E61 530D - Fehler Aktivlenkung defekt + DTC / Fahrstabilität ausgefallen

    Hallo Leute!

    Nach längerer Zeit habe ich wieder ein Problem bei meinem E61. Um alles auf den Tisch zu legen, möchte ich euch eine kleine Vorgeschichte erzählen.

    Es hat damit angefangen, dass die Batterie immer leer wurde. Kurz darauf habe ich sie wechseln lassen und die Probleme mit willkürlicher Fehlermeldung oder schwachen Startvorgang schienen beseitigt zu sein.

    Nach einem 2-Wöchigen Urlaub kam ich nach Hause, startete das Auto und prompt erschienen folgende Fehler:

    1. Aktivlenkung ausgefallen (Symbol im Kombiinstrument leuchtet)
    2. DTC / Fahrstabilität ausgefallen (Symbol im Kombiinstrument leuchtet)
    3. Reifendruckkontrolle leuchtet rot (Symbol im Kombiinstrument leuchtet)
    4. Navibildschirm zeigt permanent das BMW Logo und startet nicht

    Schließlich habe ich die Batterie aufgeladen, Fehler gelöscht und ein paar KM gefahren. Der Fehler mit den Reifen verschwand und das Navi ging wieder, also der Bildschirm ging wieder an. Trotzdem stellte ich fest, dass der Bildschirm manchmal geht und manchmal nicht. Eher ein Zufallsprinzip...

    Aktivlenkung und DTC leuchten jedoch immer noch permanent.

    Habe den Fehlerspeicher öfter ausgelesen und leider sagt mir der Bericht nicht viel. Weil vor allem der Fehler mit dem Lenkwinkelsensor nur 1x erschienen ist. Bei den anderen malen, wo ich ausgelesen habe, war der Fehler nicht da.

    Ich lege mal die Bilder im Anhang für euch bei. So wie den Fehlerbericht. Vielleicht hatte jemand von euch schon so etwas in der Art. Leider sehe ich nicht den kompletten Zusammenhang im Fehlerbericht.

    Wenn der Lenkwinkelsensor von Anfang an defekt war, dann hätte er doch in jedem Auslesevorgang erscheinen müssen. Oder?

    Kann es an einem Defekt am Steuergerät liegen was vorne im Motorraum ist? Oder ist wirklich der Lenkwinkelsensor defekt?

    Was mir gerade einfällt ist, dass wo ich einmal rückwärts gefahren bin und eingeschlagen habe, dass erste mal das Fehlersymbol erschienen ist mit der Aktivlenkung...

    Ich würde jetzt mal die Batterie ausschließen weil wo sie ganz neu war und eingebaut worden ist, kamen ja auch keine Fehler.

    Ich bin für jeden Tipp und jede Hilfe dankbar!

    PS: Batterie wurde bereits voll aufgeladen, richtig codiert, registriert und alle Fehler gelöscht. Trotzdem kommen die Meldungen beim Start.
    Bilder
    • 7598A245-4C89-4D1D-B183-A3E1667A1CC4_1_105_c.jpeg

      185,1 kB, 1.024×768, 0 mal angesehen
    • 12281F68-DFCD-4F34-B05B-F64619DC894F_1_105_c.jpeg

      122,83 kB, 768×1.024, 0 mal angesehen
    • C1135576-FB8B-465E-BBE1-C2248594619C_1_105_c.jpeg

      126,84 kB, 768×1.024, 0 mal angesehen
    • D50612A0-E9F5-4350-BB25-33AC3E7F2C28_1_105_c.jpeg

      120,46 kB, 768×1.024, 0 mal angesehen
    Dateien
  • Im Fehlerspeicher steht, dass das SGM kein Alive Signal mehr sendet.

    das SGM ist die Schnittstelle zwischen dem PT-CAN und dem K-CAN (Signale für die Instrumentenkombination), byteflight und Diagnoseleitung

    Das AFS-SG (Aktivlenkung) und DSC kommunizieren über das SGM mit den jeweiligen relevanten Steuergeräten in den anderen Bus Systemen.

    Klingt für mich nach einem defekten SGM.
    Keine Kommunikation mehr möglich mit dem AFS-SG, dem DSC-SG.

    Hast du Rheingold? Wenn ja, erstelle einen Maßnahmeplan und arbeite ihn komplett ab.

    Zusatzwasserpumpe und Beschlagsensor haben nichts mit den AL und DSC fehlern zu tun würde ich behaupten.
  • Danke! Das ist ein sehr guter Grundgedanke! Und vor allem klingt das logisch.

    Im Grunde genommen kann also das SGM den Geist aufgegeben haben.

    Rheingold habe ich nicht. Nur Inpa. Wie ich in Google sehen konnte, kann man mit Rheingold das Fahrzeug ebenso auslesen und sogar sowas wie einen Steuergeräte Baum anzeigen lassen. Dort müsste das Steuergerät als defekt gekennzeichnet sein, oder?

    Meinst du das mit Maßnahmeplan? Kannst du mir empfehlen wo ich mir das Programm mit dem passenden Interface besorgen kann?
  • Welikan schrieb:


    Meinst du das mit Maßnahmeplan? Kannst du mir empfehlen wo ich mir das Programm mit dem passenden Interface besorgen kann?
    Anhand der Fehler die im FS abgelegt sind, ermittelt Rheingold einen Plan, was alles zu prüfen ist. Den arbeitest du dann ab und kommt dann zu einer Eingrenzung oder genauen Bestimmung der Fehlerursache.

    Für Bezgugsquellen einfach mal google bemühen ;)

    Mit INPA kannst du aber schon schauen, ob du Zugriff auf das SG bekommst. Wenn nein, ist der Fehler schon gefunden.
  • Alles klar! Rheingold etc... ist gefunden und ich weiß bescheid, danke dafür ;)

    Die zweite Sache würde ich gerne prüfen solange ich das Programm nicht habe. Wie kann ich prüfen ob ich Zugriff habe?

    E60 --> Karosserie --> Airbag? Wie ich das verstanden habe ist das SGM auch für den Airbag, oder?

    Und wenn dann die Meldung kommt "kein Zugriff oder Steuergerät meldet sich nicht" müsste es das sein.