Kickdown Problem 530d

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kickdown Problem 530d

    Hi Leute,

    ein Kumpel mit einem 530d VFL hat bei Kickdown das Problem, daß die Kiste bei 130 stehen bleibt. Schaltet nicht weiter. Ohne Kickdown nur Vollgas geht.

    Habt Ihr vielleicht eine Idee wo man ansetzen sollte? Der Turbolader ist knapp 20K km alt, alle Luftleitungen sind dicht.

    Timiboy
  • timiboy schrieb:

    ein Kumpel mit einem 530d VFL hat bei Kickdown das Problem, daß die Kiste bei 130 stehen bleibt. Schaltet nicht weiter. Ohne Kickdown nur Vollgas geht.
    Was heißt das auf Deutsch? :D

    Mit Kickdown beschleunigt er von 0km/h bis 130 km/h und hört abrupt auf? Wegen Drehzahlbegrenzung? Schaltet nicht weiter -> aus welchem Gang?
    Ohne Kickdown beschleunigt er weiter?

    Was passiert, wenn er manuell einen Gang höher schaltet? Wenn er kurz vom Kickdown geht und dann wieder rauf?
  • freezer_k schrieb:

    Mir erschließt nicht, weshalb ich mein Fahrzeug mit einem KickDown stressen sollte...
    Diese Aussage ist so Sinnlos wie Greta Thunberg. Damit hilfst du dem Themenersteller nicht weiter!

    Timiboy: Versuch die Adaptionen zu löschen, vllt bringt das was. Öl genug drin?
  • @Alex635D

    Öl ist gerade frisch inkl. Filter, davor Motorspülung. Problem besteht aber schon eine Zeitlang.

    @freezer_k

    Ganz einfach - Du überholst einen Bus, plötzlich merkst Du es wird irgendwie knapp, latschst drauf und rumms die Kiste regelt bei 130km/h ab

    @saft6luck

    Du setzt Dich ins Auto, fährst so mit 100 km/h herum, wenn Du nun ganz normal Vollgas gibst, beschleunigt der Wagen weiter ruaf. Wenn Du das gleiche aber mit Kickdown versuchst, ist bei 130 km/h einfach Schluß :thumbdown: Das ist in der oben beschriebenen Situation nicht wirklich lustig :O Das Getriebe schaltet nicht weiter. Aber wohl deswegen weil der Motor bei der Geschwindigkeit nicht mehr die volle Drehzahl erreicht...hab ich das Gefühl 8|

    @ alle

    Am Montag oder Dienstag fahre ich mal mit dem BMW Tester ein paar Runden, mal sehen ob wir da was sehen werden! Ich habe leider die Vermutung, daß der Ladedrucksteller vielleicht schlecht eingestellt ist oder anderweitige Probleme hat/macht X/

    Timiboy

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von timiboy ()

  • Neu

    So Leute,

    die Fahrt mit dem Tester hat technisch nichts offenbart! Nach löschen sämtlicher Adaptionswerte vom Getriebe und Motor geht der Wagen wieder normal. Ich befürchte das es keine dauerhafte Lösung ist. Wenn er jetzt wieder läuft hat es einen Grund das die Werte sich so angepasst haben....mal sehen.

    Timiboy