Turbolader (Internet)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • tegel schrieb:

    Im Fehlerspeicher 3 Meldungen:

    1. sporadisch Glühkerzen Steuergerät
    2. Drosselklappe
    3. Vorheizung Kraftstoff

    Zeig doch mal die Einträge komplett.
    Die Drosselklappe kann natürlich die Leistung maßgeblich beeinflussen.
    Sporaisch das GKS würde ich die Spannungsversorgung (Anschlußstecker) prüfen.
    Vorheizung Kraftstoff würde ich auf jeden Fall zeitnah richten.
  • saft6luck schrieb:

    tegel schrieb:

    Zeig doch mal die Einträge komplett.
    Die Drosselklappe kann natürlich die Leistung maßgeblich beeinflussen.
    Sporaisch das GKS würde ich die Spannungsversorgung (Anschlußstecker) prüfen.
    Vorheizung Kraftstoff würde ich auf jeden Fall zeitnah richten.
    Die kompletten Einträge habe ich nicht. Ich hab hier nur wiedergegeben, was der Werkstattmeister mir gesagt hat.

    Ist diese Kraftstoffheizung tatsächlich hier bei uns relevant?
    Gruß
  • Beim vfl sitzt der Ring im großen Lader
    Ist die Turbinenregelklappe korrekt eingestellt?? Es gibt einige Dinge die schieflaufen können, einfach Turbolader tauschen kann jeder aber passt die Diagnose dafür und für die fehlerfreie Einstellung ist nicht ohne...
    ich kenn die Lader als sehr robust, mein Kollege hat 370tkm auf die ersten Lader und hat seit 180tkm ein anderes Kennfeld drauf
  • Ich habe den Wechsel ja als Laie nicht selbst gemacht, sondern eine örtliche Meisterwerkstatt/Boschdienst damit beauftragt. Von denen kam auch die Erstdiagnose "defekter kleiner Turbolader.

    Als das dann nicht funktionierte habe ich die Arbeit von örtlichen BMW Händler überprüfen lassen. Alles war korrekt. Die Klappen waren korrekt eingestellt. Man konnte natürlich nicht reinschauen. Darum heute noch mal losgeschraubt. Die Klappen Ventile innen arbeiten, wie sie sollen. Das Turborad läuft ganz leicht.

    Ich glaube mittlerweile, dass die Erstdiagnose "kleiner Turbolader" falsch war und ist. Irgendetwas anderes ist faul.

    Die beiden Turbos bekam ich als generalüberholte Geräte aus dem Internet - was ich heute nicht wieder machen würde. Ich musste die alten als Austausch Teil einschicken und mir wurde eine Fehlerdiagnose der eingeschickten Altteile versprochen. Die kam auch.
    Ergebnis: "Die eingeschickten Teile sind nicht defekt".
  • Wie vermutet. Die fehlende Leistung sollte man aber anhand von gemessenen Kenngrößen nachvollziehen können.
    Beim Turbo sind das nunmal Luftmenge und Ladedruck und die waren ja laut Aussage i.O.

    Oft ist es auch ein subjektives Gefühl. An manchen Tagen denke ich, warum zieht die Kiste heute nicht :|
    Dann schau ich auf das CAN Datadisplay und da auf den aktuellen Wirkungsgrad und Drehmoment des Motors und sehe: ist alles wie gestern :P und der Verbrauch liegt zwischen 7 und 8 Litern.

    Geh doch mal zu einem BMW Tuner, die kennen sich oft bestens aus mit dem Thema und analysieren deine Kennlinie.
  • M57_Tourer schrieb:

    CAN Datadisplay
    Hab das gerade mal gegoogelt. Was es alles gibt! Tolles Teil. Hab ich aber nicht.
    Nur ein subjektives Gefühl? Nein, ganz sicher nicht. Der kleine Polo meiner Tochter zieht besser an als mein 535D.

    Mein BMW hat mich bis jetzt 14 Jahre und 270.000 km gefahren, ohne irgendeinen gravierenden Defekt. Das teuerste Ersatzteil, neben dem Rußfilter, war mal eine Xenon Birne bei BMW für 270 Euro =O . Ich hab dann selbst die andere bei Ebay besorgt für 30 Euro. Einmal Lager Hinterachse. Auch nicht sehr teuer. Rußfilter bei 200.000km. Das war's. Lief immer super!

    Für eine Weile spielte ich mit dem Gedanken, ihn gegen einen neuen auszutauschen, hab das dann aber wegen einer gewissen Anhänglichkeit (auch Erinnerungen - meine Frau ist verstorben) zu dem Auto verworfen (leider?) und beschlossen, ihn für die Zukunft fit zu machen:

    An der Vorderachse wurden Lager getauscht.
    Neue (überholte) Ansaugbrücke.
    Neues AGR Ventil
    Neuer Thermostat
    Neue Kurbelgehäuse Entlüftung

    Aber immer noch diese Schlappheit unten rum.


    Ich habe mehr und mehr den Partikelfilter in Verdacht - wenn auch keine Fehlermeldung da ist.

    Eigentlich kann der lange nicht mehr regeneriert worden sein:

    1. Bei der jetzigen großen Aktion kam raus, das der Thermostat lange defekt ist. Die Heizung im Winter im letzten Jahr war sehr lau.
    2. Die Drosselklappe auch defekt. Eine neue ist bestellt.

    In beiden Fällen erfolgt doch keine Regeneration???


    Der Dieselverbrauch liegt allerdings nur bei ca. 7 Liter. Würde der nicht ansteigen, wenn das Filter dicht ist?

    Gruß
    Walter
  • Bring erstmal die Thermostate i.o. und die Drosselklappe. Glühkerzen sollten auch gewechselt werden bzw das Stg und der Stecker unten. Vllt musst du danach eine Zwangsregeneration starten oder den dpf raushauen. Da haste auf lange sicht ruhe.

    Mfg
  • Wenn die noch offenen Punkte erledigt sind und der Motor immernoch nicht das zu erwartende Drehmoment erzeugt, würde ich zu einem erfahrenen Tuner gehen, der aus deinem Motor schon über 400PS herausgeholt hat. Da gibt es echte Künstler die in den Kennlinien genau sehen können, wo es klemmt.
  • wenn Probleme mit der Leistung auftauchen und gleichzeitig keine anderen Einträge bis auf eine defekte Drosselklappe im FS auftauchen, dann verstehe ich nicht warum man zu allererst zwei neue Lader einbaut.

    Das ist so, als wenn eine Lampe in den Scheinwerfern ausgebrannt ist, man aber zuerst alle Lampen in den Heckleuchten auswechselt und sich anschließend wundert warum der Scheinwerfer immer noch nicht leuchtet.
  • Cruzer schrieb:

    wenn Probleme mit der Leistung auftauchen und gleichzeitig keine anderen Einträge bis auf eine defekte Drosselklappe im FS auftauchen, dann verstehe ich nicht warum man zu allererst zwei neue Lader einbaut.
    Die Anmerkung ist absolut berechtigt.

    Für mich kann ich nur sagen: Weil der KFZ Meister bei der freien Werkstatt gesagt hat, der kleine Turbo ist defekt. Als ich dann mit dem neuen Turbo direkt zu BMW fuhr, weil sich nichts gebessert hatte, sagte der hochoffizielle BMW Meister, dieser neu Internet Turbolader funktioniert einfach nicht nicht. Ist fast immer so. Originalteil einbauen.

    Ich stehe eigentlich nur daneben, staune und bin sprachlos. Ist mir mittlerweile auch egal. Soll nur endlich funktionieren.

    Meine ganze Kenntnis stammt aus "Mopedzeiten" vor Jahrzehnten.
  • Kuriose Geschichte. Vermutlich funktionieren beide Turbolader und beide Meister sind gleichermaßen unfähig.
    Der ausgebaute war ja scheinbar ok.
    Ich würde einen Profi, der sich genau mit diesem Motor auskennt, aufsuchen. Über Ferndiagnose ist sowas schwer zu lösen.
  • Die örtliche BMW Vertretung ist der denkbar schlechteste Ort das zu suchen. Für die sind Servicearbeiten während der Garantie interessant, aber keine >10 Jahre alten Autos.
    Vielleicht ist jemand aus dem Forum im Großraum Ibbenbüren unterwegs, ich kenne mich dort nicht aus.
  • tegel schrieb:

    Alex635D schrieb:

    Was mir noch einfällt, wie sehen die unterdruckschläuche aus?
    Die sind neu. Alles drumherum wurde überprüft.
    Ab gut 2.000 u/min. geht der Wagen ab, wie eine Rakete, darunter etwas besser als ein alter 190D.
    Wurden diese auch wieder richtig angeschlossen?
    Beide Druckwandler könnten noch die Ursache sein. Aber arbeite deinen Fs mal ab.

    Woher kommste den?