Fehler 2AAF - e61 530iA, 272PS, BJ 10.2007 LCI

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fehler 2AAF - e61 530iA, 272PS, BJ 10.2007 LCI

    Hallo zusammen,

    im Januar 2019 habe ich ein e61 mit ca. 175tkm angeschafft. Seit Februar habe ich Probleme mit Leistungsverlust meistens bei der Geschwindigkeit ca. 100 km/h und Rückeln im Leerlauf, so wie auch beim Fahren über 60km/h.

    Natürlich habe ich in verschiedenen Foren nach gleichen Problemen gesucht, eine Lösung habe ich leider bis jetzt nicht gefunden.

    Die letzten Fehler aus dem Fehlerspeicher bitte entnimmt aus den Bildern.

    DasAuto hat jetzt ca. 185tkm.
    In meinem Besitz sind alle Injektoren neu, alle Zündkerzen neu, HD-Pumpenventil ist neu. Software Update ist gemacht worden.

    Laut Serviceheft sind bei ca. 165tkm, vom Vorbesitzer: Intankpumpe, KSP Steuergerät, Kraftstofffilter, Hochdruckpumpe, Niederdruck Sensor und Hochdruck Sensor ausgetauscht worden. Software wurde upgedatet.

    Weil die Fehlermeldung 2AAF Kraftstoffpumpe als defekt meldete,
    habe ich eine neue Kraftstoffpumpe von Bosch gekauft und wollte es einbauen. Beim ausbauen kam aus dem KSFilter/Tankfüllsensor (Der auf der Fahrerseite unter der hinteren Sitz liegt) Benzin mit schwarze Farbe raus. Aus diesem Grund denke ich, dass der Fehler für die o.g. Probleme nicht die Pumpe sondern der Verdreckte Sprit ist. Filter habe ich mit Benzin ausgespült, Pumpe nicht gewechselt. Am nächsten Tag auf der Autobahn mit 200km/h zu fahren war kein Problem, es kann bei niedrigeren Geschwindigkeiten zu Leistungsverlusten und Rückeln 2-3 mal, die Strecke war ca. 250km lang.

    Falls euch dieses Problem bekannt ist, oder ihr einen Vorschlag habt bitte meldet euch.

    Für eure Unterstützung bedanke ich mich sehr im Voraus.

    MfG
    Spartak


  • Dr Death schrieb:

    Bleibt ja nicht mehr viel übrig was es noch sein kann. Sterbende Zündspulen, Vanos Magnetventile, Vanos Rückschlagventile, DISA Verstelleinheiten.
    Zündspulen würde ich ausschließen. Der Fehler taucht immer wieder nur bei Zylinder 1, dort hat mein Freundlicher eine neue angebracht.

    könnte möglicherweise die Vanos MV, Vanos RSV oder DISA die Ursache für das verschmutzte Benzin sein?
  • 530xit schrieb:

    Ich würde dazu tendieren mal so auszulesen, das man erfährt, was die Fehler bedeuten.
    Mein Freundlicher liest es mit verschiedenen Geräten u.a. ist das Auto remote von BMW, mit BMW Software ausgelesen worden. die Lösungsvorschläge sind entweder von uns selbst oder laut Serviceheft bereits erledigt.
  • Spartak schrieb:

    Dr Death schrieb:

    Bleibt ja nicht mehr viel übrig was es noch sein kann. Sterbende Zündspulen, Vanos Magnetventile, Vanos Rückschlagventile, DISA Verstelleinheiten.
    Zündspulen würde ich ausschließen. Der Fehler taucht immer wieder nur bei Zylinder 1, dort hat mein Freundlicher eine neue angebracht.
    könnte möglicherweise die Vanos MV, Vanos RSV oder DISA die Ursache für das verschmutzte Benzin sein?
    Wenn der Fehler explizit nur bei Zylinder 1 auftaucht könnten es die Hydrostößel sein, oder aber die Einlassventile sind so verdreckt dass die nicht mehr richtig schließen. Wenn die anderen Sachen schuld wären, müsste es mehrere oder alle Zylinder betreffen. Auf deinen Bildern seh ich aber nichts mit Zylinder 1? Das schwarze Benzin kommt normalerweise von neuen Schläuchen oder anderen Dingen die erneuert wurden. Muss jetzt nichts heißen. Sind eigentlich nur Produktionsrückstände / Fett o.ä. und verstopft normalerweise nicht den Filter.
  • Da ist ein Bild mit dem Fehler - 307C Zylindergleichstellung, Zylinder 1 - kommt letzte Zeit immer wieder. Am Anfang war es Zylinder 3. Danach haben wir die Zündspulen 1 auf 3, 3 auf 1 getauscht. Der Fehler ist gewandert von 3 auf Zylinder 1. Da haben wir die Zündspule erneuert. Seit dem ist der Fehler auf Z 1.

    Kann man die Einlassventile selbst reinigen?
  • Also wenn der Fehler von 3 auf 1 beim Wechsel der Zündspule mitwandert, dann kann es doch eigentlich nur Zündspule oder Zündkerze sein. Was hat er denn in Zylinder 1 für eine Spule eingebaut? Markenhersteller Bosch oder billig? Kannst auch mal Spule 1 gegen 2 tauschen was dann passiert.

    Einlassventile kann man mit einem Walnussschalengranulat strahlen. Gibt ein paar Firmen die sich darauf spezialisiert haben.
  • Ok. Ich werde es zuerst mit Zündspulen versuchen. Melde mich hier in ca. zwei Wochen (nach dem Urlaub).

    Er baut nur originale oder Markenteile ein.
    Zündspule ist von BERU.

    Schon Mal vielen Dank.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Spartak ()

  • 530xit schrieb:

    Wäre der erste N53, der die Einlassventile so versaut hat, dazu nur auf dem ersten Zylinder?
    Was wäre daran so unmöglich? Bei den Autodoktoren hatten die nen TSI da war's nach 120tkm. so und nach seinem Tachostand und der vermutlich höheren echten Laufleistung ist es durchaus möglich. Hängt natürlich auch davon ab wie viel Öl er verbraucht. Beim Direkteinspritzer sind die Einlassventile in der Regel nach 100tkm. schon reif für eine Reinigung.
  • Ich würde erstmal alle Zündspullen tauschen, dann Öl wechseln und 5w30 einfüllen. Bei verkokungen der Einlaskanäle und Ventile stimmt das Gemisch nicht mehr und muß unbedingt gereinigt werden. Ansonsten vermute ich auch das er mehr km drauf hat. Meiner hatte erst bei 230 Tsd diese Probleme gemacht. Dann wurden
    Nox
    Injektoren
    Zündspullen
    Disa
    Zündkerzen
    intankpumpe getauscht, alles kam kurz nacheinander, innerhalb von 20 Tsd km.
    Performance is our mission.
  • Dr Death schrieb:

    530xit schrieb:

    Wäre der erste N53, der die Einlassventile so versaut hat, dazu nur auf dem ersten Zylinder?
    Was wäre daran so unmöglich? Bei den Autodoktoren hatten die nen TSI da war's nach 120tkm. so und nach seinem Tachostand und der vermutlich höheren echten Laufleistung ist es durchaus möglich. Hängt natürlich auch davon ab wie viel Öl er verbraucht. Beim Direkteinspritzer sind die Einlassventile in der Regel nach 100tkm. schon reif für eine Reinigung.
    Ich erkläre Dir gern nochmal den Unterschied: bei den VAG- Motoren gibt es auch bei den Benzinern eine Abgasrückführung. Die gibt es im N53 aber nicht. Genauso verkrustet kein Öl auf den Ventilen. Die stark verkokten Ventile entstehen durch den Ruß, der sich im Ansaugtrakt niederschlägt. Wo soll aber beim N53 der Ruß herkommen? Ich hatte mittlerweile schon über 20 BMW Direkteinspritzer auseinander, keiner hatte verdreckte Einlassventile. Ich beziehe mein Wissen da aus der Praxis, nicht aus dem Fernsehen.
    Diagnose? Klar, wie zu Opas Zeiten!
  • 530xit schrieb:

    Dr Death schrieb:

    530xit schrieb:

    Wäre der erste N53, der die Einlassventile so versaut hat, dazu nur auf dem ersten Zylinder?
    Was wäre daran so unmöglich? Bei den Autodoktoren hatten die nen TSI da war's nach 120tkm. so und nach seinem Tachostand und der vermutlich höheren echten Laufleistung ist es durchaus möglich. Hängt natürlich auch davon ab wie viel Öl er verbraucht. Beim Direkteinspritzer sind die Einlassventile in der Regel nach 100tkm. schon reif für eine Reinigung.
    Ich erkläre Dir gern nochmal den Unterschied: bei den VAG- Motoren gibt es auch bei den Benzinern eine Abgasrückführung. Die gibt es im N53 aber nicht. Genauso verkrustet kein Öl auf den Ventilen. Die stark verkokten Ventile entstehen durch den Ruß, der sich im Ansaugtrakt niederschlägt. Wo soll aber beim N53 der Ruß herkommen? Ich hatte mittlerweile schon über 20 BMW Direkteinspritzer auseinander, keiner hatte verdreckte Einlassventile. Ich beziehe mein Wissen da aus der Praxis, nicht aus dem Fernsehen.
    Na dann verbuche dass ganze mal als wieder was dazu gelernt. Selbstverständlich hat der N53 eine AGR. Den Klopper kann man eigentlich nicht übersehen. Und wie beim Diesel auch macht es je nachdem wie man das Auto nutzt Probleme oder auch nicht.
    Bilder
    • Screenshot_20190711-125010.png

      727,01 kB, 1.080×1.920, 9 mal angesehen
    • Screenshot_20190711-124920.png

      375,38 kB, 1.080×1.920, 10 mal angesehen
    • Screenshot_20190711-124929.png

      259,02 kB, 1.080×1.920, 8 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dr Death ()

  • Hallo zusammen,
    ich habe letzte Woche die Zündspulen umgetauscht. Die Fehlermeldung sieht gleich wie zuvor aus (Verbrennungsaussetzer Zylinder 1)
    In zwei Tagen habe ich einen Termin für die Reinigung der Einlasventile mit Walnusgranulat.

    Zusätzlich ist mir aufgefallen, dass der Fehler 2AAF Kraftstoffpumpe Plausibilität immer wieder bei der gleichen/ähnlichen Drehzahl (ca. 1800 - 2300)
    auftritt. Vielleicht ist die Pumpe doch auch defekt.
    Für die Reinigung der Einlasventile spricht für mich der Laufunruhe im Standbetrieb.

    Was denkt ihr, was soll ich zuerst machen: Pumpe tauschen 140€ oder Ventile reinigen lassen 400€?
    Bilder
    • IMG-20190728-WA0000.jpg

      88,38 kB, 576×1.024, 3 mal angesehen
  • Guck mal welchen Index deine Injektoren haben, das steht auf dem Injektoren drauf. Ich habe die Injektoren gewechselt und alle Probleme haben aufgehört.

    Ich glaube nicht das die verkokungen und die Pumpe welche auch immer schuld am unruhigen Leerlauf haben. Aber ich lasse mich besseres belehren :D
    bei verkokungen hast du nur weniger Leistung weil der Motor weniger Sauerstoff zum Gemisch bilden bekommt. aber für untere Drehzahl reicht es.

    Wo machst du denn die Reinigung? bei mir in der Nähe wollen die 800€ haben :/
    Performance is our mission.
  • Billythekid schrieb:

    Guck mal welchen Index deine Injektoren haben, das steht auf dem Injektoren drauf. Ich habe die Injektoren gewechselt und alle Probleme haben aufgehört.

    Ich glaube nicht das die verkokungen und die Pumpe welche auch immer schuld am unruhigen Leerlauf haben. Aber ich lasse mich besseres belehren :D
    bei verkokungen hast du nur weniger Leistung weil der Motor weniger Sauerstoff zum Gemisch bilden bekommt. aber für untere Drehzahl reicht es.

    Wo machst du denn die Reinigung? bei mir in der Nähe wollen die 800€ haben :/
    Die Injektoren habe ich in einer Werkstatt wechseln lassen, die Teile sind alle 6 original BMW neu Teile.
    Um unteren Drehzahl habe ich auch unruhigen Lauf, im höheren eher wenige Probleme bei 160 bis 200km/h.

    Die Reinigung mache ich in 60437 Kalbach. Habe in ebaykleinanzeigen gefunden.