MASK 1 business auf CIC Sound schlecht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MASK 1 business auf CIC Sound schlecht

    Hallo E6X Community

    Habe da ein kleines Problem und hoffe jemand kann mir ein Tipp
    geben.

    Habe versucht mal das Richtige Thema in allen möglichen Forums zu finden,
    bin allerdings gescheitert und hoffe mal so paar Infos zu bekommen.

    Zum Problem:

    Habe bei meinem E61 aus 2006 das M-ASK NAVI BUSINESS
    gegen ein CIC getauscht.
    LCI-Klimabedienteil ist auch verbaut.

    Nach dem alles fertig und Kodiert war habe ich gemerkt das
    der Sound richtig schlecht geworden ist.

    Weis allerdings nicht wirklich was ich für ein Soundsystem verbaut habe.
    Folgender Verstärker ist hinten Links im Kofferraum:
    Harman/Becker
    65.12-6 920 461 AI:01

    Sollte ich einen Beitrag hierzu, der bereits erstellt wurde übersehen
    haben dann tut es mir leid.


    Könnte mir jemand ein Tipp geben damit der Sound „Halbwegs“ ok ist?
    Gibt es eine Möglichkeit was zu ändern ohne wieder 500€ ausgeben zu müssen?

    Im Voraus ganz Herzlichen Dank,

    Konstantin
    Bilder
    • Verstärker.PNG

      1,62 MB, 793×1.080, 6 mal angesehen
    • Verstärker11.PNG

      1,46 MB, 894×998, 6 mal angesehen
    Lass mich, ich kann das! ..... Oh, kaputt.
  • Erst mal Danke :thumbsup:

    Es war Hifi.
    War mit dem Sound ganz zufrieden.
    Es ist kein Unterschied zu hören wenn ich den
    Verstärker abklemme.
    Die Musik kommt (Aktuell) in Stereo "Ungefiltert" und hört sich katastrophal an.

    Brauche ich also einen CIC-Verstärker?
    Hast du da vielleicht eine Teilenummer?

    Geld ausgeben würde ich schon aber nicht gleich für Umrüstung auf L7.

    Plug & Play?
    oder muss Umgepinnt werden?
    Lass mich, ich kann das! ..... Oh, kaputt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nitnatsnoK ()

  • Madmax71 schrieb:

    Ist nicht ganz korrekt.
    Die Frage ist, was du damit sagen willst.
    Den Verstärker parallel zu den vorderen oder hinteren Boxen zu schalten ist ein downgrade auf Stereo. Hifi beim CIC hat einen Verstärker für alle Kanäle.

    Deine Variante steht übrigens auch im Thread, den ich oben angegeben habe.
  • Madmax71 schrieb:

    Ist nicht ganz korrekt.
    Hatte die konfig auch schon. Da muss was umgepinnt werden und dann klingt das hifi auch wieder.
    Wie meinst du das mit umpinnen?

    Welcher Pin kommt wohin?

    Falls sowas geht würde ich das gerne Probieren.

    Bzw. gibt es eine Möglichkeit so die Lautsprecher unter dem Sitz anzusprechen?

    Meint Ihr vielleicht wie im Bild unten?
    Bilder
    • Unbenannt.PNG

      209,44 kB, 569×764, 14 mal angesehen
    Lass mich, ich kann das! ..... Oh, kaputt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nitnatsnoK ()

  • nitnatsnoK schrieb:

    Wie meinst du das mit umpinnen?
    Welcher Pin kommt wohin?

    Falls sowas geht würde ich das gerne Probieren.

    Bzw. gibt es eine Möglichkeit so die Lautsprecher unter dem Sitz anzusprechen?

    Meint Ihr vielleicht wie im Bild unten?
    Ja, das angehängte Bild zeigt das Stereo downgrade. Da wird der Verstärker an die vorderen LS Ausgänge des CIC gehängt.
    "Stereo" weil die Lautstärke wohl besser passt, wenn man auf Stereo kodiert, kannst du ja ausprobieren.

    Einfach "umpinnen" gibt es nicht.

    Steht eigentlich alles bereits im angegebenen Link.
  • Erst mal danke euch für die Tipps (Antworten) :thumbsup:

    Werde es mal probieren und bescheid geben ob das so
    Passt bzw. ob es so halbwegs vertretbar ist.

    Benutze hierzu „Stromdiebe“ und hoffe es wird
    Klappen. :)

    Habe schon mal auf „Stereo“ Kodiert was nicht
    Viel besser ist, jedoch schon einen Unterschied aufweist.

    Der angegeben Link ist Perfekt zum einbau.
    Da wurde aber so viel gesprochen und es gibt so viele gegensätzliche
    Meinungen das ich mich dort nicht mehr auskenne. :lol:

    Danke euch nochmal
    Lass mich, ich kann das! ..... Oh, kaputt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nitnatsnoK ()

  • Ich habe auch von mask1 auf CIC gewechselt, habe jedoch das Stereo drin.

    Demnächst baue ich die Hochtöner vorne ein, hab aber überlegt gleichzeitig auch einen Verstärker einzubauen. Um erst Mal Geld zu sparen, will ich es mir erst mal dann anhören und ggf. im Laufe des Jahres weiteres nachrüsten.

    Könnt Ihr einen Verstärker mit gutem P/L empfehlen für das CIC? Am besten wäre ein Modell, dass sich gut einbauen lässt (Kabel, Größe etc..). Gebraucht vielleicht bis 100/150 EUR, muss nicht neu sein. Der vom Hifi würde dann wohl am besten passen? Danke für Tipps!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von moskito99 ()

  • Madmax71 schrieb:

    HiFi befeuert nur die Bässe.
    L7 ist bei Stereo recht aufwendig zum nachrüsten.
    Ich empfehle in deinem Fall empfehlen auf die aftermarkt Produkte zu greifen.
    Guter Sound ist schon wichtig!
    Ich hänge erst Mal die Hochtöner rein, das soll ja schon etwas bringen. Wenn die dann laufen, dann mal gucken :) Für Tipps bin ich dankbar :)
  • Da gibt es hier jede Menge Infos.
    War für mich nie ein Thema, da ich auf oem stehe.
    Hochtöner bringen schon ne Menge. Nimm am besten die von indi. Die sind einfach brillant. Am besten noch ne frequenzweiche dazwischen.
    Dann schmeiß die breitbänder raus und nimm die mitteltöner vom l7 oder indi.
    In punkto Bass. Da brauchst ne extra Endstufe mit high Eingang. Zu empfehlen die sws8, indi Bässe oder l7. Nur aufpassen, die indi u l7 laufen auf 2Ohm. Da brauchst ne Endstufe die 2Ohm stabil ist.
    Die Zuleitung kannst ja direkt von den Bässen nehmen und dann einmal zurück. Die Kabel bitte verdrillen.
    Indi Bässe hab ich noch rumliegen.
  • @Madmax71

    Wie immer danke für die Tipps. Bisher kam ich nicht dazu als Startpunkt die Hochtöner erstmal einzubauen, vielleicht am WE...Sollte ja überschaubar sein vom Aufwand. Hochtöner sind vom E46 Hifi und sollen vom Klang zumindest deutlich besser sein, als die E60 Hifi....und fast genau reinpassen....man muss nur was abbiegen angeblich...

    Wenn ich dann danach eine Endstufe/Verstärker einbaue.....muss das zwangsläufig im Kofferraum verbaut sein, oder kann das zb dorthin wo der Wechsler sonst Platz hat (HSF)? Momentan laufen ja alle Kabel zum Quadlock am CIC...Verkabelung würde ich gerne so einfach wie möglich machen, im besten Fall einfach beibehalten/erweitern...
  • Ich hab mir vor zwei Wochen erstmal die OEM-Stereo-LS gegen Eton B100n samt XHP-Frequenzweiche eingebaut (Zeitaufwand gute 30min).
    Das ist schon mal ein deutlicher Unterschied.
    Irgendwann werd ich mir noch ne Eton Stage 4 plus zwei B195 Neo gönnen, aber das hat erstmal Zeit.

    Also mit den Eton samt Fequenzweiche bist schon mal gut bedient.
  • Adi schrieb:

    Ich hab mir vor zwei Wochen erstmal die OEM-Stereo-LS gegen Eton B100n samt XHP-Frequenzweiche eingebaut (Zeitaufwand gute 30min).
    Das geht aber fix ... also die 30 Minuten Zeitaufwand :)

    Ich habe mir die Lautsprecher mal angeschaut, weil ich das in Zukunft auch noch vor mir habe.
    Da steht eine max. Belastbarkeit von 50 Watt.
    Das erscheint mir im ersten Moment so gering, weil ich in meinem Wagen zuvor welche mit 150 Watt max. Belastbarkeit hatte.

    Sind das die Lautsprecher, von denen so viele schwärmen und die eben mit diesem geringen Aufwand solch einen Mehrwert an Klang erzeugen?
    Also das OEM-Zeug bei mir ist echt eine Qual.
    Ich habe im Moment nur ein Problem: Drehzahlschwankungen im Leerlauf BMW 545i und Notlaufprogramm (MKL). Getauscht wurden:
    Zündkerzen, Zündspulen, Druckregelventile Zylinderkopfhaube, Luftmassenmesser, Tankentlüftungsleitung und -ventil, Integriertes Versorgungsmodul, Batterie, Lichtmaschine …
  • Ja und? Hast du denn auch die entsprechende HW um die mit 150w zu befeuern?
    Ausserdem ist Leistung bei mitteltönern nicht wirklich das wichtigste Kriterium^^
    Und Eton ist und bleibt oben an der Spitze wenn es um Upgrade in BMW geht (oder auch andere Hersteller-spezifische Systeme).

    Also ich bin schon recht zufrieden durch den schlichten Tausch. Irgendwann werd ich das noch um ne Endstufesamt DSP und neue USB ergänzen, dann hast du anständigen Sound, der mMn mindestens auf höhe L7 ist. Und das ohne den Riesen Aufwand den der Umbau Stereo -> L7 mit sich bringt.