520D Bj 2009 Einfach ausgegangen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 520D Bj 2009 Einfach ausgegangen

    Mahlzeit an die Runde,

    tja nachdem ich nun über Jahre sorgenlos gefahren bin und alle Intervalle eingehalten habe, is mir am Mittwoch der gute 5er verreckt. Einfach aus, Batterie war es nicht nach der ADAC Diagnose, aber auf einer schön belebten Kreuzung zu stehen ist auch mal schön. Was mich allerdings wunderte.
    BMWX1 Fahrerin half mir, da ich doch zuerst annahm die Batterie könnte doch leer sein, dazu kam eine weiter nette Dame die mir dann half den Hobel auf die Seite zu schieben, 1Fakt! Warum helfen Frauen eher als Männer, einem Kerl wie mir, die nur blöd Hupen?.... Fakt2..Egal, nachdem fehlgeschlagenen Überbrücken, die Automatik auf Manuell gestellt (Manschette ab und mitm Schraubi runter gedrückt in N) wie im Handbuch! Danach hatte ich, dank ADAC ,die Wahl BMW Hilden (Apotheke vor dem Herren) oder ne kleine Meisterwerkstatt die mir ans Herz gelegt worden ist. Diese Adresse war dann auch mein Anlaufpunkt der Hoffnung.
    Nachdem mein 5er nun seit Mittwoch dort steht und die Fehler ausgelesen worden sind passierte 2 Tage nich viel.... Dass das Fehlerprotokoll natürlich lang ist, ist klar, allein die Neutralstellung des Getriebes verursachte Fehlermeldungen onmaß..

    Meine Frage, es gab kein Ruckeln, oder Steuerketten gerassel, was ich nur komisch fand, das der ADAC OBD PC Drosselklappen direkt zuerst ausschmiss. Was für Erfahrungen habt ihr so oder Tipps für mich liebe Gemeinde? Eigentlich ist der 2 Liter Diesel doch recht gutmütig...

    Grüsse aus Düsseldorf
  • Nachdem die super Werkstatt 4 Wochen vergeblich den Fehler suchte, ließ ich den Wagen zur nächstgelegenen BMW Filiale per ADAC schleppen. Nach kurzer Info kam die Info Späne im Lauf, Hochdruckpumpe sei dank.

    Bei BMW ist man sich sicher, das ist ein Totalschaden 6000€ und Aufwärts, rechnet sich kaum also dort reparieren zu lassen. Hat einer ne Idee? Eigentlich mein Traumwagen aber um alles auszubauen und nachzuschauen fehlt mir allerdings das Wissen.

    Ärgerlich zudem, dass die erste Werkstatt weder den Fehler fand und fest behauptete da wären keine Späne. Eventuell sind die durch das Orgeln (testweise lief er) erst in den Kreislauf gelangt was sich natürlich nicht beweisen lässt so adhoc.
  • Ich weis nicht ob es sich für dich lohnt und ob’s in frage kommt aber, dass wird nicht günstig. Wenn du wirklich nach einer Reparatur deine Ruhe haben möchtest, musst du wirklich vom Tank anfangen bis vor zu den Injektoren alles tauschen. Mit spülen allein, bekommst du das alles nicht raus.

    Falls du eine Adresse suchst, wo man wirklich Qualität bekommt, dann Versuch es bei der Firma Diesel Technik Biberach. Ich habe erst vor einigen Tagen gesehen, dass 4 General überholte Injektoren + 1 generalüberholter HD Pumpe im Angebot sind.

    Halte uns Aufjedenfall am laufenden

    Grüße peyo
  • Oststr., super danke, die machen so etwas wohl und haben auch Ahnung und Werkzeug. Die super Werkstatt die ich zuerst nahm, Tipp vom Kumpel und Euromaster, waren nicht mal in der Lage zu sehen was defekt war.
    Was ich hart finde, wohne ja in der Umweltzone und den tollen Brief bekamen ja einige, aber die Bedingungen die an dieser Prämie geknüpft ist, Irre.
    Diese gilt nur für Gebrauchtwagen oder Jahreswagen die von einem BMW Mitarbeiter gefahren worden sind. Also beinah für keinen! Und wenn ist der entsprechende Hobel tausende Euronen teurer.

    Mal sehen ob der gute ADAC (+ Mitglied) ein drittes mal fährt für mich, die 15km sind ja eigentlich nicht der rede Wert.

    Danke an Euch und Omaris.
  • Update meinerseits:

    Nachdem die erste "Fachwerkstatt" ja Wochenlang nichts unternahm, brachten wir das Auto zu BMW Hilden. Fazit, HD Pumpe hinüber ca. 6k-7k Reparatur. Somit brachten wir mein Schätzchen zum Boschdienst Oststr.. Herausstellte sich, das Späne nicht im Tank waren aber wohl das Motorsteuergerät einen Weg bekam zusätzlich zur der HD Pumpe, zuviel Spannung wohl. Ob das bedingt durch die erste Werkstatt kam oder doch von mir lässt sich nun auch nicht mehr erläutern.

    Motorsteuergerät ist ja nicht teuer aber die Software spielt ja wohl angeblich nur BMW selbst drauf. Also wird dieser dorthin geschleppt. Das passiert heute wohl, hoffe nun doch nach über 2 Monaten dass mein Auto endlich fertig wird.

    2 Monate, Irre lange oder? Sobald die Kiste fertig kommt die wohl auch weg, es garantiert mir keiner dass eventuell doch noch Späne im Kreislauf sind. Über die kosten weiss ich noch nicht viel aber ne 3 oder 4 wird wohl vorne stehen. ;(
  • Update 10.4. Bosch kann das Bosch MSG nicht einbauen da die Software nicht auf ein Boschgerät programmiert werden kann, nun muss ein BMW MSG gekauft werden. Irre total Irre alles.

    Seitdem 23.1. und Schnelligkeit ist wohl bei einem solchen Fehler ein Fremdwort! Jeder dem ich das erzähle lacht mich schon aus. Vorallem für die 4-5K hätte ich schon 2Jahre nen Golf7 leasen können.
  • Dusel schrieb:

    Update 10.4. Bosch kann das Bosch MSG nicht einbauen da die Software nicht auf ein Boschgerät programmiert werden kann, nun muss ein BMW MSG gekauft werden. Irre total Irre alles.

    Seitdem 23.1. und Schnelligkeit ist wohl bei einem solchen Fehler ein Fremdwort! Jeder dem ich das erzähle lacht mich schon aus. Vorallem für die 4-5K hätte ich schon 2Jahre nen Golf7 leasen können.
    Dann wird es endlich Zeit, das alte MSG zu einem Reparaturdienst zu schicken. Was ärgerst du dich die ganze Zeit mit Amateuren rum?
  • Wenn es der Boschdienst schon nicht schneller schafft, wenn soll ich den Fragen? Fakt ist, das Bosch MSG kam, BMW sollte die SW druffpappen, ging wohl nicht, nun nen BMW MSG mit fertiger SW soll das Problem lösen.

    Getriebe und Co. hab ich einen alten ZF Onkel aber bei MSG steht er da wie Ochs vom Berg.