Elektrik spinnt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Elektrik spinnt

    Hallo zusammen,

    bei mir spinnt in den letzten Tagen irgendwie die Elektrik. Ist ein E61 520iA Touring.
    Wenn ich den Wagen anlasse, öffnet sich regelmäßig der Verschluß der oberen Heckklappe (Glasscheibe). Man hört den Magnetschalter und das Teil liegt nur noch auf. Im CIC wird aber keine Meldung angezeigt, auch nicht bei Fahrt. Innenbeleuchtung geht aber an. Lass ich den Wagen laufen und mache zu, bleibt es (meistens) zu.
    Dazu kommt regelmäßig die Warnmeldung im CIC und im IK, dass die linke Bremsleuchte ausgefallen sei. Geht dann mal wieder weg und kommt wieder. Leuchte leuchtet aber, soweit ich sehen konnte.
    Dazu habe ich seit einiger Zeit auch einen Fehler, der als "Fahrregelsystem! Gemäßigt fahren" im CIC angezeigt wird. Im Untermenü wird dann ausgeführt "Fahrstabilität - Fahrregelsystem ausgefallen. Verminderte Fahrstabilität"
    Und als letztes, das hat er aber schon länger, kam immer eine Meldung, "Niveauregelung gestört!" Hier gab es in INPA die Meldung, der Höhenstandssensor habe mehrfach ausgesetzt. Hab ihn getauscht, aber Zustand ist unverändert.

    Hat jemand eine Ahnung, was die Ursache diese Chaos sein kann ?

    Batterie hat im Geheimmenü eine Spannung von 14,0 - 14.3 V während der Fahrt. Im Stand etwas unter 14V, schwankt aber. Das sieht erst einmal o.k. aus. Werde aber morgen noch mal an der Batterie direkt messen.
  • CCC88 schrieb:

    Taster abgesoffen oder Kabelbruch in der Heckklappe - eher Letzteres wegen der Lampenmeldung.

    Für den Fahrregelsystemfehler mal bitte auslesen - kann vieles sein.

    Niveauregulierung kann das abgesoffene Steuergerät sein, das defekte Relais oder ein kaputter Kompressor.
    Dank dir für die Infos. Was mich stutzig macht, ist das gleichzeitige Auftreten all dieser Meldungen. Kabelbruch hatte ich auch mal auf dem Schirm, aber die Bremsleuchte links ist doch gar nicht in der Heckklappe ? ?(
    Niveauregelung: Welches abgesoffene Steuergerät ? Meine NR sitzt nicht mehr im Reserveradkasten (da sitzt der Gastank ;) ) sondern oberhalb in Höhe der Rückbank. Wo sitzt das entsprechende Steuergerät ?
  • o, hab jetzt mal den Fehlerspeicher ausgelesen.
    Mittlerweile geht der Heckklappentester wieder, dafür ist die MKL hinzugekommen, weil der Gute im kalten Zustand erstmal anscheinend nicht richtig auf 6 Pöttenläuft.

    Die entsprechenden Fehlermeldungen hab ich mal angehängt.
    Was mich stutzig macht ist
    a) die Meldung vom Batteriesensor
    b) das beim EHC etwas von EHC_E65 steht. Ich hab ja einen E61 (in den STG steht wohl meistens E60)

    Kann mir da jemand Tipps geben, wo ich da mit dem Suchen anfangen soll.
  • Neu

    Das dort e65 steht, ist normal. Scheint der Höhensensor kaputt zu sein.

    Deine Aussetzer: einfach mal die betreffende Zündspule mit der des ersten Zylinders wechseln. Wenn der Fehler mitgeht, Fehler gefunden.
    Diagnose? Klar, wie zu Opas Zeiten!