Dpf regeneriert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dpf regeneriert nicht

    hi zusammen

    Ich hab da ne Frage an euch...Vielleicht wisst ihr ne Lösung

    E61 530d 2008er FL

    Km stand 200.000

    Glühkerzen gewechselt bei 155.000
    Glühsteuergerät gewechselt bei 200.000
    Thermostate gewechselt bei 150.000

    Tank ist voll.....Wassertemperatur 88 grad ...keine Fehler mehr im Speicher

    (DPF VOLL wurde angezeigt und glühsteuergerät defekt und gewechselt)

    Auto läuft nirmal ohne leistungsverlust.

    Aber er regeneriert nicht.

    Er zeigt bei den Daten an die letzte regeneration wäre vor 3300 h gewesen
    (..bei 50km/h durchschnittstempo eines autos auf jahre gerechnet wären das ca 160.000 km)
    Das kann dich nicht sein.

    Hat einer ne Idee ??

    Danke schonmal
  • Hat die Werkstatt gemacht.
    War ne normale Werkstatt ....Ich weiss nicht was die benutzen

    Ich hatte früher ein handy mit bmwHat....aber das Programm geht nicht mehr vollständig ...daher kann ich selber nicht nachsehen
  • ich kenne dieses Phänomen auch

    egal ob mit T32 den LSUM_Wert oder mit Ista

    wenn man folgendes ausliest:

    "Gefahrene Strecke seit letzter Regeneration", dann kommt immer ein Wert, annähernd der Gesamtlaufleistung.

    meiner hat zB 213.000km auf der Uhr, wenn ich nun "gefahrene Strecke seit letzter Regeneration" auslese, dann zeigt es bspw. 212.xxx an.

    Meines erachtens sollte es nicht "gefahrene Strecke seit letzter Regeneration" heißen, sondern "Gesamt km-Stand bei letzter Regeneration".


    und übrigens: Aus diesem Grund kann man auch Tachodreher erkennen, weil die DDE offenbar die Kilometer weiterzählt, auch wenn der Tacho zurückgedreht wurde. Hatte den Fall schon.
  • Wenn das bei LL gemessen wurde sind die 30mbar zu hoch. Glaub 25mbar im Stand ist Grenze laut BMW Systemen....und der Fehler sperrt halt die Reg.

    Könnte sein das der Filter dicht ist bzw. einfach voll...fährst du viel Kurzstrecke? Man kann versuchen länger zu fahren (passiv regenerieren) und dann fehler löschen und Reg. aktiv anstoßen.
  • Hi zusammen

    Hat keiner ne Idee ?

    Ich war bei nem BMWler der die entsprechende software hatte....glaube es war Rheingold.

    Alle relevanten Daten sind im grünen Bereich....also Tankinhalt, Temperatur , keine Fehler ausser 480a

    Abgasgegendruck war im stand 65 mbar.....durch fahren im 6.gang mit last bei 82 kmh haben wir die abgastemperatur auf 600 grad hochgetrieben damit er russ verbrennt.

    Das ist auch gelungen.

    Der Abgasgegendruck am DPF fiel bis auf 15 mbar.

    Regeneration wurde angefordert......aber sie startet nicht. Fehlerspeicher war leer...bin mehrmals längere strecken mit ca 90 kmh gefahren.
    ich hatte nun etwa 400 km ruhe....dann kam wieder die Meldung "DPF"

    Also hat er nicht regeneriert.....und im Fehlerspeicher steht nun wieder die 480a.

    Wenn wir sie löschen....kommt sie nach 10 km wieder.
    Abgasgegendruck ist aktuell 20 mbar....und er regeneriert nicht...trotz anforderung. Das Ding ignoriert mich :(


    Hat keiner ne Idee ?


    ps...auch die werte der sensoren waren nicht auffällig bzw unglaubwürdig ...also ich meine das die FZ elektronik sie als problem oder unglaubwürdig einstufen würde. Alles ok...nur die Regeneration startet halt nicht...und der Fehler 480a kommt dann
  • Ich hab ein ähnliches Problem, bei mir Kam auch immer der Fehler 480A.
    Nach dem löschen war er nach paar minuten wieder da. Hab dann in einer Werkstatt den DPF auswaschen lassen. Hat bisschen geholfen, aber nicht dauerhaft (nur so 1-2 Wochen bis dann wieder der Fehler kam.)
    Hab dann über den Tester die Regeneration angestoßen und bin auf die Bahn gefahren und habe aller paar sekunden die Fehler gelöscht, sodass er regeneriert. (hat auch funktioniert, der Fehler war dann für längere Zeit weg.)
    Nach einem Monat kam er dann wieder, genauso hartnäckig wie vorher. Hab es dann erstmal dabei belassen.
    Vor etwa 2 Monaten habe ich meine AGR-Schnellverschlussplatte eingebaut und seitdem fährt der Wagen ohne DPF-Fehler. Ist jetzt Ungefähr 2 Monate her, und er regeneriert etwa alle 500KM. Also alles wieder gut... oder so.
    Ich werde bei meiner nächsten Möglichkeit die Platte mal wieder raus bauen. Wenn der Fehler dann wieder kommt, kann ich ziemlich wahrscheinlich davon ausgehen, dass es mit dem AGR zusammenhängt. Vielleicht werde ich noch 2-3 mal hin und her Wechseln, um ganz sicher zu gehen.
  • hi
    Das ist mal eine ganz neue Idee.....bitte berichte drüber.

    Bei mir ist es genauso wie du beschreibst...wir sind gefahren und haben ständig den fehler gelöscht....aber er begann nie zu regenerieren.
    Ich hatte dann auch mal paar Tage ruhe...dann war der fehler wieder da.

    Mittlerweile sind jetzt 2 meinungen im raum .

    1. ...der freudndliche meint das bei ca 200000km die beladung mit Asche so hoch ist das das eine regeneration ausschliess...und deshalb es nicht weitergeht...er empfiehlt den Filter zu erneuern ( ich denke eine proffesionelle reinigung dürfte den selben effekt haben wie ein neuer filter)'

    2. ein befreundeter Mechaniker glaubt eher an einen Wackler im system bzw einen defekten Drucksensor....denn das hatte er schon öfter das nach wechsel des sensors das system wieder funktionierte.

    Ich werde deine Info auch mal an ihn weitergeben...vielleicht ist das ja auch ein ansatzpunkt