M-ASK defekt? - Display schwarz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • M-ASK defekt? - Display schwarz

    Hallo BMW Freunde,
    ich habe mich hier angemeldet, weil ich mir nen e60 gekauft habe - und schon habe ich mein erstes Problem. Wäre super wenn mir jemand helfen könnte.
    Denke ich habe den Fehler selbst verursacht :S
    Ich habe mehrfach das Radio aus- und eingebaut. (Neue Lautsprecher, Verstärker und letztendlich vergeblich versucht das Lapower Bluetooth Dingens zu installieren)
    Seit dem letzten Ausbau des Radios (Lapower wieder ausgebaut - wird zurück geschickt) bleibt mein Display schwarz und das i-drive ist funktionslos. Das Radio geht, PDC Töne höre ich auch. Ich bilde mir ein, dass als ich den Stecker x13820 einstecken wollte ein Knistern/ leichtes Qualmen zu vernehmen war ?( Seit dem habe ich auch diverse Meldungen im Check- Control.
    Vielleicht hat jemand eine Idee was ich da abgeschossen habe. 1000 Dank vorab.
    Gruß Markus
  • Sorry, Nachtrag:
    Hängt das Display auch am Lichtleiter System? Da ich wegen des nicht funktionierenden Lapower Adapters die Lichtleiter mehrfach umgepinnt habe, war ich mir nicht mehr sicher wie der Urzustand war, bzw. welche der beiden Leitungen oben bzw. unten am Radio eingesteckt wird. (Ich habe die einfachste Version verbaut - nur CD Player - kein Navi, Wechsler oder sonstiges)
  • Hallo, Sicherungen habe ich alle gecheckt.Kann es sein, dass ich durch den Kurzschluss den Monitor oder das Kabel dorthin geschrottet habe? Und was bedeutet eigentlich eine orange Warnleuchte, die aussieht wie eine Tür mit halb geöffneter Scheibe ?? Kann das nirgendwo finden. Gruß Markus
  • Noquarter schrieb:

    Und was bedeutet eigentlich eine orange Warnleuchte, die aussieht wie eine Tür mit halb geöffneter Scheibe ?? Kann das nirgendwo finden. Gruß Markus
    motor-talk.de/forum/aktion/Att….html?attachmentId=681763
    Road Map Experte 2021-1 "PN" an mich 8)

    Road Maps pro Navi:
    M-ASK = BUSINESS
    CCC = PROFESSIONAL
    CIC HIGH = PREMIUM
    CIC MID = MOTION
    CHAMP2 = MOVE
    NBT = NEXT
    NBT EVO = EVO
    ENTRYNAV = ROUTE
  • Moin Moin aus Flensburg!

    Ich möchte mich mit meinem ersten Post hier einmal einklinken... :)
    Ich habe meinen E61 (BJ 2006) jetzt seit gut 4 Wochen. Als erstes wollte ich das Navi-Business (M-ASK) ein wenig 'aufwerten'.
    Bei Aliexpress bin ich auf eine Android-Lösung gestoßen goo.gl/NYyMrz
    Leider scheint beim Einbau irgendwas das Zeitlich gesegnet zu haben, das Display (z.Zt. wieder das original-Display) bleibt dunkel. Wenn ich die
    Zündung an mache wird es einmal kurz etwas heller, dann aber wieder dunkel. Das Radio geht und man kann mit dem iDrive blind auch die Sender
    einstellen. Die Sicherungen habe ich alle geprüft, und auch alle Kontakte durchgesehen. Sieht soweit alles gut aus.

    Macht es Sinn, das Gerät zu einem der Reparatur-Services (z.B. Endera) zu schicken, oder ist hier eher was anderes defekt?

    Grüße aus dem Norden
    Mike
  • 530i schrieb:

    Hallo,
    was genau ist denn dein Problem?

    MfG
    ich habe bei meinem E60 das Display auf Apple Carplay
    umgerüstet. Seit dem bleibt der bildschim zum altem originalem System
    schwarz. Auch bei einem Rückbau auf das alte Display blieb es schwarz.
    Das interssante ist ist das sonst alles funktioniert. Radio usw lassen
    sich auch "blind" bedienen. Bin extrem verzweifelt seit dem da ich so
    auch kein zugriff auf Ölstand etc. mehr habe...

    Habe erfahren das es potentiell den Grafikchip zerstört hat?

    Mit freundlichen Grüßen:)



    Mit freundlichen Grüßen