Automatikgetriebe macht Probleme

  • Automatikgetriebe macht Probleme

    Hallo
    Also mein Automatikgetriebe schaltet nach Ölwechsel sehr sclecht. Bergauf von 2 auf 1 gibts einen Starken Ruck normales Beschleunigen. Wenn das Getriebe kalt ist und will von 2 auf 3 schalten fühlt es sich an als würde es 2 versuche dafür brauchen. Wenn ich auf eine Kreuzung zufahre und lasse ausrollen bremst das Getriebe beim runterschalten das Auto stark ab und macht ein Geräuch was nicht gesund sein kann. Hatte vor das Getriebe mit xhp zu flashen,wei es aber schon 215tsd drauf hatte dachte ich tu zuerst Ölwechseln.Also neue ZF Ölwanne und Öl von Mannol gekauft und gewechselt wie im Forum beschrieben und Yotube Film. Habe nach dem 1 wechsel habe ich ca 200km gefahren und dann nochmal gewechselt. Wenn ich die Lernwerte lösche schaltet es geringfügig für ne kurze Zeit besser.Bi am Überlegen mir ein gebrauchtest Getriebe zu kaufen mit Wandler und zu tauschen .Kann ich auch das Getriiebe vom 530d oder vom 535d nehmen ? Was müsste ich umbauen.?
    Ach so es handelt sich um einen 525d BJ 2005

    Danke im voraus für Tipps und Hilfe
  • Du kannst nicht irgendein Getriebe da reinhauen. Selbst wenn du ein gebrauchtes vom selben Typ u Bj findest, muss die stückelnummer passen!!!
    Wo kommst her??
    Du solltest mal die adaptionswerte auslesen und Posten. Dann die Werte löschen ( macht man nach nem Ölwechsel ) die Lernwerte kannst vernachlässigen da sie aller paar Minuten sich eh anpassen ( Fahrweise )
    Bei den Adaptionen hast einmal die Kupplungen a-e und dann die schnellfüllzeiten. Dein Getriebe hat jetzt frisches Öl was natürlich ein anderes kupplungsverhalten nach sich zieht.
    Hast den wenigstens gefunden wo er das Öl rausschmeißt?
    Dann wird es auch nicht nur abgelassen und neu befüllt, normalerweise spült man es, ersetzt die dichtbrilke der Mechatronik und reinigt diese und so weiter.
    Bj von deinem wäre nicht schlecht.
    Gefüllt wird es bei laufendem Motor ( nachdem soviel drin ist das es rauskommt natürlich )
    Ich brauchte ein überholtes da Kupplung e hin war. Kenn da ne gute Firma in Schwerte.
  • Hallo
    Also Undicht ist das Getriebe nicht. Habe vorhin die Adoptionswerte mit 32 dings gelöscht Bin dann ca 80km gefahren und das Rucken ist fast weg.Nur halt das abremsen beim Ausrollen taucht hin und wieder auf.
    Adoptionswerte laut xhp: Schnellfülldruck A-0 mb B- 64 mb C- 66 mb D- 0 mb E - 15 mb
    Schnellfüllzeit Auf allen 0 ms


    Fehlermeldungen keine .

    Es handelt sich um BJ 2005
  • Ja dann fehlt verdammt viel.
    Du musst es reinpumpen bis es rausläuft. Motor starten und reinpumpen bis es rauskommt. Alle Gänge durchschalten und wieder auffüllen. Dann Getriebe zu machen und erst dann Motor aus.
    Ich hoffe du hast dem Getriebe jetzt nicht arg zugesetzt.
    Wenn du das hast, Adaption löschen und dem Getriebe sagen das es neues Öl drin hat.
    Rieche mal an dem Öl was jetzt drin ist, riecht es verbrannt, kannst dich langsam auf die Suche nach nem at Getriebe machen, dann sind die Kupplungen verbrannt.