Kein Ton im gesamten Fahrzeug

  • Kein Ton im gesamten Fahrzeug

    Hallo Leute ich bin neu im Forum und würde direkt eure Hilfe verlangen.
    Ich habe ein E60 Limo mit CCC neu gekauft. Das Auto gibt kein einzigen Mucks von sich. Navi, CD, PDC einfach alles lautlos.
    Habe schon die Sicherungen im Handschuhfach und Kofferraum alle! auf Durchgang überprüft und keine Fehler gefunden.
    Ich habe im Kofferaum ein Teil gesehen auf dem Steht Harman Becker Automative Sytems.
    Da ich hinten keine Lautsprecher an der Tür habe gehe ich davon aus, dass ich kein Logic7 habe.

    Reset vom CCC habe ich auch schon gemacht.

    MfG.
  • Hast du nun l7? Schau rechts in der Kofferraumverkleidung. Entweder ist da nix oder ein kleiner amp ( HiFi ) oder ein großes amp l7/indi quasi auf dem radikalsten.
    Die weitere Ausstattung wäre noch wichtig und dein Bj.
    Wenn du ein VfL hast mit Bluetooth Business hast ne mulf1 drin, die gerne den hitzetod stirbt. Wenn du kein l7 hast, einfach mal den Most Stecker abziehen. Kommt da ein Ton ist die mulf hin.
  • Hi Madmax71,

    ehrlich gesagt bin ich mir garnicht sicher ob TCU, Mulf1, Mulf2 oder vllt auch garnichts.
    Besteht die Möglichkeit das eventuell garkeins davon vorhanden ist?
    Hinten links habe ich was da
    Das ist meine Ausstattung:

    Type
    Value
    Prod. Date2006-03-22
    Check mileagehttp://www.auto-records.com
    Type530XI (EUR)
    SeriesE60 (5 Series)
    Body TypeLIM
    SteeringLHD
    EngineN52
    Displacement3.00
    Power190kw / 258hp
    DriveALLR
    TransmissionAutomatic
    ColourTIEFGRUEN METALLIC (A43)
    UpholsteryLEDER DAKOTAGRAU 60 (LCAD)

    S1CAASelection Of COP Relevant Vehicles
    S203A4wheel Drive
    S205AAutomatic Transmission
    S261ASide Airbags For Rear Passengers
    S2CFABMW Light Alloy Wheel Spider Spoke 138
    S302AAlarm System
    S320ADeleted Model Lettering
    S322AComfort Access
    S403AGlass Roof Electrical
    S415ASunblind Rear
    S423AFloor Mats Velours
    S428AWarning Triangle And First Aid Kit
    S430AInterioroutside Mirror With Auto Dip
    S431AInterior Mirror With Automaticdip
    S435AFine Wood Trim
    S455AActive Seat For Driver And Passenger
    S456AComfort Seat With Memory
    S494ASeat Heating Driverpassenger
    S502AHeadlight Cleaning System
    S508APark Distance Control PDC
    S522AXenon Light
    S524AAdaptive Headlights
    S534AAutomatic Air Conditioning
    S541AActive Cruise Control
    S563ALight Package
    S5ACAHighbeam Assistant
    S609ANavigation System Professional
    S610AHeadup Display
    S620AVoice Control
    S676AHiFi Speaker System
    S698AAreaCode 2 For DVD
    L801ANational Version Germany
    S863ARetailer Directory Europe
    S879AOnboard Vehicle Literature German
    S8SAANavigation Access Requestcountryspec
    S8SPAControl Unit COP
    S9AAAOuter Skin Protection

    Standard Equipment
    S216AHydro Steeringservotronic
    S548AKilometercalibrated Speedometer
    S851ALanguage Version German
    Dateien
  • Hallo Leute ich habe gerade den CCC ausgebaut und alle Kabel abgezogen. Zusätzlich habe ich nach TCU oder Mulf gesucht und habe definitiv keins davon.
    Kein Bluetooth, kein SOS Knopf, kein USB.
    Nur Aux hinten bei der Mittelkonsole.

    Als ich alle Kabel wkeder eingesteckt habe ging das Radio wieder.
    Also schonmal ein Problem weniger.
    Was mir aber in den Sinn gekommen ist der Lüfter.

    Der lief nicht.
    So meine Frage an euch.
    Läuft der Lüfter am CCC immer oder nur wenn es heiß wird?
    Kann es sein das der CCC sich abgeschaltet hat weil es zur Zeit extrem Warm ist.
    Hatte eigentlich einen reset gemacht der hatte aber nichts gebracht.

    Wenn der Lüfter defekt ist würde ich es nämlich sofort tauschen, bevor der CCC komplett kaputt geht.

    MfG.
  • zu früh gefreut :/

    Bin grad zum Auto hab es wieder versucht und es geht wieder nicht. Hab die Sicherung vom rmRadio abgezogen und wieder ein dann ging es wieder.
    Was könnte defekt sein?
    Bei Fehlerspeicher vom CCC steht nichts.
    Beim Most/Can Gateway stehen Fehler siehe Bild.

    Vielleicht kann mir ein schlaues Köpfchen helfen.
    Dateien
  • Nochmal zum mitschreiben.
    Wenn Du die Sicherung raus rein machst , geht dann alles ?

    Und wenn du dann Zündschlüssel ziehst, 10 min wartest , Schlüssel wieder rein drehst / steckst , dann passiert nichts ?
    Und wenn du Motor wieder anmachst?
    530i , N53 , 2007-04 , LCI , Schalter
  • Hab jetzt noch eine Info. Ich habe versucht aufs Audio System Kontroller zuzugreifen. Jedoch wurde das Steuergerät nicht gefunden.
    Danach habe ich die Sicherung wieder rausgeschmissen und wieder rein -> Ton ging wieder und jetzt wieder versucht in den Audio System Kontroller rein zu gehen und siehe da, das Steuergerät wird wieder gefunden.
    Habe auch herausgefunden, dass bei mir 4 Steuergeräte am Most hängen
    Dateien
  • Wenn du die 4 meinst sind die nicht am Most sondern im ccc.
    Fakt ist, das dein ccc ein Problem hat.
    Da hast jetzt mehrere Möglichkeiten.
    Zur rep schicken, mit ungewissem Ausgang.
    Ein gebrauchtes ccc kaufen. Wie gesagt die sind in nem alter wo sie gerne sterben.
    Direkt zum Anlass nehmen und aufs Cic upgraden ( teuer aber geil )
  • Mag gucken dann überlege ich mir mal was.
    Vllt nutze ich es aber noch so bis es total kaputt ist. Werde an die Sicherung, welche das Gerät bei jedem rein raus stecken wieder funktionstüchtig macht, ein Relais anschließen und das Relais an Zündplus anklemmen.
    Wenn ich dann die Zündung ausmache ist das Radio komplett aus. Bewirkt also einen virtuelles rein raus stecken der Sicherung.

    Cic ist echt teuer.
    Ist den der Umbau leicht?
    Braucht man zusätzliche Kabel?

    MfG.
  • und passt es wohl bei mor auch? Ich habe wie gesagt kein TCU kein Mulf oder ähnliches.
    Hab jetzt gelesen das man eine combox haben muss und noch ein canfilter.
    Die zwei sachen sind mir grad etwas unschlüssig.
    Ist bei diesem CIC system dann auch alles abrufbar wie bei ccc also ölstand zb.

    MfG.