Probleme mit der Benzinpumpe...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit der Benzinpumpe...

    Liebe Mitstreiter,
    leider habe ich seit gestern ein unangenehmes Problem mit meiner Benzinpumpe im 525i. Angefangen hat es mit sporadischen Geräuschen, ähnlich einer Hupe. Vergleichbar auch mit einem Geräusch was entsteht, wenn ein Überdruckventil in einem Flüssigkeitskreislauf nicht komplett schliesst und vor sich hin trötet (Möglicherweise ist in der Fördereinheit auch ein internes Sicherheitsventil integriert, welches anspringt, wenn beispielsweise der Benzindruckregler in der Filtereinheit nicht korrekt arbeitet. Ist aber nur eine reine Vermutung meinerseits.). Wenn der Wagen warm ist (AB-Fahrt über längere Strecke), kommt es, völlig zufällig und ohne erkennbarem System, zu einem Dauerton aus unmittelbaren Umfeld der Benzinpumpe. Manchmal könnte man auch meinen, dass es nach einem Lagerschaden klingt.
    Nun habe ich mir mal die Funktionsweise und Zusammenspiel von Pumpeneinheit und Benzinfilter angesehen und musste feststellen, dass diese innerhalb des Tanks miteinanderverbunden sind und die Pumpe das Benzin durch den Filter drückt. Der Benzindruckregler, der dafür sorgt, dass der Förderdruck nicht über 3,5bar steigt, befindet sich wohl unten am Filter. Die Überschussmenge wird zur Pumpeneinheit zurückgeführt und treibt die zwei Venturidüsen an, die das Benzin aus beiden Tankhälften fördern.
    Soweit die Erläuterungen aus dem TIS. Um also die Pumpeneinheit rausnehmen zu können, muss man zwangsweise auch den Benzinfilter ausbauen.

    Ich hätte gern die tatsächliche Ursache gewusst. Gibt es eine sinnvolle Erklärung für die geschilderte Situation?
    Ist jemanden bekannt, ob der Benzindruckregler an dem Filter überhaupt eine Fehlerquelle darstellen kann?
    Oder ist der Fehler eher in der Fördereinheit selbst zu suchen?

    Danke für eure Mithilfe!
  • So, heute auf dem Heimweg, kurz vor dem Ziel war es dann mal wieder soweit...die ganze Nachbarschaft hat sich mal wieder nach mir umgedreht...die halbe Fahrstunde auf der Autobahn war dagegen Ruhe gewesen.
    Begann scheinbar wieder aus dem Nichts heraus.

    Ich habe die Gelegenheit genutzt und mal den Tankdeckelverschluss-Test gemacht. Leider Fehlanzeige. Dafür konnte man die Geräuschentwicklung eindeutig der Fördereinheit zuordnen.
    Ist schon jemanden mal die Benzinpumpe beim E60/61 in die Knie gegangen? Oder habe ich mal wieder nur das Glück auf meiner Seite, einer der wenigen Auserwählten zu sein?
  • Ich habe kurzerhand eine neue Fördereinheit + Benzinfilter bei Leebmann bestellt und heute einbauen lassen.
    Glücklicherweise trat das Geräusch bei der Fahrzeugübergabe diesmal auch in der Werkstatt auf.
    Damit war ich rehabilitiert ;)

    Ich habe mir die Altteile zurückgeben lassen und werde mal der Ursache auf den Grund gehen.
    Ich habe da so ein doofes Gefühl, dass die Fördereinheit gar nicht defekt ist...mal sehen ob ich Recht behalte.
  • Zwischenstand:

    Es scheint so als hätte die Filtereinheit problemlos weiterbenutzt werden können.
    Die Fördereinheit jedoch hatte es wohl aufgrund des Alters, Temperatur, whatever etwas zerlegt. Genauer gesagt haben sich die Deckelbefestigungselemente gelöst und aufgrund des inneren Aufbaus den Deckel aufgedrückt. Dadurch hat sich der innere Aufbau auch geringfügig etwas verschoben. So saß z.B. die Benzinrückführungsleitung nicht mehr exakt im Anschlussstück der am Boden integrierten Venturidüse. Im Deckel sind zwei Entlastungsventile mit Stahlkugeln integriert. Das eine gefedert, das andere nicht.
    Was schlussendlich das Trompetengeräusch erzeugt hat, lässt sich so nicht mehr genau nachvollziehen.
    Die Pumpe selbst werde ich noch testen. Ebenso, ob der Benzindruckregler am Filter bei 3,5bar sauber öffnet.
  • Der Spass geht weiter!
    Eines der beiden verbauten, neue Teile spinnt. Es liegt nahe, daß die neue Pumpeneinheit auch einen Schuss weg hat. Zwar funktioniert alles soweit ohne Probleme, allerdings gibts auch hier einen sehr unschönen, singenden Dauerton, wenn die Pumpe den Druckk aufgebaut hat. Nervt im Stadtverkehr und im Stand, wenn der Motor läuft. Hört man auch deutlich, wenn man neben dem Fahrzeug steht. Irgendein Scherzkeks meinte, ich solle doch einfach das Radio einschalten... :blablabla:
    Jetzt wird nochmal testweise auf den alten Filter zurückgewechselt, um festzustellen, ob es tatsächlich von der Pumpe kommt.
    Danach gibts nen Anruf Richtung Passau... :maul: