Klimakompressor kuppelt Ein und wieder Aus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Klimakompressor kuppelt Ein und wieder Aus

    Hallo Forumsmitglieder,

    wie ihr dem Titel schon entnehmen könnt habe ich Ärger mit der Klimaanlage. Diese funktionierte schon bei Kauf (gebraucht) nicht, doch diese heißen Temperaturen in diesem Sommer und der kleine Hosenscheißer auf der Rückbank haben mich überzeugt das ich doch lieber eine funktionierende Klimaanlage haben möchte.

    Zur Sache: Erste Fehlerbehebungsversuche der ortansässigen KFZ-Werkstatt hatte eine Reihe von Komponententauschen zur Folge, wohl in der Hoffnung dabei einen Treffer zu landen. Angefangen mit einem Druckschalter hinter dem Kotflügel und einem Stellmotor für die Kühlerlamellen. Beide Komponenten waren angeblich defekt (bis dato gab und gibt es keine Fehlermeldungen bei der Fehlerspeicherauslesung) und wurden ausgewechselt. Problem blieb weiterhin bestehen: Magnetkupplung des Klimakompressors zieht an und nach 2 Sekunden lässt sie wieder los. Das ganze in ständiger Wiederholung, ergo war im Innenraum keine Kühlung zu erwarten. Schlußfolgerung der Werkstatt der Klimakompressor ist defekt und muss gewechselt werden. Skeptisch wie ich bin habe ich mich entschlossen vorher eine weitere Meinung von einer BMW-Fachwerkstatt einzuholen. Mann sehe es mir nach das ich möglicherweise recht naiv zu der Fachwerkstatt gefahren bin. In der Hoffnung das die ihre "Pappenheimer" kennen,wohlwissend das in Fachwerkstätten andere Wechselkurse als in einer konventionellen Werkstatt gelten. Ganz nach dem Motto: Das Model, der Jahrgang, die Serie = folgendes Problem. Irrtum. Aber seis drum 400,- € ärmer bekomme ich die Auskunft "Wir vermuten das Ihr Klimakompressor defekt ist".

    :angry: "Für Mutmaßungen fahre ich nicht in eine FACH-Werkstatt!"
    "Tut uns leid aber das können wir Ihnen nicht mit absoluter Gewissheit beantworten. Eine Reparatur kostet inkl. Material 2000,- €"
    "Nein danke, ich hole den Wagen wieder ab..."

    Kurz um, nach dem sich alle so einig waren das der Klimakompressor die Wurzel allen Übels ist, habe ich einen neuen Klimakompressor gekauft und eingebaut inkl. Trockenpatrone für den Kondensator. Zugegeben, recht euphorisch, nun endlich eine funktionierende Klimaanlage zu haben bin ich wieder zur ortsansässigen KFZ-Werkstatt um nun das Kühlsystem wieder mit Klimagas zu befüllen. Gesagt getan.

    :cursing: Der Fehler blieb und bleibt bis heute bestehen, der Klimakompressor kuppelt ein und danach auch gleich wieder aus. Unverzüglich wurde abermals der Fehlerspeicher ausgelesen ohne eine Fehlermeldung vorzufinden. . . .

    Nachdem die Werkstätten nun kapituliert haben :kap: , will ich den Mut nicht verlieren doch noch den Fehler zu finden. Hat irgendjemand eine Idee wo ich hierbei ansetzen kann?

    Gibt es vielleicht Relais die ich messen sollte, Temperatursensoren die bei der 5er-Baureihen schon unter Generalverdacht stehen? Oder gibt es die Möglichkeit den Kompressor zu brücken um den Kühlkreislauf selbst auf Fehlerfreiheit zu prüfen.

    Würde mich über hilfreiche Antworten freuen :hilfe: ...Danke.

    Gruß
  • Hm, man kann den Kompressor per Diagnose zuschalten. Dabei lässt sich dann auch der Druck checken. Ansonsten solltest Du auch prüfen ob der Lüfter vorne am Kühler anläuft. Es klingt aber danach das das System wegen eines Druckfehlers abschaltet bzw regelt. Das ist der einzige Grund, weshalb kein Fehler hinterlegt sein kann. Allerdings würde ich auch mit BMW-Mitteln auslesen. Bosch, Gutmann etc sind da nur eingeschränkt für zu nutzen.
  • Hallo -530xit-,
    zunächst einmal vielen Dank für die rasche Antwort, habe eben deinen Ratschlag umgesetzt und mir den Lüfter mal genauer angesehen. Motor gestartet, Klimakompressor kuppelt ein und wieder aus (wie gehabt), Blick zum Lüfter- Ernüchterung - Stillstand. :pinch: Ich muss an dieser Stelle erwähnen das ich mich nicht erinnern kann ihn bis dato in Aktion gesehen zu haben, aber nun gut diese Nebensächlichkeit ist bisher auch nie explizit von mir beobachtet worden...

    Ich hielt es für angebracht einfach mal zur Gewissenberuhigung sämtliche Sicherungen im Kofferraum und im Handschuhfach die mit dem Lüfter oder der Klimaanlage im Kontext stehen einer Überprüfung zu unterziehen. Das einzig wirklich erwähneswerte ist eine fehlende 10A-Sicherung auf Steckplatz No.11 im Handschuhfach. Gemäß Sicherungsbelegungsplan hätte an dieser Stelle eine (zusätzliche) Sicherung für den Lüfter platziert sein müssen. Obwohl dieser unbesetzte Steckplatz schon ohnehin verdächtig staubig war, habe ich einfach kurzerhand den Staub entfernt und eine 10A-Sicherung eingesetzt. Ich gebe zu das ich für einen kurzen Moment geglaubt habe des Rätselslösung ein Stück näher gekommen zu sein. Zu optimistisch wie sich herausgestellt hat - Lüfter läuft noch immer nicht. Zusätzlich die Frau mit dem Wagen einkaufen geschickt, in der Hoffnung bei 35°C Außentemperatur, einer notorisch rasenden Fahrerin hinterm Lenkrad und einem warmen Motor dem Lüfter die notwendige Motivation zu verleihen sich vielleicht doch noch zu bequemen...vergebens.
    :coffee:
    Was die Fehlerdiagnose angeht so erinnere ich mich das die ortsansässige Werkstatt für die Fehleranalyse Software von Gutmann verwendet. Dies wäre somit eine Erklärung für die nicht vorhandenen/feststellbaren Fehlermeldungen. Zumindest was diese Partei angeht. Denn die BMW-Fachwerkstatt sollte doch wohl hoffentlich Originalsoftware oder zumindest Software die irgendeiner Art und Weise von BMW freigegeben ist, verwendet haben. Habe eben nochmal das Untersuchungsprotokoll von BMW studiert, in der Hoffnung irgendwo eine Angabe bzgl. der verwendeten Analysesoftware vorzufinden. Aber keine Angaben, stattdessen ein kleiner Eintrag vom zuständigen Sachbearbeiter das angeblich der Kondensator defekt sei :huh: . Drängt sich natürlich die Frage auf warum dies bei der Abholung des Fahrzeugs unterschlagen wurde bzw. unerwähnt blieb. Stattdessen nur vom Klimakompressor gesprochen wurde :/ . Ich werde morgen nochmal die BMW-Werkstatt konsultieren in der Hoffnung das diese sich ausführlicherere Angaben bzgl. des Kondensators vermerkt hat.
    Trotz all dem werde ich wohl nicht umhin kommen mich um die Anschaffung einer eigenen Diagnosesoftware zu bemühen.

    Mein nächster Ideenansatz wäre die Untersuchung der Sensoren. Bei meiner Ausstattung IHKA Basis sollte sich dies auf vier beschränken: Innentemperatursensor, Heizungswärmetauschersensor, Verdampfertemperatursensor und Kältemitteldrucksensor. Wobei letzterer zumindest nach Aussage der ortsansässigen Werkstatt bereits gewechselt wurde. Steuergerät und sämtliche Aktoren würde ich zunächst einmal außer acht lassen....


    Ich bitte um Vorschläge wenn es bessere Ansätze gibt und bin dankbar für gute Ratschläge...


    Bis dahin Gruß
  • Di passende Software zu haben ist sicher nicht verkehrt.
    Könntest dir aber auch jemanden aus der Nähe suchen, der dir den Wagen mal eben ausliest :) und vllt den Ehrgeiz hat, das Problem zu lösen.

    Wer kann codieren [Liste]
    :!: - :!: Kontakt bitte nur über 'Konversation'. Danke. :!: - :!:

    Codieren, Fehlerspeicher auslesen und Diagnose im Raum Mönchengladbach

    Reparaturanleitungen

    Wer kann codieren?
  • Hallo, wenn der Lüfter bei den aktuellen Temperaturen keine Bewegung macht, würde ich da mal ansetzen warum nicht. Mal Spannung messen am Lüfter. Kann gut sein das der Kompressor taktet, weil der Druck zu hoch wird und der wegschaltet bevor was auseinander fliegt.
    Gruß
  • Guten Abend und vorweg erstmal Danke für eure Antworten,

    habe vorhin mal den Rat mit der Spannungsmessung am E-Lüfter verfolgt und siehe da an der Steckverbindungen liegen ca. 12V an, bei ausgeschaltetem Motor und Klimaanlage. Soweit so gut, also mal den Motor gestartet und die Klimaanlage auf Volllast eingestellt. Abermals Spannung gemessen fast 14V am Stecker. Recht zuversichtlich Stecker wieder mit der Buchse des Lüfters gekoppelt, Blick zum Lüfter, der zeigt sich von der ganzen Angelegenheit recht unbeeindruckt. Intuitiv und als ob ich dem Lüfter erklären wollte in welche Richtung er drehen soll, habe ich dem Lüfter einfach mal einen Schubser gegeben und siehe da er donnert los als ob er nie was anderes getan hätte. 8|
    Beobachtung des Klimakompressors, der zeigt selbst nach einer Minute noch keine Veränderungen und macht lieber weiterhin seine Ein- und Auskuppelshow X( . Noch ein wenig das Spektakel beobachtet und dann Motor samt Klimaanlage ausgeschaltet.
    In der Hoffnung das der Lüfter nun sein Job kennt, den Motor noch einmal gestartet und die Klimaanlage wieder eingeschaltet. Aber nein, der Lüfter startet nicht. Abermals den Lüfterflügel angeschubst. Nix. Immer wieder angeschubst doch das Lüfterspektakel bleibt eine einmalige Aktion 8| 8| , der Lüfter bleibt still stehen. Ein wenig am Stecker und seinen Adern gezupft in der Hoffnung nur einen Wackelkontakt vorliegen zu haben doch Fehlanzeige. Kurz abgewogen ob es mir möglich ist den Lüfter extern mit Spannung zu versorgen. 12V stellen nicht das Problem dar, aber die ca. 33A sind nicht so leicht zu realisieren....
    Bleibt mir wohl keine ander Wahl das ganz in den nächsten Tagen nochmal zu wiederholen um zumindest einen Kabelwackler ausschließen zu können.
    Unabhängig von der Tatsache das der Lüfter anscheind nur unter Nötigung seinen Dienst verrichtet hat dies offensichtlich keinen, oder zumindest keinen unmittelbaren Einfluss, auf den Betriebszustand des Klimakompressors zu haben. Die heutige email-Kontaktierung der BMW-Fachwerkstatt blieb bisweilen noch ohne Antwort von daher bin ich gespannt welche Aussage der Servicemitarbeiter zum Diagnoseeintrag "Defekter Kondensator" tätigt.

    :coffee: ...tja bin gespannt wie ihr über diese kleine Untersuchung denkt. Zeitspanne der Beobachtung zu kurz gewählt um eine klare Aussage über das Zusammenspiel zwischen Kompressor und Lüfter fällen zu können?!

    Gruß und noch einen schönen Abend aus dem Großraum Göttingen
  • Guten morgen,

    ich habe eben einen Rückruf von der BMW-Fachwerkstatt erhalten. Zwar war es nicht jener Servicemitarbeiter der mich anno dazumal betreut hat (im Urlaub) sondern sein Kollege aber egal. Jedenfalls war dieser Recht verdutzt über die Tatsache das mir verbal als Ursache für die defekte Klimaanlage der Klimakompressor mitgeteilt wurde und nicht wie im Diagnoseprotokoll vermerkt "defekter Kondensator". Schadensursache der klassische Steinschlag in die Lamellen. Auf meine Gegenfrage wie aus einem winzigen Loch im Kondensator soviel Klimagas entweichen kann, das der daraus resultierende Druckabfall letzten Endes zwar den Kompressor abschaltet aber eine Fehlermeldung in einer abschließenden Fehlerspeicherauslesung ausbleibt..?! Keine wirklich konkrete Antwort. Eher Ausflüchtungen sind die Drücke überprüft worden? Ist möglicherweise zuviel Klimagas im System vorhanden?

    Tja Fragen die ich wohl nach der Arbeit wiederum an meine ortsansässige Werkstatt weitergeben muss.

    Schönen Tag noch..
  • Lass doch die Werkstatt das Gerät nochmal dranhängen und schauen ob Kältemittel fehlt, wenn nicht ist auf jeden Fall die Anlage voll. Alternativ sollen die mit der UV Lampe mal schauen ob da ein Leck irgendwo ist, sofern ein Kontrastmittel mit dazugegeben wurde, was aber alle eigentlich machen sollten.
    Ein anderer Ansatzpunkt wäre der Sensor im IHKA selber, das hatte ich mal, der hatte einen Wackelkontakt und drehte sich nicht, demzufolge ging auch keine Klima da der Sensor falsche Werte lieferte. Allerdings hatte ich bezüglich dem Fehler einen eintag im FS.

    Gruß
    Snowman
    Logic 7 Kabelbaumanfertigung + Nachrüstung
    HUD Kabelbaumanfertigung + Nachrüstung
    Reparatur Kabelbruch Heckklappe E61
  • Snowman schrieb:

    Alternativ sollen die mit der UV Lampe mal schauen ob da ein Leck irgendwo ist, sofern ein Kontrastmittel mit dazugegeben wurde, was aber alle eigentlich machen sollten.


    Gruß
    Snowman
    Eine Hinzugabe von Kontrastmittel ist seit etwa 1,5 Jahren verboten. Um Undichtigkeiten festzustellen darf nur noch mit Stickstoff gearbeitet werden.
    Gruß Uli
  • Touringfahrer schrieb:



    In der Hoffnung das der Lüfter nun sein Job kennt, den Motor noch einmal gestartet und die Klimaanlage wieder eingeschaltet. Aber nein, der Lüfter startet nicht. Abermals den Lüfterflügel angeschubst. Nix. Immer wieder angeschubst doch das Lüfterspektakel bleibt eine einmalige Aktion 8| 8| , der Lüfter bleibt still stehen. Ein wenig am Stecker und seinen Adern gezupft in der Hoffnung nur einen Wackelkontakt vorliegen zu haben doch Fehlanzeige. Kurz abgewogen ob es mir möglich ist den Lüfter extern mit Spannung zu versorgen. 12V stellen nicht das Problem dar, aber die ca. 33A sind nicht so leicht zu realisieren....
    Bleibt mir wohl keine ander Wahl das ganz in den nächsten Tagen nochmal zu wiederholen um zumindest einen Kabelwackler ausschließen zu können.
    Unabhängig von der Tatsache das der Lüfter anscheind nur unter Nötigung seinen Dienst verrichtet hat dies offensichtlich keinen, oder zumindest keinen unmittelbaren Einfluss, auf den Betriebszustand des Klimakompressors zu haben. Die heutige email-Kontaktierung der BMW-Fachwerkstatt blieb bisweilen noch ohne Antwort von daher bin ich gespannt welche Aussage der Servicemitarbeiter zum Diagnoseeintrag "Defekter Kondensator" tätigt.
    Am Lüfter liegen immer 12V an + und Masse an. Lediglich der 3. Pol am Stecker, ein im vergleich sehr dünnes Kabel, steuert den Lüfter stufenlos über ein PWM Signal, welches die DME/DDE generiert. So ohne weiteres lässt sich also der Lüfter "Out of the Box" nicht testen.

    Wenn dieser nur mit mechanischer Hilfe anläuft, sind in diesem ein oder mehrere Mosfet-Transistoren abgeraucht. Ein Totalausfall folgt meist zeitnah. -> Austauschen!

    Der Drucklüfter dreht grundsätzlich immer bei laufenden Motor und eingeschalteter Klimaanlage.

    Das alles ist allerdings nicht der Grund, warum deine Klimaanlage nicht funktioniert. Denn während der Fahrt durch den Fahrtwind kommt auf den Kondensator genug Luftstrom, um die Wärme abzuführen.

    Für mich klingt das stark nach nicht passenden Drücken im System.

    Solange die automobile Unterschicht auf der linken Spur parkt, so lange wird es Drängler und Raser geben
  • Bevor ich jetzt noch einmal das Kühlsystem abpumpen und nach dem voraussichtlichen Kondensatortausch wieder befüllen lasse. Zugegeben im Moment noch rein hypothetisch gesprochen da ich bisweilen noch keinen neuen Lüfter und Kondensator bestellt habe. Gibt es da noch irgendwelche Anregungen welche Komponenten des Kühlkreislaufes unter Umständen einer genaueren Untersuchung bedürfen?

    Abermals vielen Dank für eure Beiträge.
    Gruß
  • Irgendwie verstehe ich das nicht. Ist jetzt noch Druck auf der Anlage oder nicht? Wenn da noch Druck drauf ist, kann doch auch der Kondensator kein Leck haben. Wie kommt Bmw dann aber auf diese Diagnose? Selbst wenn zu wenig Druck drauf wäre, müsste der Lüfter trotzdem anspringen und der Kompressor wäre zwar lauter, aber die Anlage müsste trotzdem kühlen. Was macht denn die Anlage wenn man schneller als etwa 100km/h fährt? Selbst wenn der Lüfter kaputt wäre, sollte doch der Fahrtwind ausreichen um den Kondensator zu kühlen und damit müsste auch kalte Luft im Innenraum rauskommen.
  • So nachdem ich mich informiert habe inwiefern es vielleicht eine Möglichkeit gebe die MOSFETs des Lüfters auszutauschen, habe ich beschlossen einfach einen Austauschlüfter zu bestellen. Mit der Möglichkeit bei gleichem Funktionsverhalten den neuen Lüfter zurück zusenden. Nun bin ich eben bei 34C Außentemperatur, Klimaanlage auf maximale Leistung und nicht gerader ruhiger Fahrweise Zuhause angekommen. Hab bei weiterlaufendem Motor die Haube aufgerissen und siehe da wer da fleißig seine Pflicht tut. :O Naja ich werde den neuen Lüfter dennoch mal verbinden. Wer weiß vielleicht liegt ein Teildefekt vor.
    Ein Gespräch mit der örtlichen Kfz Werkstatt ergab ein in den nächsten Tagen sich nach sich ziehendes Drücke messen... :coffee:
    Ideen?


    Gruß