Allgemeine Fragen eines E61-Neulings zu HUD, iDrive, Navigation

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Allgemeine Fragen eines E61-Neulings zu HUD, iDrive, Navigation

    Hallo zusammen,

    als E61-Neuling mit jahrelanger Vorerfahrung beim E34 muss ich erstmal nach Umstieg sagen: was ein Raumschiff im Vergleich zu meiner alten Dicken. Aber geil!

    Kurz die relevanten Daten zum Autowagen:
    - EZ 08/05
    - 525d VFL
    - HUD
    - Navi Professionell

    Allerdings gibt es das ein oder andere, was mir aktuell Rätsel aufgibt und wo mir bisher weder Google noch die interne Suchfunktion weiterhelfen konnte:

    - kann ich die Navigation auch im HUD anzeigen lassen? Aktuell habe ich die Geschwindigkeit, die Blinker, den Tempomaten und die ACC im HUD, vermisse irgendwie das Navi da drin

    - ich hab ein bisschen dass Gefühl, dass ich andere Software im iDrive habe als da eigentlich reingehört. Z.B. behauptet meine Bedienungsanleitung, dass ich im iDrive die Helligkeit vom HUD einstellen kann, diesen Menüpunkt habe ich allerdings nicht, und die Bilder der Menüführung in der Anleitung decken sich auch teils nicht mit der Darstellung im iDrive.

    - kann es sein, dass das DVD-Laufwerk mit der Navi-DVD dauerhaft läuft? Also auch wenn das Auto abgestellt und verriegelt ist? Ist ja für die Batterie jetzt nicht so der Knaller...

    Das sind jetzt erstmal die Dinge, die mich brennend interessieren. Freue mich auch eure Kommentare und wünsche einen schönen Sonntag.

    LG,
    Gio
  • Richtig, wenn der Most Ring geschlossen ist.
    Der Menüpunkt zur helligkeitseinstellung ist etwas versteckt, sollte aber zu finden sein.
    Starte mal die Navigation das sollte direkt was im hud zu sehen sein.
    Das Geräusch vom ccc wird nicht die eingelegte dvd sein, sondern der Lüfter.
    Was hast noch drin? Soundsystem? Freisprech?
  • Lass mal die letzten sieben Stellen deiner VIN hier. Irgendwie vermute ich ein nachgerüstetes HUD oder Navi, das nicht richtig codiert wurde. Du kannst auch gerne mal deine Mittelkonsole mit dem Hauptmenü des Navi fotografieren.
    Weil:

    Die Navigation erscheint immer im HUD (außer M-Menü, aber das tut nichts zur Sache). Dass die Blinker angezeigt werden ist schon ein erster Hinweis, dass da jemand rumgespielt hat, die sind von Werk aus nämlich nicht im HUD.

    Die Helligkeit lässt sich eigentlich auch einstellen. Es gab mal ein Firmwareupdate für das Navi, da hat sich ein bisschen was geändert, daher kann es schon sein, dass es in der Anleitung ein bisschen anders aussieht.

    Nein, das Laufwerk ist nicht dauerhaft an. Allerdings geht es ca. 30min. nach dem Abstellen bis die Steuergeräte im E60 komplett stromlos sind. Solange kann auch das Laufwerk (und Rechner) noch hörbar sein.

    Hoffe das hilft erstmal.

    PS: Stell dich doch mal mit deinem Auto vor, das hilft auch uns beim Helfen und gehört eigentlich zum guten Ton.
  • Hey, das geht ja fix. Vielen Dank schonmal! :top:

    VIN: B435008

    Bin mir ziemlich sicher, dass der ganze Hardwarekram da von Werk drin ist, da war der Besteller beim Kreuzchenmachen sehr aktiv.
    Navi habe ich nur auf dem Display in den verschiedensten wählbaren Varianten, auf dem HUD ist da nix, auch nicht bei laufender Zielführung.

    Ich behaupte mal, dass ich ein "Lüfterpfeifen" von einer "quietschend" laufenden DVD unterscheiden kann, also das ist definitiv die DVD die gelesen wird. ;)

    Anbei auch ein paar Bilder, die vielleicht weiterhelfen.

    Das da irgendwas mit der Codierung nicht passt, dacht ich mir auch schon, auch wenn ich da noch totale Jungfrau auf dem Gebiet bin. Was ich vergessen habe zu erwähnen: Zum einen wurde laut Vorbesitzer das CCC vor kurzem repariert, da nix mehr angezeigt. Seitdem funktioniert die nachgerüstete AUX- und USB-Schnittstelle nicht mehr, was ich auch noch wieder gangbar machen lassen muss. Also wurde da nicht nur die Hardware angefasst. Und ja, es wurden mit Carly kleine Veränderungen vorgenommen. Das System habe ich auch da und vorhin auch mal ein bisschen durchstöbert, da gibt es zwar Möglichkeiten das HUD zu codieren, allerdings gehts da nur um Helligkeit und Blinker halt.

    Vorstellung kommt auf jeden Fall noch, fehlt mir aktuell leider etwas die Zeit zu, um das auch vernünftig zu machen.
    Dateien
  • Da wird dein mostring einen Weg haben.
    Dein ccc, mulf und hud hängen an einem Ring. Ist der unterbrochen geht logischerweise dein usb, fsb und die navidaten nicht.
    Du müsstest aber dan das standartsoundsystem haben oder HiFi.
    Bei l7 oder indi kommt da kein Ton.
    Noch ein Tipp. Leg Charly schnell zur Seite und nimm was vernünftiges. Damit kommst da nicht weit. Über rg kannst den mostring testen.
    Der Lüfter pfeift nicht da ist nur ein leises rotieren zu hören.
    Das ccc arbeitet noch kurz nach dem Zündung ausschalten, allerdings nicht lange.
    Wenn dein ccc schon mal defekt war, geht es in aller Regel wieder hin ( wärst nicht der erste ) da kannst dich ja schon mal über die Alternativen belesen ( Cic )
  • OK, wieder ein paar neue Wörter in meinem Wortschatz. :top:

    USB wurde von ihm nachgerüstet und auch zum Einsatz gebracht. Hat bei BMW als Mechaniker gearbeitet, also möchte ich ihm da schon etwas Know-How zusprechen. Er sagte dass nach der Reparatur die Einstellungen mindestens teils zurückgesetzt wurden und es daher mit dem USB aktuell nicht geht. Wäre aber nur eine Codierungssache.

    Zwischenzeitlich war mir das CCC auch nochmal ausgefallen, lustigerweise genau dann, als ich beim Freundlichen ein paar Schrauben geholt hatte. Funktioniert seitdem aber wieder tadellos, wenn auch in meinen Augen etwas langsam, aber die Technik ist ja auch schon mehr als zehn Jahre alt.

    Macht es vielleicht Sinn mal zum Freundlichen zu fahren und zu hoffen, dass der Lokale wenigstens von Elektrik etwas Schimmer hat. Beim E34 wo es um mechanische Teile ging ist er bei mir schon mehrfach durchgefallen. Aber die ganzen Jungs aus der Werkstatt sind ja mittlerweile mehr die Teiletauscher und Programmierer, ohne dass ich da jetzt einem von euch auf die Füße treten will.
  • Du solltest mal hier die sufu nutzen nach dem tred wer kann codieren.
    Du hast ne mukf2high drin, die so in das Auto nicht gehört, da kann bmw rein gar nix machen.
    Dein Codierer braucht ein ICOM ( wegen Most) sonst bekommst die mulf2high nicht zum laufen.
    Wenn natürlich dein ccc immer noch en Schaden hat ( eventuell beim Most ) wird dir das ein fähiger Codierer sagen.
  • CCC88 schrieb:

    Es liegt eher an der falschen Codierung des CCC das im Hud kein Navi angezeigt wird.
    Wieso glaubst du das? Ich wüsste nicht, was falsch codiert sein sollte, damit genau diese Konstellation an Fehlern auftritt. Mulf2 nicht codiert löst das AUX/USB-Problem, aber dass das Navi zusätzlich versehentlich aus dem HUD raus codiert wurde...
  • So Freunde des guten Geschmacks,

    nachdem der Autowagen die letzte Woche 3500km nach Kroatien und zurück ohne Störung gemeistert hat, hab ich es dann gestern auch endlich zum Codierer geschafft.
    Es hat sich rausgestellt, dass mein Navi nicht nur aus Originalteilen, sondern auch aus Teilen von noch zwei anderen BMWs besteht. Dadurch herrschte in der Codierung absolutes Chaos. Jetzt ist aufgeräumt und ich hab mein Navi wieder im HUD und auch den entsprechenden Menüpunkt im iDrive. Also alles nur eine Codierungssache. :thumbsup:

    Vielen Dank für eure Anregungen und Hinweise, hat mich auf den richtigen Weg gebracht.

    LG,

    Gio