logic 7 nachrüsten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Es ist mir neu das man da was an den Frequenzen am Verstärker was einstellen kann, hab allerdings noch nie danach geschaut.
    Aber selbst wenn der Verstärker falsche Frequenze am Subausgang liefern würde dann sollten das die Teiftöner auch wiedergeben können und man müsste was von denen hören.
    Ich gehe ganz stark von einem defekten Subausgang aus.

    Gruß
    Snowman
    Logic 7 Kabelbaumanfertigung + Nachrüstung
    HUD Kabelbaumanfertigung + Nachrüstung
    Reparatur Kabelbruch Heckklappe E61
  • Man stellt die erzeugte Frequenz ein. Wenn 1kHz eingestellt ist, hörst du erstmal nichts am Sub. Dafür sind Frequenzweichen da.

    Wenn man es richtig macht, könnte man defekte Ausgänge nachweisen, dafür ist das Testmodul im Verstärker da. Ob "stark davon ausgehen" den gleichen Effekt hat, kann ich nicht sagen.
  • Wie schon geschrieben hat er den Testton gar nicht raus bekommen.
    Ich habe aber ein Radio mit einer Autobatterie an den Sub angeschlossen dann lief er auch.
    Daher gehe ich davon aus das der Verstärker kaputt ist.

    Ich streube mich etwas vor der Reparatur, da ich gelesen habe das da iwie nur alles überbrückt wird.

    Was muss man denn für einen neuen legen wenn ich zum freundlichen fahre.?
    250/300 € wollen die in der Bucht ja schon für einen gebrauchten. Eine Rep. kommt auch auf 200.

    Dann vielleicht gleich richtig
  • SilverSurfer520 schrieb:

    Wie schon geschrieben hat er den Testton gar nicht raus bekommen.
    Ich habe aber ein Radio mit einer Autobatterie an den Sub angeschlossen dann lief er auch.
    Daher gehe ich davon aus das der Verstärker kaputt ist.

    Ich streube mich etwas vor der Reparatur, da ich gelesen habe das da iwie nur alles überbrückt wird.

    Was muss man denn für einen neuen legen wenn ich zum freundlichen fahre.?
    250/300 € wollen die in der Bucht ja schon für einen gebrauchten. Eine Rep. kommt auch auf 200.

    Dann vielleicht gleich richtig
    Würde auch eher einen gebrauchten kaufen, als die Reparatur in Anspruch zu nehmen. Hatte vor einem Jahr einen L7 Verstärker für 290 Euro verkauft. Also im Bereich von 250 - 300 Euro ist es okay.

    Neu kostet der ca. 1200 - 1300 Euro.
  • Ich bin heute ein einen Austauschverstärker gekommen.
    Und siehe da, die Bässe laufen. Man spürt deutlich, wenn man die Hand drüber hält, den Luftstoß.
    Allerdings ist die Soundverbesserung im gesamten ehr gering.
    Ich hätte gedacht das da mehr unterm Sitz schlummert.


    Ich habe den ,,alten Verstärker mal geöffnet.
    Augenscheinlich ist kein Wassereintritt oder Platinenbruch etc. zu sehen.
    Lediglich auf allen Endstufen ist eine graue Schmierpaste drauf ???
  • Hallo,

    ich würde mich ebenfalls sehr freuen, wenn mir jemand bei meiner Nachrüstung Hilfestellung geben kann. Da mein Alltagsauto ebenfalls das Logic 7 wie in meinem E92 bekommen sollte (war dort jedoch ab Werk verbaut) habe ich das komplette System inkl. Kabelbaum + Stecker (aus einem Schlachtfahrzeug) erworben.

    Aktuell hänge ich jedoch etwas fest bei dem Anschluss der Endstufe. Der Anschluss am LWL Bahnhof war kein Problem und hatte ich bereits erledigt bevor ich hier in das Forum geschaut habe. Ich habe mir also den Schaltplan für das Top-Hifi System besorgt und schaue mir den Anschluss für die Stromversorgung an.

    In den angehängten Bildern sieht man nun den Stromanschluss auf PIN 1 in rot. Ich weiß nur nicht wofür die anderen 2 verdrillten Kabel sind und wo ich diesen Anschluss im Auto finde. Wie war das bei euch? Laut Zeichnung sollte es ja ganz einfach sein, aber da ist irgendwie solch ein Stecker nicht und bis zum Sicherungskasten reicht das Kabel auch nicht. Der Verkäufer erinnert sich leider nicht mehr daran wie es beim Ausbau gewesen ist.
    Ich bin aktuell der Meinung es müsste der Stecker X14068 sein. Jedoch habe ich da diesen breiten Stecker wie auf dem Foto nicht....

    Vielen Dank im Voraus für eure Hilfe.
    chris
    Dateien
  • Gelb schwarz und gelb rot/braun? verdrillt? Das sieht mir nach einer Lautsprecherleitung aus...
    dann müsste das aber eigentlich der Stecker X18773 sein.
    Pin 1 und 11

    Vielleicht also einfach fälschlicher Weise in dem Stecker?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von felix4389 ()

  • chrisCX schrieb:

    In den angehängten Bildern sieht man nun den Stromanschluss auf PIN 1 in rot. Ich weiß nur nicht wofür die anderen 2 verdrillten Kabel sind und wo ich diesen Anschluss im Auto finde. Wie war das bei euch? Laut Zeichnung sollte es ja ganz einfach sein, aber da ist irgendwie solch ein Stecker nicht und bis zum Sicherungskasten reicht das Kabel auch nicht. Der Verkäufer erinnert sich leider nicht mehr daran wie es beim Ausbau gewesen ist.

    Ich bin aktuell der Meinung es müsste der Stecker X14068 sein. Jedoch habe ich da diesen breiten Stecker wie auf dem Foto nicht....

    Du wirst ja den Stecker der Endstufe haben, oder? Dort sollte Rot/Grün entsprechend aufliegen - und dann auch die verdrillten 2 Gelben ... Rot/Blau/Gelb aber eher nicht.
    Wenn du das Gegenstück nicht finden kannst, Stecker abzwicken und sinngemäß verkabeln. Das Gegenstück ist ja offensichtlich noch im Spenderfahrzeug und die Spannungsversorgung eh nicht vorbereitet.
  • Hey danke für eure Antworten! Ich bin der Sache noch mal nachgegangen und kann mir ebenfalls nicht erklären warum die beiden verdrillten Kabel da mit dran stecken. Dazu wohl später mehr
    Den von mir gezeigten Stecker mit Spannungsversorgung (rot/grün) für die Endstufe habe ich jedoch inzwischen auch genau wie auf der technischen Zeichnung gefunden. War etwas versteckter als abgebildet. Pin 1 ist jedoch nicht belegt und ich werde daher aufgrund der Zeichnung das Kabel entweder direkt am Stecker X11010 anschließen oder mit noch von BMW einen entsprechendne PIN besorgen.

    Ich habe nun eben noch mal den ganzen Kofferraum zerlegt um den Stecker X11010 zu finden. Mein Sicherungskasten sieht ganz anders aus.... (siehe Anhang) und ich hatte ich die Hoffnung ich finde irgendwo genau diese Abbildung, so dass es noch einen zweiten Kasten hinten gibt. Wo habe ich den Denkfehler? ...oder wo muss ich nun ran? Es sollte ja letztendlich in meinem Fahrzeug über die Sicherung 73 erfolgen, da dort 40A abgesichert sind. Die Zeichnung oben über die Sicherung 80 scheint nicht zu passen, dort ist es eine 10A Sicherung. Scheinbar ist dies Baujahr bedingt nach meiner Recherche. Hierfür habe ich ebenfalls eine technische Zeichung finden können (siehe Anhang). Den Stecker X11010 habe ich ebenfalls als Bild im Anhang....nur wo ist er :-/ ?!
    Dateien
  • Es gibt Unterschiede zwischen LCI und VFL beim Sicherungsblock. Die Darstellung ist vom VFL , also wird sie dir da nicht weiter helfen. Und wenn der Kabelbaum aus dem VFL ist musst du umpinnen.

    Gruß
    Snowman
    Logic 7 Kabelbaumanfertigung + Nachrüstung
    HUD Kabelbaumanfertigung + Nachrüstung
    Reparatur Kabelbruch Heckklappe E61