E87 TCU Defekt - Handy verbindet sich nicht mehr mit dem Radio Professional

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • E87 TCU Defekt - Handy verbindet sich nicht mehr mit dem Radio Professional

    Grüßt euch und sorry für Off-Topic! :)

    Ich habe zwar auch noch den E61 aber mit dem habe ich so gut wie keine Probleme, im Gegensatz zu meinem E87 130i.

    ...und ich habe hier gute Erfahrungen mit hilfreichen Tipps von euch gemacht, daher stelle ich mal mein Problem vor:

    Mein E87 hat das Radio Professional mit Bluetooth Freisprecheinrichtung. Das Handy verbindet sich nicht mehr mit der TCU. Ich denke, das Steuergerät hat einen weg.

    Der Fehlerspeicher hat folgendes ausgeworfen:

    MOSTGW - RAD2_GW - MOST/CAN-Gateway (im Radio Stufe 2)
    0xE18F - Zentrale Registry stimmt nicht mit der Sollkonfiguration ueberein (Error_Registry_New).

    Jetzt meine Fragen:

    Wo liegt eigentlich das Problem und kann man das selbst reparieren?

    Ich habe zwar nach Antworten gesucht aber nichts gefunden :/


    Vielen Dank! :love:
  • Der Fehler ist egal, hat keine funktionellen Beeinträchtigungen.
    Die TCU sitzt beim E87 mittig hinter den umklappbaren Rücksitzen, einfach im Kofferraum den Einlegeboden rausnehmen.
    Dann sollte man schon alles sehen und kann Kabel, MOST etcpp. mal überprüfen.

    Was ist für Sound verbaut?

    Aso, wenn die TCU regulär im MOST-Verbund registriert war und jetzt kaputt ist (also sich nicht meldet und daher fehlt), dann sollte der Fehler auch auftreten, kann also schon ein Indiz sein.
    Andererseits fehlt dann die TCU auch komplett in der Liste der Steuergeräte.
  • Ok, beim HiFi System gibts mMn kein MOST, nur Verstärker (so ein Alpine denk ich mal).
    Da der E87 nicht so viele STGs im MOST hat wie der E6x merkt man auch nicht sofort, wenns dort klemmt.

    Bei L7 wäre es ggf direkt aufgefallen, weil der Sound weg ist oder es holpert.

    Die TCU ist die gleiche wie im E6x, gilt auch für die MULF II. Daher kann man da zum Testen eigentlich mal quertauschen.
    Ich hab bei mir zur TCU die MULF II parallel verbaut wegen USB, da hatte die neue MULF direkt mal Bluetooth gekapert und sich vorgedrängelt.

    Vielleicht ist im Kofferrraum mal was augelaufen und die TCU hat ´nen Wasserschaden...
  • Moin! :)

    Habe die TCU bzw. Mulf gerade ausgebaut und geöffnet. Beim Ausbau sind mir direkt ein paar Rostblasen auf der Metallwanne aufgefallen. Habe das fix abgeschliffen, grundiert und lackiert.

    Beim Öffnen des SG konnte ich nur ganz leichte Kalkablagerungen auf der Platine feststellen. Habe das mit einem Pinsel und etwas Waschbenzin gereinigt und dann wieder zusammen gesetzt.

    Nach dem Einbau dann den FS gelöscht und das SG resettet. Blöderweise hatte ich mein Handy nicht dabei aber der Fehler tritt im FS nicht mehr auf. Nach dem Reset tauchte dann für einige Sekunden auch das Telefonsymbol im Display auf, verschwand dann aber schnell wieder. Konnte das auch nur kurz anklicken und im Display stand, dass kein Telefon gekoppelt ist. Aber auch das verschwand nach kurzer Zeit.

    Dann habe ich die Telefonschale rausgenommen und es erschien wieder ganz kurz das Telefonsymbol. Gleiches als ich die Schale wieder reingesteckt habe. Werde das gleich mal mit dem Telefon ausprobieren. Entweder ist alles gut oder ich habe nen Wackler irgendwo.

    Der FS blieb aber leer!:)
  • Und was soll das bringen? Wenn du das Telefon in die Schale baust bzw. wieder raus und das Telefonsymbol kommt kurz gibt es nur zwei Möglichkeiten. Entweder die Schale/Anschluß hat nen Wackeligen oder das Steuergerät versucht den Verbindungsaufbau und bricht wegen einem defekten Bauteil ab. Dann kannst du das solange in den Ofen legen wie du möchtest, dadurch wird das Bauteil nicht wieder heile.
    Gruß Uli
  • Ich hab das mit dem Backofen vor Jahren mal bei einer ATI Grafikkarte gemacht, nachdem im Display Artefakte zu sehen waren. Da hat das geklappt.

    Letztlich habe ich es aber mit dem StG heute nicht gemacht. Doof, dachte eigentlich, dass es ne Möglichkeit gibt, das selbst zu reparieren.

    Als mein PDC StG nach einem Wasserschaden defekt war, konnte ich das auch noch durch löten wieder richten.

  • Dreh mal rum und fotografiere die Label.

    TCU und MULF II sind (eigentlich) keine "Blechbüchsen", das war früher die MULF I.

    Wenn es wirklich noch eine MULF I ist wie ich vermute, dann tausch die einfach gegen eine MULF II mit USB.
    Die MULF I sind gestorben wie die Fliegen. Lohnt sich definitv nicht, die retten zu wollen.