Elektrochrom Spiegel umbauen auf normale Spiegel

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Elektrochrom Spiegel umbauen auf normale Spiegel

    Moin Leute,

    Da nun wiedermal meine Spiegelgläser auf beiden seiten ausgelaufen sind, hab ich die Schnauze voll und hab mir Günstige mit "nur" Heizung eingebaut.
    Passen tut das ja erstmal.

    Allerdings hab ich nun den Fehler im Speicher das die Heizung nicht geht, das will ich natürlich ändern.

    Hat jemand eine Idee wie man das wieder ans laufen bekommt?
    Einfach Verkabeln scheint nicht zu Funktionieren, hab mal gemessen und getestet über welche Kabel die Elektrochrom Spiegel heißen, leider bleibt der Fehler auch wenn ich dort die neuen Spiegel anklemme.

    Gruß Thomas
  • Dummer Tipp aber: lösch den Fehler erst mal aus dem Speicher. So etwas ist mir gestern auch passiert. PDC raus codiert aber erst nach löschen des Fehlers kam kein CC Gemeckere mehr.
    Ich bin mir recht zuversichtlich dass die Verkabelung sich ansonsten ganz gut Brücken lässt.
  • Coupe36 schrieb:

    Dummer Tipp aber: lösch den Fehler erst mal aus dem Speicher. So etwas ist mir gestern auch passiert. PDC raus codiert aber erst nach löschen des Fehlers kam kein CC Gemeckere mehr.
    Ich bin mir recht zuversichtlich dass die Verkabelung sich ansonsten ganz gut Brücken lässt.
    Hab ich direkt versucht, war auch mein Gedanke. Geht leider nicht.
  • Snowman schrieb:

    Sind es gebrauchte Gläser ? Vielleicht ist da die Heizung kaputt.
    Häng nochmal deine alten dran und schau ob der Fehler immer noch kommt.

    Gruß
    Snowman
    Nagelneue Gläser.
    Wenn ich 12 Volt drauf gebe, werden sie auch warm.

    Ich hab mal irgendwas mit K Line gelesen, vielleicht muss man das codieren das kein Elektrchom mehr verbaut ist.
    Es sind ja auch relativ wenige Kabel am OriginalSpiegelglas, ich meine 4.
    Ich wette er merkt das 2 Davon nun nicht mehr angeschlossen sind.
  • Hast du auch die Gläser vom richtigen Modelljahr ?
    Nicht das du VFL Gläser im PCI drin hast.
    Meine Spiegel haben auch Abblendaitomatik und ich hab die einfachen Gläser drin und hab keine Fehlermeldung.

    Gruß
    Snowman
    Logic 7 Kabelbaumanfertigung + Nachrüstung
    HUD Kabelbaumanfertigung + Nachrüstung
    Reparatur Kabelbruch Heckklappe E61
  • Snowman schrieb:

    Hast du auch die Gläser vom richtigen Modelljahr ?
    Nicht das du VFL Gläser im PCI drin hast.
    Meine Spiegel haben auch Abblendaitomatik und ich hab die einfachen Gläser drin und hab keine Fehlermeldung.

    Gruß
    Snowman
    Wie hast du die den angeschlossen? Den die Stecker passen ja nicht wirklich.
    Ich hab Gläser von VAN WEZEL verbaut, hatte bis jetzt mit denen noch keine Probleme.