Botschaft vom DSC fehlt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Botschaft vom DSC fehlt

    Moinsen,

    soo, da nun das Forum endlich wieder online ist - größten Dank nochmal an die Admins und Co. für die ganze Arbeit - brauche ich einmal Hilfe bei dem Fehler.

    Ich habe schon seit einigen Monaten immer wieder Probleme mit dem Dicken (E61, Prod.-Datum: 2005-12-20, AUT 530i, 165 tkm). Zuerst hat sich immer nur der RPA (Reifen Pannen Anzeige) einen Ausfall gemeldet im Check Control standen dann auch noch
    • DBC ausgefallen ! Gemäßigt fahren
    • Fahrrgelsystem ! Gemäßigt fahren
    • Reifen Pannen Anzeige ausgefallen!
    • Anfahrassistent inaktiv!
    Hab mir eigentlich keine großen Sorgen gemacht zu dem Zeitpunkt, weil nachdem der Wagen abgestellt wurde und nach ca. 5 Minuten wieder gestartet wurde, waren alle Fehler weg. Und die Fehler kamen nur sehr sehr sporadisch, also maximal einmal im Monat.

    Mit der Zeit wurde der Ausfall aber häufiger und auch größer (also mehr Systeme fallen mit aus). Dazu zählt jetzt zuletzt RPA, DBC, ESP, ABS, Servo Lenkung, Tempomat, Niveauregulierung, Geschwindigkeitsanzeige im Kombiinstrument, Airbag Leuchte und Anschnallzeichen leuchten auf. Also dann vor ein paar Wochen das OBD Kabel von obd-experts geordert und RG installiert.

    Hier jetzt einmal die Fehlerliste:

    CodeBeschreibungkm-Standvorhanden
    00D34CDSC: PT-CAN passiv0nein
    009B34SHZH: Kraftstoffcodierung fehlerhaft368nein
    00E71DBotschaft (Zusatzkühlmittelpumpt, 0x2EC) fehlerhaft, Empfänger IHKA, Sender SHZH160704ja
    009C54IHKA: AUC-Sender160704ja
    00A458KBM: Antrieb Laderaumabdeckung160712ja
    00A094CA: Türaußengriff Fahrertür unbekannte Fehlerart161096ja
    009C55IHKA: Beschlagsensor161184nein
    00A0B0CAS: Eingang Bremslicht unplausibel161816nein
    00A3B9Botschaft (Dynamische Stabilitätskontrolle, 0x1E9) fehlerhaft, Empfänger KOMBI, Sender DSC161816nein
    00E517Botschaft (Status DSC, 0x19E) fehlt, Empfänger LM, Sender DSC161816nein
    0093FBBotschaft (Geschwindigkeit) von DSC fehlt, Empfänger ACSM / MRS, Sender DSC161816nein
    00A110CAS: Geschwindigkeit unplausibel161920nein
    002F6CDME: Abgasklappe, Ansteuerung163832nein
    009E32PDC: Ultraschallsensor vorn Mitte rechts163984nein
    00CF1ABotschaft vom DSC fehlt, Empfänger DKG/EGS, Sender CAS/DSC163984nein
    00CF19Botschaft vom DSC fehlt, Empfänger DKG/EGS, Sender KOMBI/LDM/DSC163984nein
    00CF1EBotschaft vom DSC fehlt, Empfänger DKG/EGS, Sender DSC/KOMBI163984nein
    00CF1BBotschaft vom DSC fehlt, Empfänger DKG/EGS, Sender DSC/DME-DDE163984nein
    00D712Botschaft (Geschwindigkeit, 0x1A0) fehlerhaft, Empfänger EHC
    163992nein
    00CD9CBotschaft (Geschwindigkeit, 0x1A0) fehlerhaft, Empfänger DME, Sender DSC
    163992nein
    00CDA5Botschaft (Status DSC, 0x19E) fehlt, Empfänger DME, Sender DSC163992nein
    00CD98Botschaft (Drehmomentandorderung DSC, 0xB6) fehlerhaft, Empfänger DME, Sender DSC163992nein
    00CDA1Botschaft (Lenkradwinkel, 0xC4) fehlerhaft, Empfänger DME, Sender DSC/SZL
    163992nein
    00C9AABotschaft (Radtoleranzbereich, 0x374) fehlt, Empfänger SZL, Sender LM
    163992nein

    0093BCKGM: Servotronic: DSC Telegrammtimeout163992nein
    009B29
    SHZH: Kein Start428448nein
    00930BLM: Abblendlicht rechts defekt524280nein
    009316LM: Bremslicht links defekt524280nein
    009317LM: Bremslicht rechts defekt524280nein
    009319LM: Schlusslicht/Bremslicht links defekt524280nein



    Also ich denke mal die Fehler von der Standheizung (funktioniert nicht, aber anderes Thema), Abgasklappe (vermutlich durch Manipulation am ESD, irgendwie ne Klappenanlage da rein gebastelt) und PDC (der Sensor ist kaputt) kann man erstmal ignorieren. Die ganzen Fehler mit dem DSC kann ich mehr oder weniger provizieren, indem ich den Stecker am Steuergerät abziehe. Dann kommen noch mehr Fehler aber im Grunde ist das das selbe Fehlerbild.
    Stecker am Steuergerät hab ich soweit möglich geprüft, der ist okay. Sicherung geprüft, auch okay.

    Hatte zuerst gedacht, dass einer von den Radsensoren einen weg hat, aber von denen ist ja keiner im Fehlerspeicher abgelegt. Hab auch schonmal an die LIMA gedacht, dass es also irgendein Versorgungsfehler mit der 12V Spannung gibt, aber da kann ich auch nicht so richtig was feststellen....

    Was mich auch so ein bisschen wundert ist der hohe km-Stand bei den letzten 5 Fehlermeldungen. Vor dem Kauf des KFZ aber vom :) den km-Stand von ~150tkm bestätigen lassen.

    Habt ihr eine Idee wie ich da weiter vorgehen kann bzw. wo der Fehler liegt?

    Hab euch auch die Screenshoots mal angehängt, FS 1-3 ist der "normale" Fehlerfall, FS 10-13 der mit abgezogenem Stecker vom DSC Steuergerät.

    Gruß,
    Dome
    Dateien
    • dsc offline 2.JPG

      (68,36 kB, 4 mal heruntergeladen, zuletzt: )
    • fs_1.JPG

      (82,63 kB, 2 mal heruntergeladen, zuletzt: )
    • fs_2.JPG

      (84,58 kB, 1 mal heruntergeladen, zuletzt: )
    • fs_3.JPG

      (79,45 kB, 0 mal heruntergeladen)
    • fs_10.JPG

      (93,2 kB, 0 mal heruntergeladen)
    • fs_11.JPG

      (107,87 kB, 1 mal heruntergeladen, zuletzt: )
    • fs_12.JPG

      (113,52 kB, 1 mal heruntergeladen, zuletzt: )
    • fs_13.JPG

      (31,97 kB, 1 mal heruntergeladen, zuletzt: )
    • stg-plan.JPG

      (45,9 kB, 0 mal heruntergeladen)
  • Lösche bitte den Fehlerspeicher komplett, dann fahre bis der Fehler auftritt und lese dann erneut aus.

    Die hohen km-Stände kannst du ignorieren, das sind entweder Unterspannungs- oder Umwandlungsfehler der Software.
  • Moin,
    so gerade beim Brötchen holen, war der Fehler wieder da. Diesmal DSC komplett offline und kam auch nicht wieder, das einzige was geholfen hat, war dann den Stecker vom Steuergerät ab- und wieder dran machen.
    sg_baum.JPG
    fs_123.JPG
    fs_456.JPG
    fs_789.JPG

    Nach dem anstecken vom Steuergerät wars dann wieder online.

    sg_baum2.JPG
    fs_1123.JPG
    fs_1456.JPG
    fs_1789.JPG

    Gruß
  • Habe die Odysee gerade bei meinem e65 hinter mir. Mit quasi den selben Meldungen zum DSC. Allerdings mit einem anderen Programm ausgelesen. Ans Steuergerät wollte ich ursprünglich gar nicht glauben und habe so ziemlich alles ausgebaut und getestet. Letztendlich war es doch das Steuergerät.

    Das Problem bei der Fehlersuche war: anders als beim e39 lässt sich der Fehler nicht eingrenzen (Temperaturprobleme im Motorraum) sondern tauchen tatsächlich sporadisch auf. Ich denke das Problem mit den CAN-Botschaften ist ein irreparables Problem im Steuergerät.

    Ich habe aus lauter Verzweiflung ein neues gekauft und eingebaut. Seither alle Fehler weg.