Fahrregelsystem und Anfahrassistent fehler. Nach Sicherungstausch? FS-Dokument!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fahrregelsystem und Anfahrassistent fehler. Nach Sicherungstausch? FS-Dokument!

    Guten Morgen,

    Meine Scheibenwaschanlage war ohne Strom. Ich hab dann alle Sicherungen im Kofferraum und Handschuhfach (auch die ganz großen),eins nach dem anderem gezogen um zu prüfen ob diese ganz sind (alle waren ganz). Dann hab ich das Auto gestartet und es kamen viele Fehlermeldungen. Ich hab mit INPA FS + IS gelöscht. Dann hab ich dieBatterie für 2 Stunden abgeklemmt.


    Aktuell stehen in Check-Control-Meldungen folgende Einträge:
    - Uhrzeit und Datum einstellen - ist klar
    - Fahrregelsystem! Gemäßigt fahren - ???
    - Kennzeichenlicht links ausgefallen - der Fehler war schon beim kauf da, lässt sich nicht löschen. Beleuchtung geht aber.
    - Standlicht vorn rechts ausgefallen - ist tatsächlich kaputt
    - Scheibenwischer gestört! - ???
    - Anfahrassistent inaktiv! - ???



    Was nun nicht geht ist, zumindest was mir aufgefallen ist: Fernlicht, Blinker, Heckscheibenwischer geht nicht +Wasser, Frontscheibenwischer gehen dauerhaft + kein Wasser, Hupe.
    Wenn ich versuche mit INPA auf den auf "Schaltzentrum Lenksäule" zuzugreifen, antwortet das Steuergerät nicht. Ich hab nun gelesen das man den Schleifring reinigen kann, wie sind da die Erfahrungen? Oder ist es wahrscheinlicher das der Lenkstock hin ist? dann würde es auch erklären, warum kein Strom an der Waschwasserpumpe war.

    Könnten die Fehler "Fahrregelsystem"und "Anfahrassistent" Folgefehler sein? Den bevor ich alle Sicherungen gezogen hab, war nur die Waschanlage ohne Funktion, derRest ging.

    ---> fehlerspeicher.pdf <---

    Bin für jeden Tipp dankbar :) .

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von edil ()

  • Ich hab heute Abend den Schleifring gereinigt, zusammen gebaut, Fehler gelöscht, hat jedoch nix gebracht. Und nun gehen die Tasten am Lenkrad auch nicht mehr, heute früh haben die noch funktioniert. Die Lenkung füllt sich direkter an. Jetzt hab ich mal runde gedreht ca. 15km. Mal morgen nach dem "Schlafen" probieren.
    Gruß

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von edil () aus folgendem Grund: Neue Erkenntnisse.

  • So eine Probefahrt mach dem "einschlafen" jat keine Verbesserung gebracht. Fehler sind noch da. Symptome auch.

    Welches Steuergerät ist für die Elektronik der Lenksäule zuständig und wo sitzt es?

    Wenn ich jetzt ein gebrauchten Lenkstockschalter verbaue, mit einer nicht identischen Nummer, muss der angelernt werden? oder nur wenn das Steuergerät getauscht wird?

    Gruß