E60 Abblendlicht / Kurvenlicht spinnt verrückt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • E60 Abblendlicht / Kurvenlicht spinnt verrückt

    Hallo,

    ich bin mittlerweile am verzweifeln. Als es die Tage so stark geregnet hat, fing mein linker Scheinwerfer an, stark Wasser zu sammeln. Das ist jetzt noch der Fall. Soweit so gut. Dann fing alles damit an, dass mir angezeigt wurde, dass das linke Kurvenlicht ausgefallen sei. Dann, Fehlerspeicher ausgelesen : "Kommunikation mit StepperMoterBox links gestoert". Ein Tag später fiel einseitig das Abblendlicht rechts aus. Ein weiterer Tag später: "Kommunikation mit StepperMoterBox rechts gestoert" + beide Abblendlichter leuchten bei eingeschaltetem Motor nicht.

    Borcomputer zeigt immer noch an "Kurvenlicht ausgefallen" und "Abblendlicht rechts ausgefallen" obwohl beide nicht gehen bei eingeschaltetem Motor. Jetzt kommt der witzige Part: Bei abgeschaltetem Motor, wenn ich per Fernbedienung das Licht anschalte, leuchten entweder beide Scheinwerfer komplett oder nur der Rechte ??? ?( Ich bin echt am verzweifeln und weiß jetzt nicht was ich machen soll. Anfangs dachte ich halt, es sei ein AHK Stellmotor und vielleicht noch eine neue Xenon Birne...

    Ich bitte die Elektronik Profis unter euch... Modell: BMW E60 530 i N52 Baujahr 7/2005

    DANKE!!
  • Bau mal beide Scheinwerfer aus, dreh die auf den Kopf, und schraub die beiden darunter festgeschraubten Steuergeräte raus. Eins ist für AHL, das andere ist das Vorschaltgerät.
    Kontrolle die mal auf Wasserschäden. Wenn ein Abblendlich ausgefallen ist, kann entweder der Brenner hin sein, das Zündgerät, was am Brenner angesteckt ist, oder das Vorschaltgerät, was unterm Scheinwerfer geschraubt ist. Kann man ebenfalls mal alles untereinander von rechts nach links tauschen, vlt lässt sich da schon was eingrenzen.
    Bilder
    • IMG_2209.JPG

      442,83 kB, 1.235×1.646, 2 mal angesehen
  • Blacksheep530iA schrieb:

    Bau mal beide Scheinwerfer aus, dreh die auf den Kopf, und schraub die beiden darunter festgeschraubten Steuergeräte raus. Eins ist für AHL, das andere ist das Vorschaltgerät.
    Kontrolle die mal auf Wasserschäden. Wenn ein Abblendlich ausgefallen ist, kann entweder der Brenner hin sein, das Zündgerät, was am Brenner angesteckt ist, oder das Vorschaltgerät, was unterm Scheinwerfer geschraubt ist. Kann man ebenfalls mal alles untereinander von rechts nach links tauschen, vlt lässt sich da schon was eingrenzen.
    Vielen Dank. Ja die AHK Module sind das geringste Problem. Was mir Sorgen bereitet, ist der Fakt, dass die Scheinwerfer an und aus gehen wie sie wollen. Beide funktionieren bei Motor AN nicht. Im BC wird nur der Rechte als AUS angezeigt. Motor aus, Welcome Light ein -> Beide Scheinwerfer oder nur einer ist an. ???

    Aber ja, ich werde das an einem sonnigen Tag mal in Angriff nehmen. Kurze Frage nebenbei: Muss man dafür die Stoßstange demontieren ?

    LG
  • Nein, die Stoßstange muss dafür nicht runter. Brauchst aber eine lange Verlängerung mit Nuß. Und am besten die beiden Schrauben, die den Scheinwerfer unten fixieren, nicht komplett rausschrauben, sondern 1-2 Drehungen drinnen lassen. Wenn die runterfallen, sind die meist weg. Und eine neue kostet bei BMW 5€ :thumbdown: Die Scheinwerfer sind auch ein wenig tricky rauszunehmen, bissel Fummelarbeit. Aber im Vorfeld die innere, runde Abdeckung abnehmen hilft da auch schon ein wenig weiter.

    Mein rechtes Xenon hat letztens auch geflackert, mal an mal aus. Hab auch ein paar neue Brenner gekauft gehabt. Nix. Dann ein neues Hella-Zündgerät, auch nix. Teile untereinander getausch, auch nix. Am Ende lags tatsächlich nur am Vorschaltgerät rechts (Xenonlicht Steuergerät im BMW Teilekatalog). Neues rein, fertig.

    Falls Neuteile gebraucht werden, kann ich diese Seite empfehlen lichtex.de Da hab ich auch bestellt gehabt, und preislich deutlich günstiger als bei BMW (Vorschaltgerät bei BMW 300€, online neu 30€).
  • 100% abgesoffenes SMC Modul und Vorschaltgerät und wahrscheinlich völlig oxidierte Stecker.
    Hatte ich bei mir auch. Da waren schon die Pins vom SMC abgefault. Neues SMC und Vorschaltgerät verbaut, SW abgedichtet, und die Steckverbindung von SMC und Vorschaltgerät mit Nyogel 760G gefüllt als zusätzliche Back-Up Wassersperre.

    Wenn deine Angaben stimmen solltest du aber D1S Brenner drin haben, die haben kein separates Zündteil, ist eine Einheit mit dem Brenner.

    Zum Scheinwerfer Ausbau: Ohne kompletten Stoßstangen-Abbau geht es am Besten in dem man die Stoßstange oben etwas löst, dann kann man die Verkleidung etwas nach vorne ziehen und das Ausfädeln des SWs geht einfacher.
  • ETK stimmt hier aber nicht, wie so oft.

    habe nochmal nachgeschaut, ab 04/2005 wurden schon D1S Brenner verbaut, eventuell auch als Übergang. Ab 09/2005 wurde das Bordnetz beim E6X geändert und es wurde sicher auf D1S Brenner umgestellt. Also auf jeden Fall noch vor dem Facelift 03/2007.
  • Danke für die Antworten. Ist echt nervig, kann jetzt Abends/Nachts gar kein Auto fahren... Ich bin ein Amateur was das angeht, werde es aber mal in Angriff nehmen. Habe 2 neue Xenon Birnen bestellt, hat jemand eine Teilenummer des Vorschaltgerätes ? Ist das einfach auszuwechseln ?

    Übrgens: Die Erstzulassung ist korrekt und ich verwende D1S Xenon Brenner.

    LG
  • Die Brenner werden wahrscheinlich nichts abbekommen haben, die stehen nicht direkt im Wasser.

    Wenn der Scheinwerfer erstmal draußen ist, ist es einfach das Vorschaltgerät und das SMC zu tauschen. Sind mit ein paar Torx Schrauben ans Gehäuse geschraubt.

    Das SMC muss aber codiert werden, sonst funktioniert das nicht. Außer es ist ein gebrauchtes und zufällig von der gleichen Seite.
    Das Vorschaltgerät muss/kann nicht codiert werden.

    Hier das Vorschaltgerät, BMW Teilenummer 63126937223